Subject: [ippm] Reminder about IPR regarding draft-hedin-ippm-type-p-monitor

From: William Cerveny <[email-masked]>
Date: Wed, 10 Sep 2014 15:40:02 -0400

Dear IPPM WG, and Especially Authors and Contributors:

As you can see from the consensus call we have sent out,
the authors have asked for draft-hedin-ippm-type-p-monitor to be
considered for adoption as a WG document.  We would like to check
whether there are claims of Intellectual Property Rights (IPR) on the
document that need to be disclosed.

Are you personally aware of any IPR that applies to
draft-hedin-ippm-type-p-monitor?  If so, has this IPR been disclosed in
compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378
for more details.)

If you are a document author or listed contributor on this document,
please reply to this email message regardless of whether or not you
are personally aware of any relevant IPR.  We might not be able to
advance this document to the next stage until we have received a
reply from each author and listed contributor.

If you are on the IPPM WG email list but are not an author or listed
contributor for this document, you are reminded of your opportunity
for a voluntary IPR disclosure under BCP 79.  Please do not reply
unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at
<http://www.ietf.org/ipr/file-disclosure>.

Thanks,

Bill Cerveny
IPPM WG co-chair

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 10 Sep 2014 13:07:05 -0700

I'm not aware of any IPR related to the draft-hedin-ippm-type-p-
monitor draft.

Regards,
Greg

On Wed, Sep 10, 2014 at 12:40 PM, William Cerveny <[email-masked]>
wrote:

> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: Steve Baillargeon <[email-masked]>
Date: Wed, 10 Sep 2014 21:13:29 +0000

Hi
No IPRs for draft-hedin-ippm-type-p-monitor.

-Steve

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of William Cerveny
Sent: September-10-14 3:40 PM
To: [email-masked]
Subject: [ippm] Reminder about IPR regarding draft-hedin-ippm-type-p-monitor

As you can see from the consensus call we have sent out, the authors have asked for draft-hedin-ippm-type-p-monitor to be considered for adoption as a WG document.  We would like to check whether there are claims of Intellectual Property Rights (IPR) on the document that need to be disclosed.

Are you personally aware of any IPR that applies to draft-hedin-ippm-type-p-monitor?  If so, has this IPR been disclosed in compliance with IETF IPR rules?  (See RFCs 3979, 4879, 3669, and 5378 for more details.)

If you are a document author or listed contributor on this document, please reply to this email message regardless of whether or not you are personally aware of any relevant IPR.  We might not be able to advance this document to the next stage until we have received a reply from each author and listed contributor.

If you are on the IPPM WG email list but are not an author or listed contributor for this document, you are reminded of your opportunity for a voluntary IPR disclosure under BCP 79.  Please do not reply unless you want to make such a voluntary disclosure.

Online tools for filing IPR disclosures can be found at <http://www.ietf.org/ipr/file-disclosure>.

Thanks,

Bill Cerveny
IPPM WG co-chair

---

From: Jonas Hedin <[email-masked]>
Date: Thu, 11 Sep 2014 13:14:08 +0000

I am not aware of any IPR related to the draft-hedin-ippm-type-p-monitor draft.

Best Regards,
Jonas

On Wed, Sep 10, 2014 at 12:40 PM, William Cerveny <[email-masked]<mailto:[email-masked]>> wrote:
Dear IPPM WG, and Especially Authors and Contributors:

Thanks,

Bill Cerveny
IPPM WG co-chair

_______________________________________________
ippm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm