Subject: [ippm] Call for WG Adoption

From: William Cerveny <[email-masked]>
Date: Wed, 10 Sep 2014 14:44:01 -0400

Dear IPPM participants:

This is a call for adoption for two new milestones under the current
IPPM charter.

(1) Submit a draft adding DSCP and ECN monitoring to TWAMP to the 
    IESG as Proposed Standard
  (under consideration for this milestone is
  draft-hedin-ippm-type-p-monitor-03)

(2) Submit a draft adding a UDP Checksum Trailer to OWAMP and TWAMP to
the IESG 
    as Informational
  (under consideration for this milestone is
  draft-mizrahi-ippm-checksum-trailer-00)

For each draft, please indicate the following to the list at
[email-masked]

(a) whether you support the addition of the milestone and the adoption
of the draft as a WG item to fulfill that milestone
(b) whether you have read the draft
(c) whether you pledge to review the draft during the WG process.

This call for adoption will continue until Wednesday 26 September 2014.

Many thanks, best regards,

Bill Cerveny
IPPM WG co-chair

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 10 Sep 2014 11:48:32 -0700

support (wholeheartedly).

Regards,
Greg

On Wed, Sep 10, 2014 at 11:44 AM, William Cerveny <[email-masked]>
wrote:

> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 10 Sep 2014 19:30:48 +0000

(a) whether you support the addition of the milestone and the adoption of the draft as a WG item to fulfill that milestone

- Yes, Support.

- Yes.

-Samita

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of William Cerveny
Sent: Wednesday, September 10, 2014 11:44 AM
To: [email-masked]
Subject: [ippm] Call for WG Adoption

Dear IPPM participants:

This is a call for adoption for two new milestones under the current IPPM charter.

(2) Submit a draft adding a UDP Checksum Trailer to OWAMP and TWAMP to the IESG 
    as Informational
  (under consideration for this milestone is
  draft-mizrahi-ippm-checksum-trailer-00)

For each draft, please indicate the following to the list at [email-masked]

(a) whether you support the addition of the milestone and the adoption of the draft as a WG item to fulfill that milestone
(b) whether you have read the draft
(c) whether you pledge to review the draft during the WG process.

Bill Cerveny
IPPM WG co-chair

---

From: Steve Baillargeon <[email-masked]>
Date: Wed, 10 Sep 2014 21:14:35 +0000

Yes for all points for both drafts.

-Steve

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of William Cerveny
Sent: September-10-14 2:44 PM
To: [email-masked]
Subject: [ippm] Call for WG Adoption

Dear IPPM participants:

Bill Cerveny
IPPM WG co-chair

---

From: Mach Chen <[email-masked]>
Date: Thu, 11 Sep 2014 01:44:49 +0000

Support adoption for both draft.

> (a) whether you support the addition of the milestone and the adoption of the
> draft as a WG item to fulfill that milestone

Yes.

> (b) whether you have read the draft
Yes.

> (c) whether you pledge to review the draft during the WG process.

Not sure:-)

Best regards,
Mach

> Sent: Thursday, September 11, 2014 2:44 AM
> To: [email-masked]
> (a) whether you support the addition of the milestone and the adoption of the
> draft as a WG item to fulfill that milestone