Subject: Re: [ippm] New Version Notification for draft-anand-ippm-po-ioam-00.txt

From: Madhukar Anand <[email-masked]>
Date: Thu, 1 Mar 2018 19:58:23 +0000

Hi All,

 Please find below a proposal for extending IOAM to optical/transport networks. Please review and let us know of any comments or suggestions you may have. 

Thanks,
Madhukar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, February 26, 2018 10:20 AM
To: Sanjoy Bardhan <[email-masked]>; Randy Zhang <[email-masked]>; Ramesh Subrahmaniam <[email-masked]>; Madhukar Anand <[email-masked]>; Radhakrishna Valiveti <[email-masked]>; Shwetha Bhandari <[email-masked]>; Radhakrishna Valiveti <[email-masked]>; Carlos Pignataro <[email-masked]>; Rajiv Asati <[email-masked]>
Subject: New Version Notification for draft-anand-ippm-po-ioam-00.txt

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

A new version of I-D, draft-anand-ippm-po-ioam-00.txt has been successfully submitted by Madhukar Anand and posted to the IETF repository.

Name:           draft-anand-ippm-po-ioam
Revision:       00
Title:          Integrated Packet-Optical In-Situ OAM
Document date:  2018-02-26
Group:          Individual Submission
Pages:          12
URL:            https://www.ietf.org/internet-drafts/draft-anand-ippm-po-ioam-00.txt
Status:         https://datatracker.ietf.org/doc/draft-anand-ippm-po-ioam/
Htmlized:       https://tools.ietf.org/html/draft-anand-ippm-po-ioam-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-anand-ippm-po-ioam-00

Abstract:
   This document proposes a way to extend in-situ OAM techniques to
   include operational data from multiple network layers with a view to
   create an integrated record of OAM information as the data flows
   between two network entities. An instance of this technique that is
   elaborated here focuses on packet-optical networks that are
   traditionally transport centric. The mechanisms described are general
   enough to allow future extensibility of in-situ OAM techniques into
   other non-packet domains.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Madhukar Anand <[email-masked]>
Date: Wed, 21 Mar 2018 17:31:12 +0000

Thank you, Brian, for your feedback.   

Folks,
 As we have pointed out earlier, please find the link below to a proposal on extending IOAM to optical/transport networks. Please review and let us know of any comments or suggestions you may have.
https://www.ietf.org/internet-drafts/draft-anand-ippm-po-ioam-00.txt

Thanks,
Madhukar

-----Original Message-----
From: Madhukar Anand 
Sent: Thursday, March 01, 2018 11:58 AM
To: [email-masked]' <[email-masked]>
Cc: Sanjoy Bardhan <[email-masked]>; Randy Zhang <[email-masked]>; Ramesh Subrahmaniam <[email-masked]>; Radhakrishna Valiveti <[email-masked]>; Shwetha Bhandari <[email-masked]>; Radhakrishna Valiveti <[email-masked]>; Carlos Pignataro <[email-masked]>; Rajiv Asati <[email-masked]>
Subject: RE: New Version Notification for draft-anand-ippm-po-ioam-00.txt

Hi All,

Thanks,
Madhukar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, February 26, 2018 10:20 AM
To: Sanjoy Bardhan <[email-masked]>; Randy Zhang <[email-masked]>; Ramesh Subrahmaniam <[email-masked]>; Madhukar Anand <[email-masked]>; Radhakrishna Valiveti <[email-masked]>; Shwetha Bhandari <[email-masked]>; Radhakrishna Valiveti <[email-masked]>; Carlos Pignataro <[email-masked]>; Rajiv Asati <[email-masked]>
Subject: New Version Notification for draft-anand-ippm-po-ioam-00.txt

Abstract:

The IETF Secretariat