Subject: [ippm] comments on draft-fioccola-ippm-multipoint-alt-mark

From: Qin Wu <[email-masked]>
Date: Sat, 17 Mar 2018 06:21:02 +0000

Hi, Giuseppe:
Thanks for extending Alternate Marking method mechanism and I have the latest version of draft-fioccola-ippm-multipoint-alt-mark
And have two quick comments:
How do you scope multipoint Alternate Marking method in this draft? Does it apply to point to multipoint MPLS LSP as well?
What is the difference between multipoint Alternate Marking method with Network Clustering support and mutipoint Alternate Marking method without Network Clustering support?

-Qin

---

From: Fioccola Giuseppe <[email-masked]>
Date: Sat, 17 Mar 2018 09:08:43 +0000

Hi Qin,
Thanks for your review of the draft.
You are right, the multipoint alternate marking can be applicable in several scenarios where we have multipoint to multipoint paths (as for MPLS LSP, VPN, OTT traffic,...).
Regarding the second comment, consider that alternate marking method works by definition for multipoint to multipoint paths but network clustering approach is the formalization of how to do that because it allows a flexible and optimized performance measurement support. Without network clustering, you can apply alternate marking only for all the network or per single flow. Instead, with network clustering, you can start without examining in depth, and in case there are issues, the network clusters partition can be specified at different levels to perform a detailed analysis if needed. A typical use case is an SDN Controller Application that can orchestrate and calibrate how deep the network monitoring is setup.

Giuseppe

Da: ippm [mailto:[email-masked]] Per conto di Qin Wu
Inviato: sabato 17 marzo 2018 07:21
A: [email-masked]
Oggetto: [ippm] comments on draft-fioccola-ippm-multipoint-alt-mark

Hi, Giuseppe:

-Qin

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.