Subject: [ippm] Draft IPPM Agenda for IETF 103 in Bangkok

From: Tommy Pauly <[email-masked]>
Date: Thu, 18 Oct 2018 09:10:28 -0700

The initial agenda for the IETF 103 (Bangkok) IPPM WG meeting is available here:
https://datatracker.ietf.org/meeting/103/materials/agenda-103-ippm-00

We have a two-hour slot this time, and currently have some room on the agenda for more lightning talks. Please email myself and the other chairs if you would like to make adjustments to your current slot, or to request time for a lightning talk at the end!

Best,
Tommy

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 18 Oct 2018 11:04:07 -0700

Hi Tommy, et al.,
thank you for the update on the tentative agenda ofr the meeting in
Bangkok. Please kindly consider slot for an update on Hybrid Two-Step draft
-
draft-mirsky-ippm-hybrid-two-step
<https://datatracker.ietf.org/doc/draft-mirsky-ippm-hybrid-two-step/>.

Regards,
Greg

On Thu, Oct 18, 2018 at 9:11 AM Tommy Pauly <[email-masked]> wrote:

> We have a two-hour slot this time, and currently have some room on the
> agenda for more lightning talks. Please email myself and the other chairs
> if you would like to make adjustments to your current slot, or to request
> time for a lightning talk at the end!
>
> Best,
> Tommy
>
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 19 Oct 2018 10:29:43 +0000

Hi Tommy, Bill, and Brian,

I'd like to request time to *very briefly* present
two Liaisons: from ETSI STQ tech Committee, and 
from ITU-T Study Group 12 (on end-end performance),
Question 17 on Packet Networks. 
I'll send versions of these in pdf form, shortly.
I'm an officer of some form in both these SDOs now.

I mostly want time to talk about Q17's plan to evaluate 
IP Capacity Methods of Measurement in the Lab,
and solicit volunteers and additional candidate methods.
Model-Based Metrics in RFC 8337 is included, of course.
If there's time, I'll say a few words on how we arrived 
at a point of conjunction among many SDOs, which makes
this such an important opportunity! Even my IETF WG,
BMWG, is surfing the crest of this wave.

This is also one of the Measurement Topics for the 
Hackfest table that I'm Championing.

We haven't had any meeting time to present previous Liaisons
from May this year, so I hope you can fit it in this time.

regards,
Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Tommy Pauly
> Sent: Thursday, October 18, 2018 12:10 PM
> To: [email-masked]
> Cc: IPPM Chairs <[email-masked]>
> Subject: [ippm] Draft IPPM Agenda for IETF 103 in Bangkok
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_meeting_103_materials_agenda-2D103-2Dippm-
> 2D00&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=V90ApfrqNLYkKTjJFs2QUjYvS8-
> edYd0MLif37c0r8g&s=-FoVBf-pGthZeD43hrMQSGEuhjpvr4Py6olVliBmC6c&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ippm&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=V90ApfrqNLYkKTjJFs2QUjYvS8-
> edYd0MLif37c0r8g&s=MlnwDJQUKtdHc8G4Kc16b1WakfqiQKAGCF-xfClIwKM&e=

---

From: Haoyu song <[email-masked]>
Date: Sat, 20 Oct 2018 17:46:05 +0000

Dear Tommy, Bill, and Brian,

I would like to request a presentation slot to talk about the following newly submitted draft:

https://www.ietf.org/internet-drafts/draft-song-ippm-postcard-based-telemetry-00.txt

Abstract: This document describes a proposal which allows network OAM
applications to collect telemetry data about any user packet. Unlike
similar techniques such as INT and in-situ OAM, the Postcard-Based
Telemetry (PBT) does not require inserting telemetry data into user
packets, but directly exports the telemetry data to a collector
through separated OAM packets called postcards. Two variations of
PBT are described in this document: one requires inserting an
instruction header to user packets to guide the data collection and
the other only marks the user packets to invoke the data collection.
Each has its own pros and cons. Either way, the postcards for a
single user packet are from multiple devices and need to be
correlated at the collector, which is a unique issue pertaining to
PBT. Whereas, PBT provides an alternative to INT and address several
implementation and deployment challenges of the INT-based solutions.

Thank you very much!

Regards,
Haoyu

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Tommy Pauly
Sent: Thursday, October 18, 2018 9:10 AM
To: [email-masked]
Cc: IPPM Chairs <[email-masked]>
Subject: [ippm] Draft IPPM Agenda for IETF 103 in Bangkok

Best,
Tommy

---

From: Tianran Zhou <[email-masked]>
Date: Tue, 23 Oct 2018 01:38:27 +0000

Hi Tommy,

Could you please reserve two lightning talk slot for me for the following draft?

Enhanced Alternate Marking Method:
https://datatracker.ietf.org/doc/draft-zhou-ippm-enhanced-alternate-marking/

In-situ OAM Processing in Tunnels:
https://datatracker.ietf.org/doc/draft-song-ippm-ioam-tunnel-mode/

Speaker: Tianran Zhou

Thanks,
Tianran

-----邮件原件-----
发件人: ippm [mailto:[email-masked]] 代表 Tommy Pauly
发送时间: 2018年10月19日 0:10
收件人: [email-masked]
抄送: IPPM Chairs <[email-masked]>
主题: [ippm] Draft IPPM Agenda for IETF 103 in Bangkok

Best,
Tommy

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 29 Oct 2018 15:18:05 -0700

The updated agenda for IPPM at IETF 103 can be found here:
https://datatracker.ietf.org/meeting/103/materials/agenda-103-ippm

We've gotten a lot of requests for lightning talks! As such we'll need to enforce that these are pretty quick (five minutes or less) so that we don't go over time.

Best,
Tommy

> On Oct 18, 2018, at 9:10 AM, Tommy Pauly <[email-masked]> wrote:
>