Subject: Re: [ippm] I-D Action: draft-ietf-ippm-stamp-02.txt

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 4 Oct 2018 17:12:28 +0200

hi Greg,

following up a bit late, perhaps... when do you think this will be ready for LC?

Cheers,

Brian (as WG co-chair)

> On 8 Sep 2018, at 00:53, Greg Mirsky <[email-masked]> wrote:
> 
> Dear All,
> minor editorial improvements to the document..
> Your comments, questions, and suggestions always welcome and much appreciated.
> 
> Regards,
> Greg
> 
> ---------- Forwarded message ----------
> From: <[email-masked]>
> Date: Fri, Sep 7, 2018 at 2:56 PM
> Subject: [ippm] I-D Action: draft-ietf-ippm-stamp-02.txt
> To: [email-masked]
> Cc: [email-masked]
> 
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the IP Performance Measurement WG of the IETF.
> 
>         Title           : Simple Two-way Active Measurement Protocol
>         Authors         : Greg Mirsky
>                           Guo Jun
>                           Henrik Nydell
>                           Richard Foote
>         Filename        : draft-ietf-ippm-stamp-02.txt
>         Pages           : 14
>         Date            : 2018-09-07
> 
> Abstract:
>    This document describes a Simple Two-way Active Measurement Protocol
>    which enables measurement of both one-way and round-trip performance
>    metrics like delay, delay variation, and packet loss.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-ippm-stamp/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-ippm-stamp-02
> https://datatracker.ietf.org/doc/html/draft-ietf-ippm-stamp-02
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-stamp-02
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 15 Oct 2018 16:00:43 -0700

Hi Brian,
my apologies for the delayed response. The new version of the draft has
been just uploaded. The updates include the new section that describes
authentication and encryption operations on STAMP packets. I'd request
the presentation slot at the meeting and, if there are no significant
concerns, would ask to consider starting the WG LC on the base
specification. The work on the STAMP YANG data model still on-going and
we're addressing the comments from the early YANG Doctors review by Mahesh.
I expect we'll have the new version by the end of November.

Regards,
Greg

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 16 Oct 2018 10:24:51 +0200

hi Greg,

We'll put this and a tentative start of WGLC on the Bangkok agenda.

Thanks, cheers,

Brian

> On 16 Oct 2018, at 01:00, Greg Mirsky <[email-masked]> wrote:
> 
> Hi Brian,
> my apologies for the delayed response. The new version of the draft has been just uploaded. The updates include the new section that describes authentication and encryption operations on STAMP packets. I'd request the presentation slot at the meeting and, if there are no significant concerns, would ask to consider starting the WG LC on the base specification. The work on the STAMP YANG data model still on-going and we're addressing the comments from the early YANG Doctors review by Mahesh. I expect we'll have the new version by the end of November.
> 
> Regards,
> Greg
> 
> On Thu, Oct 4, 2018 at 8:12 AM Brian Trammell (IETF) <[email-masked]> wrote:
> hi Greg,
>