Subject: [ippm] Adoption call for draft-fioccola-ippm-multipoint-alt-mark

From: Tommy Pauly <[email-masked]>
Date: Mon, 08 Oct 2018 16:02:37 -0700

Hello IPPM,

In Montreal we decided to call for working group adoption of draft-fioccola-ippm-multipoint-alt-mark prior to our IETF 103 meeting.

This email begins the call-for-adoption period, which will end at the start of the IETF 103 meeting (November 5, 2018), to avoid getting too close to the draft submission deadline. Please reply to this email if you support adoption or have any objections to the WG adopting this document.

The current status and text of the document can be found here:

https://datatracker.ietf.org/doc/draft-fioccola-ippm-multipoint-alt-mark/
https://tools.ietf.org/html/draft-fioccola-ippm-multipoint-alt-mark-04
https://www.ietf.org/id/draft-fioccola-ippm-multipoint-alt-mark-04.txt

Best,
Tommy (as IPPM co-chair)

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 9 Oct 2018 00:49:53 +0000

Hi Tommy and authors of ippm-multipoint-alt-mark,

I support this memo for WG adoption.

I think the new section on Timing addresses one 
of my previous comments very well, and I look 
forward to reviewing this draft as it progresses.

regards,
Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Tommy Pauly
> Sent: Monday, October 8, 2018 7:03 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [ippm] Adoption call for draft-fioccola-ippm-multipoint-alt-mark
> 
> Hello IPPM,
> 
> In Montreal we decided to call for working group adoption of draft-
> fioccola-ippm-multipoint-alt-mark prior to our IETF 103 meeting.
> 
> This email begins the call-for-adoption period, which will end at the
> start of the IETF 103 meeting (November 5, 2018), to avoid getting too
> close to the draft submission deadline. Please reply to this email if you
> support adoption or have any objections to the WG adopting this document.
> 
> ...
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ippm&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=lqsOaasJ5YcPx48d5F8AlRIlWdj09
> LrtLgYZeT7_zaM&s=yx0mDgpXuz6h28Er9mvUVHC49xhVoE8lK_Zbhuv2LkQ&e=

---

From: Tianran Zhou <[email-masked]>
Date: Tue, 9 Oct 2018 02:36:19 +0000

Hi Tommy and the WG,

I've read this document and support the WG adoption.

Thanks,
Tianran

> Sent: Tuesday, October 09, 2018 7:03 AM
> To: [email-masked]
> In Montreal we decided to call for working group adoption of
> draft-fioccola-ippm-multipoint-alt-mark prior to our IETF 103 meeting.
> 
> This email begins the call-for-adoption period, which will end at the start
> of the IETF 103 meeting (November 5, 2018), to avoid getting too close to
> the draft submission deadline. Please reply to this email if you support
> adoption or have any objections to the WG adopting this document.
> 
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Cociglio Mauro <[email-masked]>
Date: Tue, 9 Oct 2018 08:01:04 +0000

Hi All,
I support the WG adoption as coauthor.
Regards.
Mauro

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] 
Inviato: martedì 9 ottobre 2018 01:03
A: [email-masked]
Cc: [email-masked]
Oggetto: Adoption call for draft-fioccola-ippm-multipoint-alt-mark

Hello IPPM,

Best,
Tommy (as IPPM co-chair)

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 9 Oct 2018 14:53:24 -0700

yes/support
I've been following this work and the document since its introduction and
am glad to see it adopted by the working group.

Regards,
Greg

---

From: Riccardo Sisto <[email-masked]>
Date: Wed, 10 Oct 2018 07:03:28 +0200

Hi All,

Best Regards.

Riccardo

---

From: "Chongfeng Xie" <[email-masked]>
Date: Wed, 10 Oct 2018 14:24:50 +0800

hi, all,

I support the adoption of this draft.

Thanks!

Chongfeng 

From: Riccardo Sisto
Date: 2018-10-10 13:03
To: Tommy Pauly; ippm
CC: draft-fioccola-ippm-multipoint-alt-mark
Subject: Re: [ippm] Adoption call for draft-fioccola-ippm-multipoint-alt-mark
Hi All,

Best Regards.
 
Riccardo

---

From: <[email-masked]>
Date: Wed, 10 Oct 2018 19:49:00 +0800 (CST)

Hi Tommy,

I believe this draft describes an useful method whose basis has already been published as RFC 8321, so I support the adoption.

Best Regards,

Xiao Min

原始邮件

发件人：TommyPauly <[email-masked]>
收件人：[email-masked] <[email-masked]>
抄送人：[email-masked] <[email-masked]>
日 期 ：2018年10月09日 07:02
主 题 ：[ippm] Adoption call for draft-fioccola-ippm-multipoint-alt-mark

Hello IPPM,

Best,
Tommy (as IPPM co-chair)

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 10 Oct 2018 15:13:43 +0300

I reviewed the draft and I support its adoption by the IPPM WG.

Cheers,
Tal.

---

From: Giuseppe Fioccola <[email-masked]>
Date: Mon, 15 Oct 2018 07:25:33 +0000

Hi All,
Support to the adoption as coauthor.

Best Regards,

Giuseppe

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Cociglio Mauro
Sent: Tuesday, 9 October 2018 10:01
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [ippm] R: Adoption call for draft-fioccola-ippm-multipoint-alt-mark

Hi All,

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] 
Inviato: martedì 9 ottobre 2018 01:03
A: [email-masked]
Cc: [email-masked]
Oggetto: Adoption call for draft-fioccola-ippm-multipoint-alt-mark

Hello IPPM,

Best,
Tommy (as IPPM co-chair)