Subject: Re: [ippm] [Technical Errata Reported] RFC6038 (5549)

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 9 Nov 2018 16:29:11 +0000

It looks like this Errata should be verified.

A similar point was verified in RFC 5357 (last year):
https://www.rfc-editor.org/errata/eid5046

Al

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: Tuesday, November 6, 2018 11:31 PM
> To: MORTON, ALFRED C (AL) <[email-masked]>; CIAVATTONE, LEN
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Technical Errata Reported] RFC6038 (5549)
> 
> The following errata report has been submitted for RFC6038,
> "Two-Way Active Measurement Protocol (TWAMP) Reflect Octets and
> Symmetrical Size Features".
> 
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid5549
> 
> --------------------------------------
> Type: Technical
> Reported by: Prabhjot Singh Sethi <[email-masked]>
> 
> Section: 5.1.5
> 
> Original Text
> -------------
> In this combined mode, the Packet Padding to be reflected follows the
> 27 MBZ octets.  In Authenticated or Encrypted modes, the Packet
> Padding to be reflected follows the 56 MBZ octets.
> 
> Corrected Text
> --------------
> In this combined mode, the Packet Padding to be reflected follows the
> 27 MBZ octets.  In Authenticated or Encrypted modes, the Packet
> Padding to be reflected follows the 64 MBZ octets.
> 
> Notes
> -----
> to achieve symmetrical size in authenticated and encrypted mode length of
> mbz field needs to be 64 octects instead of 56 octects
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
> 
> --------------------------------------
> RFC6038 (draft-ietf-ippm-twamp-reflect-octets-09)
> --------------------------------------
> Title               : Two-Way Active Measurement Protocol (TWAMP) Reflect
> Octets and Symmetrical Size Features
> Publication Date    : October 2010
> Author(s)           : A. Morton, L. Ciavattone
> Category            : PROPOSED STANDARD
> Source              : IP Performance Measurement
> Area                : Transport
> Stream              : IETF
> Verifying Party     : IESG

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Wed, 28 Nov 2018 13:47:42 +0100

Hi Al,

thanks! Actually the one from last year wasn’t marked as verified yet. Verified both errata now!

Mirja

> Am 09.11.2018 um 17:29 schrieb MORTON, ALFRED C (AL) <[email-masked]>:
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm