Subject: [ippm] Adam Roach's No Objection on draft-ietf-ippm-port-twamp-test-03: (with COMMENT)

From: Adam Roach <[email-masked]>
Date: Thu, 29 Nov 2018 15:33:25 -0800

Adam Roach has entered the following ballot position for
draft-ietf-ippm-port-twamp-test-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-port-twamp-test/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Please expand "OWAMP" and "TWAMP" in the title, abstract, and upon first use in
the body.

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 30 Nov 2018 13:38:37 +0000

Hi Adam,

...
[acm] 
no problem about expansions in abstract and body, but

One-way Active Measurement Protocol and Two-way Active Measurement Protocol Well-Known Port Assignments

makes for a really-long title,

Al

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 30 Nov 2018 14:54:58 +0100

Yes, as these are listed in the well-known abbreviations list, I don’t think we should spell them out in the title. I’m also not sure about expanding in the abstract but spelling them out in the intro clearly is a good idea anyway.

> Am 30.11.2018 um 14:38 schrieb MORTON, ALFRED C (AL) <[email-masked]>:
> 
> Hi Adam,
> 
> ...
>>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 30 Nov 2018 14:34:29 +0000

> -----Original Message-----
> From: Mirja Kuehlewind (IETF) [mailto:[email-masked]]
...
> 
> Yes, as these are listed in the well-known abbreviations list, I don’t
> think we should spell them out in the title. I’m also not sure about
> expanding in the abstract but spelling them out in the intro clearly is a
> good idea anyway.
[acm] 
The First Sentence of the Introduction already spelled them out...

Al

> >> Please expand "OWAMP" and "TWAMP" in the title, abstract, and upon
> first
> >> use in
> >> the body.
> >>
> > [acm]

---

From: Adam Roach <[email-masked]>
Date: Fri, 30 Nov 2018 10:13:43 -0600

On 11/30/18 7:54 AM, Mirja Kuehlewind (IETF) wrote:
> Yes, as these are listed in the well-known abbreviations list, I don’t think we should spell them out in the title.

It is, of course, up to you and the authors what you want to progress; 
but I'll point out that OWAMP and TWAMP are specifically _not_ marked 
with an asterisk at 
<https://www.rfc-editor.org/materials/abbrev.expansion.txt> ("In the 
following list of abbreviations, those that are usually (but not 
necessarily) treated as 'well known' are marked with asterisks.")

> I’m also not sure about expanding in the abstract but spelling them out in the intro clearly is a good idea anyway.

The guidance here (also from the page cited above) is: "Editorial 
guidelines for the RFC series generally require expansion of these 
abbreviations on first occurrence in a title, in an abstract, or in the 
body of the document." Again, it's up to you what to do here, but my 
suggestion remains expanding these acronyms.

I do take the point that this makes the title rather long. Perhaps 
consider something like "One-Way and Two-Way Active Measurement Protocol 
(OWAMP and TWAMP) Well-Known Port Assignments".

/a

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 30 Nov 2018 17:16:44 +0100

Oh sorry, my fault, I misread the entry and thought they were marked as well-known. Still not sure about the title, but please expand at least in the abstract then!

> Am 30.11.2018 um 17:13 schrieb Adam Roach <[email-masked]>:
> 
> It is, of course, up to you and the authors what you want to progress; but I'll point out that OWAMP and TWAMP are specifically _not_ marked with an asterisk at <https://www.rfc-editor.org/materials/abbrev.expansion.txt> ("In the following list of abbreviations, those that are usually (but not necessarily) treated as 'well known' are marked with asterisks.")
> 
> 
> The guidance here (also from the page cited above) is: "Editorial guidelines for the RFC series generally require expansion of these abbreviations on first occurrence in a title, in an abstract, or in the body of the document." Again, it's up to you what to do here, but my suggestion remains expanding these acronyms.
> 
> I do take the point that this makes the title rather long. Perhaps consider something like "One-Way and Two-Way Active Measurement Protocol (OWAMP and TWAMP) Well-Known Port Assignments".
> 
> /a
> 
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 30 Nov 2018 20:45:51 +0000

Ok, I've expanded *WAMP in the Abstract,
the Intro already had expansions - let's 
leave it at that.

Al

> Sent: Friday, November 30, 2018 11:17 AM
> To: Adam Roach <[email-masked]>
> Cc: MORTON, ALFRED C (AL) <[email-masked]>; draft-ietf-ippm-port-
> [email-masked]; [email-masked]; The IESG <[email-masked]>;
> [email-masked]; [email-masked]
> Subject: Re: Adam Roach's No Objection on draft-ietf-ippm-port-twamp-test-
> 03: (with COMMENT)
> 
> Oh sorry, my fault, I misread the entry and thought they were marked as
> well-known. Still not sure about the title, but please expand at least in
> the abstract then!
> 
> think we should spell them out in the title.
> >
> >
> but I'll point out that OWAMP and TWAMP are specifically _not_ marked with
> an asterisk at <https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.rfc-2Deditor.org_materials_abbrev.expansion.txt&d=DwIFaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=A831eHks38mMLv0-
> rGsA1dPfkXWTVr26aaJHsY5jfnw&s=N6kvJEkAgxFpqR11cmn6OIrXsUfxRVLeiYzNQ4XI1r0&
> e=> ("In the following list of abbreviations, those that are usually (but
> not necessarily) treated as 'well known' are marked with asterisks.")
> >
> >
> >> I’m also not sure about expanding in the abstract but spelling them out
> in the intro clearly is a good idea anyway.
> >
> >