Subject: [ippm] I-D Action: draft-ietf-ippm-stamp-option-tlv-01.txt

From: [email-masked]
Date: Fri, 20 Sep 2019 16:08:54 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Simple Two-way Active Measurement Protocol Optional Extensions
        Authors         : Greg Mirsky
                          Xiao Min
                          Guo Jun
                          Henrik Nydell
                          Richard Foote
                          Adi Masputra
	Filename        : draft-ietf-ippm-stamp-option-tlv-01.txt
	Pages           : 19
	Date            : 2019-09-20

Abstract:
   This document describes optional extensions to Simple Two-way Active
   Measurement Protocol (STAMP) which enable measurement performance
   metrics in addition to ones supported by the STAMP base
   specification.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-stamp-option-tlv/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-01
https://datatracker.ietf.org/doc/html/draft-ietf-ippm-stamp-option-tlv-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-stamp-option-tlv-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 23 Sep 2019 16:53:09 -0700

Dear All,
in this update to the draft, we've introduced the new extension to STAMP,
Access Report TLV. The new TLV may be used by UE to report to UPF the
operational state of a network.
Your questions, comments, and suggestions are always welcome and much
appreciated.

Regards,
Greg

---------- Forwarded message ---------
From: <[email-masked]>
Date: Fri, Sep 20, 2019 at 4:09 PM
Subject: [ippm] I-D Action: draft-ietf-ippm-stamp-option-tlv-01.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Simple Two-way Active Measurement Protocol
Optional Extensions
        Authors         : Greg Mirsky
                          Xiao Min
                          Guo Jun
                          Henrik Nydell
                          Richard Foote
                          Adi Masputra
        Filename        : draft-ietf-ippm-stamp-option-tlv-01.txt
        Pages           : 19
        Date            : 2019-09-20

Abstract:

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm