Subject: [ippm] I-D Action: draft-ietf-ippm-route-05.txt

From: [email-masked]
Date: Wed, 11 Sep 2019 12:57:40 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Advanced Unidirectional Route Assessment (AURA)
        Authors         : José Ignacio Alvarez-Hamelin
                          Al Morton
                          Joachim Fabini
                          Carlos Pignataro
                          Ruediger Geib
	Filename        : draft-ietf-ippm-route-05.txt
	Pages           : 27
	Date            : 2019-09-11

Abstract:
   This memo introduces an advanced unidirectional route assessment
   (AURA) metric and associated measurement methodology, based on the IP
   Performance Metrics (IPPM) Framework RFC 2330.  This memo updates RFC
   2330 in the areas of path-related terminology and path description,
   primarily to include the possibility of parallel subpaths between a
   given Source and Destination pair, owing to the presence of multi-
   path technologies.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-route/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ippm-route-05
https://datatracker.ietf.org/doc/html/draft-ietf-ippm-route-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-route-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 11 Sep 2019 20:56:33 +0000

Hi IPPM,

Here's an update of the AURA draft that addresses most of 
Frank's comments in a way that we agreed at the meeting.
(define and use Node instead of Host, leave 2330 Host def alone).
We agreed on direction for Sec 3.6 on reporting requirements,
but not the text, more to do here. Also, we have Footer's comments
to reply and resolve, plus some questions easily located w/ "@@@@".

This version is suitable for further review.

Al
for the co-authors

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, September 11, 2019 3:58 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-ippm-route-05.txt
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Droute_&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zpAZMCSYefS0G_vTnt-Fxp8-
> YxlB7Xphee_5TqdlqGY&s=S-JQnvwFO5c4_ocQqxBy1JjMN_da_wHp262lE8QG09w&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dietf-2Dippm-2Droute-2D05&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zpAZMCSYefS0G_vTnt-Fxp8-
> YxlB7Xphee_5TqdlqGY&s=Y1W9zAlgXUM5s4wtf2nLfrIx21QPWFHivQcDmttieM0&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dippm-2Droute-
> 2D05&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zpAZMCSYefS0G_vTnt-Fxp8-
> YxlB7Xphee_5TqdlqGY&s=BLpmihkUJiaQuZpD6BBZwuT7Jr3ZtPm2L50itRkkPC0&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-
> 3Furl2-3Ddraft-2Dietf-2Dippm-2Droute-2D05&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zpAZMCSYefS0G_vTnt-Fxp8-
> YxlB7Xphee_5TqdlqGY&s=Ensw4dKwqx7Sg3Y0PyQhgzRy9aWj_f37-zRc5gRpa8c&e=
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-
> 2Ddrafts_&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zpAZMCSYefS0G_vTnt-Fxp8-
> YxlB7Xphee_5TqdlqGY&s=HbbFPQGoZy0lKLMNtRaUkDUu1hCcqHeszPcT1_kTQmc&e=
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_i-2Dd-2Dannounce&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zpAZMCSYefS0G_vTnt-Fxp8-
> YxlB7Xphee_5TqdlqGY&s=TW5_Rk5Qn6x4BaTyyxbPgn867p0xkvMydDReLQXRgRI&e=
> Internet-Draft directories:
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ietf.org_shadow.html&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zpAZMCSYefS0G_vTnt-Fxp8-
> YxlB7Xphee_5TqdlqGY&s=wAneKl0-b2_6d9KHbuyR4vy57ZK8pJzDw5Ct1uMANe4&e=
> or https://urldefense.proofpoint.com/v2/url?u=ftp-
> 3A__ftp.ietf.org_ietf_1shadow-2Dsites.txt&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=zpAZMCSYefS0G_vTnt-Fxp8-
> YxlB7Xphee_5TqdlqGY&s=KpfSneFvfDfNeV5br9newUjm7yv0VzTD8MAESoZwUwE&e=