Subject: Re: [ippm] Review on draft-ietf-ippm-ioam-data-06

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Wed, 4 Sep 2019 05:36:58 +0000

Thanks again detailed comments (special thanks to Tom and Haoyu).
There is a new pull request available which reflect these comments:
https://github.com/inband-oam/ietf/pull/133. Please review. 
I'm hoping to get it merged by the end of this week.

Thanks, Frank

> -----Original Message-----
> From: Frank Brockners (fbrockne)
> Sent: Dienstag, 13. August 2019 09:08
> To: Haoyu Song <[email-masked]>; draft-ietf-ippm-ioam-
> [email-masked]; IETF IPPM WG <[email-masked]>
> Subject: RE: [ippm] Review on draft-ietf-ippm-ioam-data-06
> 
> Hi Haoyu,
> 
> Thanks for your comments. They key point you raise is consistent nomenclature
> - which we definitively need to address in the next revision. Not uncommon for a
> document with many different authors - but now is indeed the time to tidy things
> up and get the house in order.
> 
> Thanks again, Frank
> 
> > -----Original Message-----
> > From: Haoyu Song <[email-masked]>
> > Sent: Dienstag, 13. August 2019 02:00
> > To: [email-masked]; IETF IPPM WG <[email-masked]>
> > Subject: [ippm] Review on draft-ietf-ippm-ioam-data-06
> >
> > Dear IOAM data authors and IPPM WG,
> >
> > To sync up with the latest, I reread the draft and gave it a full review.
> > Some questions, comments, and suggestions are marked in the document.
> > Hopefully this can help to tighten the draft.
> > Thanks!
> >
> > Best regards,
> > Haoyu
> >

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Wed, 11 Sep 2019 09:52:40 +0000

Thanks again for the review and comments. The most recent version - which includes the below mentioned pull request - is now available as -07:
https://www.ietf.org/id/draft-ietf-ippm-ioam-data-07.txt

Can we consider this one ready for WGLC?

Thanks, Frank

> Sent: Mittwoch, 4. September 2019 07:37
> To: 'Haoyu Song' <[email-masked]>; 'draft-ietf-ippm-ioam-
> [email-masked]' <[email-masked]>; 'IETF IPPM WG'
> <[email-masked]>; 'Tom Herbert' <[email-masked]>
> > - which we definitively need to address in the next revision. Not
> > uncommon for a document with many different authors - but now is
> > indeed the time to tidy things up and get the house in order.
> >
> > Thanks again, Frank
> >