Subject: [ippm] Draft Agenda for IPPM @ IETF 108

From: Tommy Pauly <[email-masked]>
Date: Wed, 15 Jul 2020 09:58:39 -0700

Hello IPPM,

We’ve posted our initial agenda for IPPM at IETF 108. The meeting will be 14:10 - 15:50 UTC on Friday 31 July 2020. 

https://datatracker.ietf.org/meeting/108/materials/agenda-108-ippm-00 <https://datatracker.ietf.org/meeting/108/materials/agenda-108-ippm-00>

As usual, we will start with our adopted working group items, and then cover work that has received significant list discussion.

We have many new documents that requested time, which will be covered in 5-minutes lightning talks in the last half of the session. These are arranged in the order that they were requested.

The meeting will be conducted over Meetecho instead of WebEx this time. Please take some time before the meeting to test our your setup. Instructions can be found here:

https://www.ietf.org/how/meetings/108/session-participant-guide/ <https://www.ietf.org/how/meetings/108/session-participant-guide/>

Best,
Tommy & Ian

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 17 Jul 2020 13:56:41 -0700

As a note for anyone who will be presenting, please provide your slides as PDF file by the end-of-day on Wednesday, July 29.

You can either email the chairs at [email-masked] <mailto:[email-masked]> or upload them to https://datatracker.ietf.org/meeting/108/session/ippm <https://datatracker.ietf.org/meeting/108/session/ippm>.

Thanks,
Tommy

> On Jul 15, 2020, at 9:58 AM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hello IPPM,
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm