Subject: [ippm] I-D Action: draft-ietf-ippm-stamp-option-tlv-07.txt

From: [email-masked]
Date: Wed, 08 Jul 2020 19:00:27 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Simple Two-way Active Measurement Protocol Optional Extensions
        Authors         : Greg Mirsky
                          Xiao Min
                          Henrik Nydell
                          Richard Foote
                          Adi Masputra
                          Ernesto Ruffini
	Filename        : draft-ietf-ippm-stamp-option-tlv-07.txt
	Pages           : 28
	Date            : 2020-07-08

Abstract:
   This document describes optional extensions to Simple Two-way Active
   Measurement Protocol (STAMP) that enable measurement of performance
   metrics, in addition to ones supported by the STAMP base
   specification.  The document also defines a STAMP Test Session
   Identifier and thus updates RFC 8762.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-stamp-option-tlv/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-07
https://datatracker.ietf.org/doc/html/draft-ietf-ippm-stamp-option-tlv-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-stamp-option-tlv-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 9 Jul 2020 08:21:21 -0700

Dear All,
the new version includes updates that address comments by Rakesh Gandhi,
Martin Duke, Charlie Kaufman (SecDir), and Dan Romaskanu (GenART). Many
thanks to all reviewers for your comments and constructive discussions.

Regards,
Greg
---------- Forwarded message ---------
From: <[email-masked]>
Date: Wed, Jul 8, 2020 at 7:01 PM
Subject: [ippm] I-D Action: draft-ietf-ippm-stamp-option-tlv-07.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Simple Two-way Active Measurement Protocol
Optional Extensions
        Authors         : Greg Mirsky
                          Xiao Min
                          Henrik Nydell
                          Richard Foote
                          Adi Masputra
                          Ernesto Ruffini
        Filename        : draft-ietf-ippm-stamp-option-tlv-07.txt
        Pages           : 28
        Date            : 2020-07-08

Abstract:

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: Martin Duke <[email-masked]>
Date: Thu, 9 Jul 2020 08:28:29 -0700

Who should be the designated experts for the IANA registry?

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 9 Jul 2020 08:32:52 -0700

Hi Martin,
I hope that Al Morton, Rakesh Ghandi, and Xiao Min would agree to be
listed. Also, I'd volunteer to be on that list.

Regards,
Greg

---

From: Martin Duke <[email-masked]>
Date: Thu, 9 Jul 2020 08:43:58 -0700

Never mind, since you just have FCFS and IETF Review, you don't need one.