Subject: [ippm] Re-WGLC for draft-ietf-ippm-capacity-metric-method

From: Tommy Pauly <[email-masked]>
Date: Fri, 09 Apr 2021 16:05:26 -0700

Hello IPPM,

This email starts a short re-working group last call for the revisions to draft-ietf-ippm-capacity-metric-method. During IESG review, there were several DISCUSS positions that led to refinements in the document.

The current version, -09, can be found here:

https://tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-09 <https://tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-09>

You can find a diff between -06 and -09 here:

https://www.ietf.org/rfcdiff?url1=draft-ietf-ippm-capacity-metric-method-06&url2=draft-ietf-ippm-capacity-metric-method-09 <https://www.ietf.org/rfcdiff?url1=draft-ietf-ippm-capacity-metric-method-06&url2=draft-ietf-ippm-capacity-metric-method-09>

I’d suggest focusing your reviews on these changes.

Please provide feedback on whether or not you believe these changes are ready for re-publication to the IESG by Monday, April 26.

Best,
Tommy

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 12 Apr 2021 19:07:04 -0700

Dear All,
I've followed the discussion and read the latest version of the draft. I
believe that all updates are clear and support the publication of the
current version of the document.

Regards,
Greg

On Fri, Apr 9, 2021 at 4:05 PM Tommy Pauly <tpauly=
[email-masked]> wrote:

> Hello IPPM,
>
> This email starts a short re-working group last call for the revisions to
> draft-ietf-ippm-capacity-metric-method. During IESG review, there were
> several DISCUSS positions that led to refinements in the document.
>
> https://tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-09
>
> https://www.ietf.org/rfcdiff?url1=draft-ietf-ippm-capacity-metric-method-06&url2=draft-ietf-ippm-capacity-metric-method-09
>
> Please provide feedback on whether or not you believe these changes are
> ready for re-publication to the IESG by *Monday, April 26*.
>
> Best,
> Tommy
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: <[email-masked]>
Date: Wed, 14 Apr 2021 12:43:19 +0000

Hi Tommy,

as a co-author, I support re-publication.

Regards,

Ruediger

Von: ippm <[email-masked]> Im Auftrag von Tommy Pauly
Gesendet: Samstag, 10. April 2021 01:05
An: IETF IPPM WG ([email-masked]) <[email-masked]>
Betreff: [ippm] Re-WGLC for draft-ietf-ippm-capacity-metric-method

Hello IPPM,

Best,
Tommy

---

From: J Ignacio Alvarez-Hamelin <[email-masked]>
Date: Wed, 21 Apr 2021 08:56:34 -0300

Dear ippmers,

 I support this work. I think it is necessary to formalize certain metrics. 

_______________________________________________________________

Dr. Ing. José Ignacio Alvarez-Hamelin
CONICET and Facultad de Ingeniería, Universidad de Buenos Aires
Av. Paseo Colón 850 - C1063ACV - Buenos Aires - Argentina
+54 (11) 5285 0716 / 5285 0705
e-mail: [email-masked]
web: http://cnet.fi.uba.ar/ignacio.alvarez-hamelin/
_______________________________________________________________

> On 14 Apr 2021, at 09:43, [email-masked] wrote:
> 
> Hi Tommy,
>  
> Please provide feedback on whether or not you believe these changes are ready for re-publication to the IESG byMonday, April 26.
>  
> Best,
> Tommy

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 22 Apr 2021 21:10:29 -0400

Dear IPPM

As this has been historically a very important topic for all operators
related to capacity planning I support publication of this important draft.

Thank you

Gyan

On Wed, Apr 21, 2021 at 7:57 AM J Ignacio Alvarez-Hamelin <
[email-masked]> wrote:

> Av. Paseo Colón 850
> <https://www.google.com/maps/search/Av.+Paseo+Col%C3%B3n+850?entry=gmail&source=g>
> - C1063ACV - Buenos Aires - Argentina
> > This email starts a short re-working group last call for the revisions
> to draft-ietf-ippm-capacity-metric-method. During IESG review, there were
> ready for re-publication to the IESG byMonday, April 26.
> >
> > Best,
> > Tommy
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 26 Apr 2021 13:37:04 -0700

Thanks for your input, all! We will be progressing this document back up to the IESG.

@Martin, can you take the document from here for another round of evaluation?

Best,
Tommy

> On Apr 9, 2021, at 4:05 PM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hello IPPM,
>

---

From: "MORTON JR., AL" <[email-masked]>
Date: Mon, 26 Apr 2021 20:46:59 +0000

Hi Tommy,
Ruediger included many editorial comments in his reply to WGLC.
I will resolve his comments tonight, or ASAP, and you will see version 10 very soon.
Al

From: ippm <[email-masked]> On Behalf Of Tommy Pauly
Sent: Monday, April 26, 2021 4:37 PM
To: Tommy Pauly <tpauly=[email-masked]>; Martin Duke <[email-masked]>
Cc: IETF IPPM WG ([email-masked]) <[email-masked]>
Subject: Re: [ippm] Re-WGLC for draft-ietf-ippm-capacity-metric-method

Best,
Tommy

On Apr 9, 2021, at 4:05 PM, Tommy Pauly <tpauly=[email-masked]<mailto:tpauly=[email-masked]>> wrote:

Hello IPPM,

https://tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-09<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-09__;!!BhdT!w3S8ST0i-xIpu9EHfa9bRFjG9SmAnUXZgZz4KaP3YMYo-lDu7Fy6Dybyk9cH$>

https://www.ietf.org/rfcdiff?url1=draft-ietf-ippm-capacity-metric-method-06&url2=draft-ietf-ippm-capacity-metric-method-09<https://urldefense.com/v3/__https:/www.ietf.org/rfcdiff?url1=draft-ietf-ippm-capacity-metric-method-06&url2=draft-ietf-ippm-capacity-metric-method-09__;!!BhdT!w3S8ST0i-xIpu9EHfa9bRFjG9SmAnUXZgZz4KaP3YMYo-lDu7Fy6D6fbWxSI$>

Best,
Tommy
_______________________________________________
ippm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/ippm__;!!BhdT!w3S8ST0i-xIpu9EHfa9bRFjG9SmAnUXZgZz4KaP3YMYo-lDu7Fy6Dw79LqMo$>

---

From: Martin Duke <[email-masked]>
Date: Mon, 26 Apr 2021 13:47:58 -0700

When -10 is done I'll send it back up.

On Mon, Apr 26, 2021 at 1:47 PM MORTON JR., AL <[email-masked]> wrote:

> *From:* ippm <[email-masked]> *On Behalf Of *Tommy Pauly
> *Sent:* Monday, April 26, 2021 4:37 PM
> *To:* Tommy Pauly <tpauly=[email-masked]>; Martin Duke <
> [email-masked]>
> *Cc:* IETF IPPM WG ([email-masked]) <[email-masked]>
> *Subject:* Re: [ippm] Re-WGLC for draft-ietf-ippm-capacity-metric-method
>
>
>
> <https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-09__;!!BhdT!w3S8ST0i-xIpu9EHfa9bRFjG9SmAnUXZgZz4KaP3YMYo-lDu7Fy6Dybyk9cH$>
>
>
>
> <https://urldefense.com/v3/__https:/www.ietf.org/rfcdiff?url1=draft-ietf-ippm-capacity-metric-method-06&url2=draft-ietf-ippm-capacity-metric-method-09__;!!BhdT!w3S8ST0i-xIpu9EHfa9bRFjG9SmAnUXZgZz4KaP3YMYo-lDu7Fy6D6fbWxSI$>
>
>
>
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/ippm__;!!BhdT!w3S8ST0i-xIpu9EHfa9bRFjG9SmAnUXZgZz4KaP3YMYo-lDu7Fy6Dw79LqMo$>
>
>
>

---

From: "MORTON JR., AL" <[email-masked]>
Date: Mon, 26 Apr 2021 23:31:30 +0000

Done!  https://tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-10

From: Martin Duke <[email-masked]>
Sent: Monday, April 26, 2021 4:48 PM
To: MORTON JR., AL <[email-masked]>
Cc: Tommy Pauly <tpauly=[email-masked]>; IETF IPPM WG ([email-masked]) <[email-masked]>
Subject: Re: [ippm] Re-WGLC for draft-ietf-ippm-capacity-metric-method

On Mon, Apr 26, 2021 at 1:47 PM MORTON JR., AL <[email-masked]<mailto:[email-masked]>> wrote:
Hi Tommy,
Ruediger included many editorial comments in his reply to WGLC.
I will resolve his comments tonight, or ASAP, and you will see version 10 very soon.
Al

From: ippm <[email-masked]<mailto:[email-masked]>> On Behalf Of Tommy Pauly
Sent: Monday, April 26, 2021 4:37 PM
To: Tommy Pauly <tpauly=[email-masked]<mailto:[email-masked]>>; Martin Duke <[email-masked]<mailto:[email-masked]>>
Cc: IETF IPPM WG ([email-masked]<mailto:[email-masked]>) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ippm] Re-WGLC for draft-ietf-ippm-capacity-metric-method

Best,
Tommy

Hello IPPM,

Best,
Tommy