Subject: [ippm] draft-elkins-ippm-encrypted-pdmv2-00 - Slides from Side Meeting

From: "[email-masked]" <[email-masked]>
Date: Mon, 16 Aug 2021 03:11:50 +0000 (UTC)

Hello All,
We had a very good discussion at the side meeting at IETF111 of draft-elkins-ippm-encrypted-pdmv2-00.
We are discussing encryption of the PDM Destination Option and the best way to do this.
You may download the slides for the side meeting at: 
http://www.insidethestack.com/public/FullPresentationForPDMv2SideMeeting.pdf
We will also have meetings to discuss this every two weeks starting on Friday, August 20th at 9:00am pacific.   Please let me know if you would like to attend and I can give you the Zoom link.
Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 16 Aug 2021 14:13:55 +0000 (UTC)

All,
Here is a recording of the side meeting for any who are interested.
PDMv2 Side Meeting
Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360 

    On Sunday, August 15, 2021, 08:12:09 PM PDT, [email-masked] <[email-masked]> wrote:  
 
 Hello All,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm