Subject: RE: Responses to open questions from Yokohama, and other thoughts

From: "Malin Gullstrand (EAB)" <[email-masked]>
Date: Fri, 25 Oct 2002 11:44:46 +0200

>From: Scott W Brim [mailto:[email-masked]]
>Sent: den 24 oktober 2002 16:41
>
>From: "Valerie See" <[email-masked]>, sent: Wednesday, October
>23, 2002 5:24 PM
>
>> 2. Scott refers to technology with IP attached to it as "encumbered"
>> technology.  While I realize this is a common term used by many, it
>> unfortunately has a very pejorative connotation (i.e., hindered,
>> hampered, impaired).  Could I suggest that this terminology be replaced
>> throughout Scott's I-D with something more neutral?  For example,
>> instead of "IP-encumbered" technology, how about "patented" technology?
>
>I hear you.  I wanted a general term that included not just patents but also
>trademarks and copyrights, and which wasn't too awkward.  I didn't come up
>with one, and since that was version -00 (and thus certain to be revised) I
>just used the usual.  Let me know if you have other good ideas.  "patented"
>is too specific.

I agree with Valerie; pejoratives do not belong here. 
I also agree with Scott. "Patented" excludes other types of IPR's. 
In addition it implies a granted patent, which supports the notion that notification of 
pending patents is made at one's own discretion.
"Technology protected by Intellectual Property Rights" includes all types of IPR's and is 
unequivocal. 
/malin
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Scott W Brim" <[email-masked]>
Date: Fri, 25 Oct 2002 10:47:12 -0400

From: "Malin Gullstrand (EAB)" <[email-masked]> sent:
Friday, October 25, 2002 5:44 AM
> "Technology protected by Intellectual Property Rights" includes all types
of IPR's and is

Fair enough.  I'll use "IPR-protected" and related phrases.

...Scott

---

From: "Reb Thomas" <[email-masked]>
Date: Sat, 26 Oct 2002 17:00:14 -0400

You might want to use "claimed" rather than "protected" since protected
sounds like the "patent granted" situation and generally one cannot infringe
a patented invention until a patent issues (there is the limited possibility
of certain retroactive financial liability after publication of an
application and certain notices and other steps).  Filing an application
amounts to the "claim" of IPR and that is the stage where you need to
surface the issue if I am following this discussion correctly.

Calhoun "Reb" Thomas, III
Thomas Law Firm
1201 Main Street, Suite 1980
Columbia, SC 29201
803-748-1303 (office)
803-261-1721 (mobile)
803-787-9959 (fax)
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Scott W Brim
Sent: Friday, October 25, 2002 10:47 AM
To: Malin Gullstrand (EAB); Valerie See; [email-masked]
Subject: Re: Responses to open questions from Yokohama, and other
thoughts

...Scott