Subject: [[email-masked]: I-D ACTION:draft-brim-ipr-wg-guidelines-00.txt]

From: Scott W Brim <[email-masked]>
Date: Mon, 7 Oct 2002 10:32:27 -0400

Subject: I-D ACTION:draft-brim-ipr-wg-guidelines-00.txt
From: [email-masked]
To: IETF-Announce: ;
Date: Mon, 07 Oct 2002 07:17:14 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: Guidelines for Working Groups on Intellectual Property
                          Issues
	Author(s)	: S. Brim
	Filename	: draft-brim-ipr-wg-guidelines-00.txt
	Pages		: 14
	Date		: 2002-10-4
	
This memo lays out a conceptual framework and rules of thumb useful
for working groups dealing with IPR issues.  It documents specific
examples of how IPR issues have been dealt with in the IETF.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-brim-ipr-wg-guidelines-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-brim-ipr-wg-guidelines-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-brim-ipr-wg-guidelines-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Martin Duerst <[email-masked]>
Date: Tue, 08 Oct 2002 14:03:25 +0900

Hello Scott,

Your new draft version still has:

    In
    most countries patent applications are published 18 months after they
    are filed, but in the USA that is optional.

I sent in some pointers earlier that suggest that this
(optionality in the US) at least should be checked.
Have you been able to check it? Did I miss some of your mails?

Regards,    Martin.

At 10:32 02/10/07 -0400, Scott W Brim wrote:

>Content-Type: text/plain
>Content-ID:     <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-brim-ipr-wg-guidelines-00.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-brim-ipr-wg-guidelines-00.txt>

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Reb Thomas" <[email-masked]>
Date: Tue, 8 Oct 2002 09:21:39 -0400

There is a procedure for opting out of the USPTO's automatic publication if
the applicant certifies that the invention is not and will not be the
subject of another application in another country that requires publication
of applications 18 months after filing.  There are also some other narrow
exceptions to publication.  I would not describe publication in the US as
optional, but it can be avoided if the applicant is willing to accept the
tradeoffs under the most recent statutory changes.  Being unable to file in
most other countries is a significant tradeoff for avoiding publication.

Calhoun "Reb" Thomas, III
Thomas Law Firm
1201 Main Street, Suite 1980
Columbia, SC 29201
803-748-1303 (office)
803-261-1721 (mobile)
803-787-9959 (fax)
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Martin Duerst
Sent: Tuesday, October 08, 2002 1:03 AM
To: Scott W Brim; [email-masked]
Subject: Re: [[email-masked]: I-D
ACTION:draft-brim-ipr-wg-guidelines-00.txt]

Hello Scott,

    In

Regards,    Martin.

---

From: Scott W Brim <[email-masked]>
Date: Thu, 10 Oct 2002 12:08:19 -0400

> Have you been able to check it? Did I miss some of your mails?

Offline we came up with this change:

  In most countries patent applications are published 18 months after
  they are filed, but in the USA that is optional if the applicant does
  not also file outside the USA.

swb

---

From: Martin Duerst <[email-masked]>
Date: Fri, 11 Oct 2002 12:33:58 +0900

Hello Scott,

>On Tue, Oct 08, 2002 02:03:25PM +0900, Martin Duerst allegedly wrote:

[I can confirm that I wrote that :-)]

>   not also file outside the USA.

I would be fine with this.

Regards,    Martin.

---

From: "Reb Thomas" <[email-masked]>
Date: Fri, 11 Oct 2002 09:43:58 -0400

Hello Scott:

I would suggest that you change "optional" to "this can be avoided" since
the term optional does not make it clear enough that the default setting is
publication unless and until you take steps to avoid it.

-----Original Message-----
Sent: Thursday, October 10, 2002 11:34 PM

Hello Scott,

Regards,    Martin.

---

From: Scott W Brim <[email-masked]>
Date: Fri, 11 Oct 2002 11:22:27 -0400

Reb: sure, okay, easily done.  However, at this stage I'd prefer seeing
people bring up issues of larger substance.  Are any of the case studies
bogus?  Are there issues which are not covered by the case studies which
we need to bring up, and if so what case studies can we include to
demonstrate them ("running code")?  Are the conclusions about the advice
we can/should provide working groups correct?  Twelve days remaining for
comments.

swb

On Fri, Oct 11, 2002 09:43:58AM -0400, Reb Thomas allegedly wrote:
> Hello Scott:
> 
> I would suggest that you change "optional" to "this can be avoided"
> since the term optional does not make it clear enough that the default
> setting is publication unless and until you take steps to avoid it.

> >   In most countries patent applications are published 18 months
> >   after they are filed, but in the USA that is optional if the
> >   applicant does not also file outside the USA.