Subject: AW: Atlanta meeting

From: Sebestyen Istvan ICN M SR 3 <[email-masked]>
Date: Tue, 5 Nov 2002 09:06:47 +0100

Lloyd,

regarding "not broken...don't fix...,etc."
since we have been working together for years in the ITU-T, I give you an
example where at least you can think about the "not broken" point:

The IETF "Megaco"/ITU-T H.248 "common" standard has on the ITU side several
IPR statement filed (without any warning during the standardization process)
well after the Recommendation has been approved. They just appeared without
any comments, warnings on the ITU-T website, under www.itu.int. (Under
Telecom Standardization sector you find somewhere the ITU-T Patent Database.
You can download it as a word or PDF Document.) When I checked this a few
months ago, I found that at the IETF side as far as I could see no similar
statements have been filed at all....May be in the meantime "late"
declarations were made there too, though I myself was still not able to find
them...

In other words, while the IETF (and also ITU IPR Policy works fine - let me
guess in 95-99 % of all cases - and is actually an efficient vehicle for
implementing those majority cases), often as soon as you have real IPR
issues and complex IPR situations, the IPR policy(ies) has (have) problems.
To investigate that from time to time, to try to improve, to prepare better
guides, is in my opinion, a legitimate and good undertaking.

One concrete case in point is the state of the IETF IPR Database. For me as
a remote reader who just wants to get the information about IPR statements
made to the IETF it is confusing in its present form: I can not make a
difference whether the statement is made on a "contribution" (which might be
addopted by the committee or not) and then it becomes really part of an
"IETF standard", or whether it relates to a very mature, or committee
approved IETF document/standard. I think such a clear separation would be
important. Also, I have difficulty to trace the original document they are
refering too, in what I call the "contribution" category, especially if the
statement is - say - already 2 years old.  

By the way, I am also not going to be in Atlanta, but reading the mails and
the drafts I am optimistic, and I recognize that there are several members
in this group who "know the business" and know what they are talking about.

Kind regards,    
Istvan Sebestyen

-----Ursprüngliche Nachricht-----
Von: McIntyre, Lloyd [mailto:[email-masked]]
Gesendet: Montag, 4. November 2002 21:11
An: [email-masked]'; [email-masked]
Betreff: RE: Atlanta meeting

I would like to make a similar request to Graham:
> Since "the list is the WG", and since I can't attend the 
> Atlanta meeting
> because the "usual" December meeting dates were changed to 
> November, my
> contribution to the consensus is that we should not change 
> the IPR policy /
> status quo.  Not broken...don't fix..., etc.

Thanks,
Lloyd McIntyre

********************************************
Lloyd McIntyre      [email-masked]
Xerox Corp., 
Solutions & Services Technology Center,
3400 Hillview Ave. Bldg. 1,
Palo Alto, CA 94304,
Tel: +1 650 813 6762   fax: +1 650 813 6860
******************************************** 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, November 04, 2002 3:04 AM
> To: [email-masked]
> Subject: Atlanta meeting
> 
> 
> Steve,
> 
> <"If there consensus of the working group for a different IPR 
> policy than
> the one described in RFC 2026, the working group will seek to 
> amend its
> charter to make it clear that it is changing the status quo." 
>  The open mike
> session will primarily be dedicated to that question -- do we want to
> recharter to change our IPR policy?> 
> 
> Since "the list is the WG", and since I can't attend the 
> Atlanta meeting
> because the "usual" December meeting dates were changed to 
> November, my
> contribution to the consensus is that we should not change 
> the IPR policy /
> status quo.  Not broken...don't fix..., etc.
> 
> 	Regards,
> 
> 	Graham Travers
> 
> 	International Standards Manager
> 	BTexact Technologies
> 
> 	e-mail:   [email-masked]
> 	tel:      +44(0) 1359 235086
> 	mobile:   +44(0) 7808 502536
> 	fax:      +44(0) 1359 235087
> 
> 	HWB279, PO Box 200,London, N18 1ZF, UK
> 
> 	BTexact Technologies is a trademark of British 
> Telecommunications
> plc
> 	Registered office: 81 Newgate Street London EC1A 7AJ
> 	Registered in England no. 1800000
> 
> 	This electronic message contains information from British
> Telecommunications plc which may be privileged or confidential. The
> information is intended to be for the use of the 
> individual(s) or entity
> named above. If you are not the intended recipient be aware that any
> disclosure, copying, distribution or use of the contents of 
> this information
> is prohibited. If you have received this electronic message 
> in error, please
> notify us by telephone or email (to the numbers or address above)
> immediately.
> 	      
> 
> From: Steve Bellovin <[email-masked]>
> To: [email-masked]
> Subject: draft agenda for Atlanta
> Date: Tue, 22 Oct 2002 16:50:48 -0400
> 
> 1930-1935	Agenda-bashing, administrivia
> 1935-2015	Scott Brader,  revised version of "Rights" drafts
> 2015-2045	Scott Brim, "Scenarios" draft
> 2045-2145	Open mike*
> 2145-2200	Where to from here?
> 2200-?		Bar...
> 
> *The Rights and Scenarios documents are not very contentious.  I
> think that we can wrap up the open issues with them in Atlanta,
> subject to post-meeting ratification on the mailing list.  But the
> charter also says "If there consensus of the working group for a
> different IPR policy than the one described in RFC 2026, the working
> group will seek to amend its charter to make it clear that it is
> changing the status quo."  The open mike session will primarily be
> dedicated to that question -- do we want to recharter to change
> our IPR policy?  The final 15 minutes will be for assessing the
> consensus of the WG on our future path.
> 
> 		--Steve Bellovin, http://www.research.att.com/~smb (me)
> 		http://www.wilyhacker.com ("Firewalls" book)
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 05 Nov 2002 14:14:35 +0100

I think these are valid operational concerns, but they do not
seem to affect the underlying policy.

   Brian

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 05 Nov 2002 14:37:37 +0100

--On tirsdag, november 05, 2002 09:06:47 +0100 Sebestyen Istvan ICN M SR 3 
<[email-masked]> wrote:

> One concrete case in point is the state of the IETF IPR Database. For me
> as a remote reader who just wants to get the information about IPR
> statements made to the IETF it is confusing in its present form: I can
> not make a difference whether the statement is made on a "contribution"
> (which might be addopted by the committee or not) and then it becomes
> really part of an "IETF standard", or whether it relates to a very
> mature, or committee approved IETF document/standard. I think such a
> clear separation would be important. Also, I have difficulty to trace the
> original document they are refering too, in what I call the
> "contribution" category, especially if the statement is - say - already 2
> years old.

hmmmm....
perhaps it's worth spending a few messages on what the functionality of the 
IETF IPR database SHOULD be?

It's far easier for me to tell the secretariat "here's how we think it 
should work - when can you have it done?" than to tell them "improve 
things!"

I agree that the present state of affairs is not terribly useful - I think 
the layout was decided in the days when we thought that having ten IPR 
statements in a year would be a lot.

                  Harald

---

From: "Daniel Weitzner" <[email-masked]>
Date: Tue, 5 Nov 2002 10:23:12 -0500

There's one striking difference between the way IETF keeps track of IPR
statements and what we do at W3C: IETF puts them all together on one page.
At W3C we now provide a separate list of disclosure/licensing statements for
each working group. We have no fancy database functionality but it's
possible to make an easy link from a spec to a list of disclosures that may
be relevant. There are differences in our disclosure requirement (and
notions of membership/participation) that are certainly relevant, but if
easy discovery is a goal, closer association with working groups might help.

Danny

--
Daniel J. Weitzner                              +1.617.253.8036 (MIT)
World Wide Web Consortium                       +1.202.364.4750 (DC)
Technology & Society Domain Leader              <[email-masked]>
http://www.w3.org/People/Weitzner.html

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Harald Tveit Alvestrand
> Sent: Tuesday, November 05, 2002 8:38 AM
> To: Sebestyen Istvan ICN M SR 3; [email-masked]
> Subject: Re: IETF IPR database
>
>
>
>

---

From: Scott Bradner <[email-masked]>
Date: Tue, 5 Nov 2002 10:26:02 -0500 (EST)

> easy discovery is a goal, closer association with working groups might help.

this works as long as
	1/ teh working group exists
	2/ there is clear to the searcher which RFCs came from which
	   working groups

Scott

-----

---

From: "Daniel Weitzner" <[email-masked]>
Date: Tue, 5 Nov 2002 10:23:12 -0500

Danny

---

From: "Daniel Weitzner" <[email-masked]>
Date: Tue, 5 Nov 2002 10:34:51 -0500

> From: Scott Bradner [mailto:[email-masked]]
> Sent: Tuesday, November 05, 2002 10:26 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: IETF IPR database
>
>

Right. When the spec is done (becomes a W3C Recommendation) the list of
disclosures is linked from the Status of Document section of the
Recommendation. We also associate these lists with docs in later stages
(Candidate Rec & Proposed Rec).

Danny

---

From: Scott Bradner <[email-masked]>
Date: Tue, 5 Nov 2002 10:35:32 -0500 (EST)

right now the linking is hard to do for RFCs because one an RFC gets
published there is no longer a reliable link to what Internet Drafts 
went into creating the RFC

the new IESG data tracker will help generate the data needed to
do this but it will be a while until that part is ready

Scott

-------------

---

From: "Daniel Weitzner" <[email-masked]>
Date: Tue, 5 Nov 2002 10:34:51 -0500

Danny

---

From: James Love <[email-masked]>
Date: Wed, 05 Nov 2003 10:49:08 -0500

Will there be information on various national disputes over a patent claim, 
including pending litigation or settled cases?
Jamie

Scott Bradner wrote:
>>From [email-masked]  Tue Nov  5 10:31:43 2002
> Reply-To: <[email-masked]>
> From: "Daniel Weitzner" <[email-masked]>
> To: "Scott  Bradner" <[email-masked]>
> Cc: <[email-masked]>
> Date: Tue, 5 Nov 2002 10:34:51 -0500
> MIME-Version: 1.0
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: 7bit
> X-Priority: 3 (Normal)
> X-MSMail-Priority: Normal
> X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2911.0)
> In-Reply-To: <[email-masked]>
> Importance: Normal
> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
> 
> 
>>>easy discovery is a goal, closer association with working
>>
>>groups might help.
>>
>>
>>this works as long as

-- 
------
James Love, Consumer Project on Technology
http://www.cptech.org, mailto:[email-masked]
voice: 1.202.387.8030; mobile 1.202.361.3040

---

From: Scott Bradner <[email-masked]>
Date: Tue, 5 Nov 2002 10:52:20 -0500 (EST)

> including pending litigation or settled cases?

I do not see how the IETF could undertake that effort, it would take
a *lot* of effort and could never be complete and migt subject the IETF
to claims of liability if the data were not complete (a claim upheld
on appeal not noted for example)

Scott

---

From: James Love <[email-masked]>
Date: Tue, 05 Nov 2002 11:56:48 -0500

> on appeal not noted for example)

     Scott, are there situations where the patent owner is making 
disclosures to the IETF?     And would it make sense to include these types 
of disclosures part of that?

   Jamie

---

From: Scott Bradner <[email-masked]>
Date: Tue, 5 Nov 2002 12:23:42 -0500 (EST)

> disclosures to the IETF?  

yes - that is required by rfc 2026 if someone from the patent holding
company wants to take part in the IETF discussions on the topic

>  And would it make sense to include these types 

I doubt that it woukd be effective since the type of disclosures
you are talking about are an on-going thing and that is hard to make
happen

Scott

---

From: "Daniel Weitzner" <[email-masked]>
Date: Tue, 5 Nov 2002 09:40:19 -0500

Danny