Subject: Fw: IPR for Standards Track only???

From: "todd glassey" <[email-masked]>
Date: Thu, 5 Jun 2003 17:30:16 -0700

OK IP fans, you folks wanted an unbiased legal opinion and so I present that
of Mr Larry Rosen, General Counsel to the OpenSource Initiative. Probably in
light of what we are doing here inside the IETF, one of the most reputable
voices out there. Please read his response and then lets get on with
amending RFC2026 and developing the associated relapse form.

My personal feeling is that it needs to be a web based form for simplicity
but so that it cant just be photocopied and submitted. And with regard to
modifying RFC2026 so that it mandates a submission release, this is really
important to do, but my suggestion is that we ask the lawyers to also come
up with a release-text for us rather than us voting on what we think works.
Does this make sense to you Jorge' and to you Mssr Barr?

-Todd

----- Original Message ----- 
From: "Lawrence E. Rosen" <[email-masked]>
To: "'todd glassey'" <[email-masked]>; "'Steve Coya'"
<[email-masked]>
Sent: Thursday, June 05, 2003 3:46 PM
Subject: RE: IPR for Standards Track only???

> Todd,
>
> You're absolutely right to be concerned.  The recent situation in which
> an AOL software executive released software under the GPL without
> authority of the company points out the real-world importance of this
> issue.
> [http://story.news.yahoo.com/news?tmpl=story&u=/ap/20030603/ap_on_hi_te/
> aol_nullsoft_1]  And where an organization *knows or has reason to know*
> that it is receiving stolen intellectual property -- that's serious
> stuff!
>
> What (and where) is the liability?  Everyone concerned will sue
> everybody else, and the courts will sort it out.
>
> This is particularly difficult to deal with in IETF where every
> participant is an "individual."  Companies who sponsor IETF
> participation by their employees encourage that fiction when it suits
> them, but will want to own IETF submissions by their employees when that
> becomes critical to them.  This is fertile ground for disputes.  A good
> policy would clear it up once and for all.
>
> I recommend a clear, signed license from anyone who submits anything to
> IETF, granting -- on behalf of himself and his employer -- a free
> license to the materials for all IETF purposes.
>
> /Larry Rosen
>
> > -----Original Message-----
> > From: todd glassey [mailto:[email-masked]]
> > Sent: Thursday, June 05, 2003 2:26 PM
> > To: [email-masked]; 'Steve Coya'
> > Subject: Re: IPR for Standards Track only???
> >
> >
> > Larry what is the liability in a model where the operators of
> > the system know that the people submitting the materials
> > cannot possibly in most situations own the IP they are
> > disclosing there? My take is that the IETF needs a formal
> > release process when an initiative is submitted that says:
> >
> >     1)    That the submitter warrants that they have the
> > authority to post
> > this and that they understand that their not having these
> > rights could cause serious commercial damage to the actual IP owners.
> >
> >     2)    That the submitter also accepts that the IETF may
> > have to pull
> > from publication and its archives any disputed technologies,
> > something it really has no method doing to date.
> >
> > Todd
> >
> > ----- Original Message ----- 
> > From: "Lawrence E. Rosen" <[email-masked]>
> > To: "'Steve Coya'" <[email-masked]>; <[email-masked]>
> > Sent: Thursday, June 05, 2003 2:02 PM
> > Subject: RE: IPR for Standards Track only???
> >
> >
> > > Steve Coya wrote:
> > > > I suggest this needs to be checked with REAL lawyers (as
> > opposed to
> > > > some of us ;-), but I'm not sure the distinction between Proposed
> > > > Standard and Experimental Protocol would mean much to an
> > IPR holder
> > > > (or the courts for that matter) if implementing the protocol
> > > > required use of someones Intellectual Property.
> > >
> > > Legally speaking, it doesn't matter as far as patent
> > infringement is
> > > concerned.  Any *use* of patented technology can be an
> > infringing use.
> > >
> > > /Larry Rosen
> > > General counsel, Open Source Initiative
> > >
> > > _______________________________________________
> > > Ipr-wg mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/ipr-wg
> >
>

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "todd glassey" <[email-masked]>
Date: Thu, 5 Jun 2003 18:06:27 -0700

----- Original Message ----- 
From: "todd glassey" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 05, 2003 5:30 PM
Subject: Fw: IPR for Standards Track only???

> amending RFC2026 and developing the associated relapse form.

err release form