Subject: RE: draft-ietf-ipr-wg-guidelines-05.txt

From: "Lars-Erik Jonsson (EAB)" <[email-masked]>
Date: Thu, 12 Jun 2003 08:35:46 +0200

Todd,

> I would recommend that rather that create areas that are 
> intentionally open to interpretation  that for IP issues
> a more supportable policy is to leave no stone unturned
> or undefined.

This document does not define policy, it provide guidelines
to WG's through real-world examples of how IPR issues have 
previously been handled. It would be rather difficult to
give guidelines in any other way, as each case is unique.
I believe the approach taken is the best we can do.

> My general experience with contracts and their abuse, is
> that this is not the place to allow "wiggle room".

That might be true, but this is not a contract in any way,
it is a guidelines document.

/L-E
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "todd glassey" <[email-masked]>
Date: Wed, 11 Jun 2003 23:56:59 -0700

Lars -

----- Original Message ----- 
From: "Lars-Erik Jonsson (EAB)" <[email-masked]>
To: "'todd glassey'" <[email-masked]>; <[email-masked]>
Sent: Wednesday, June 11, 2003 11:35 PM
Subject: RE: draft-ietf-ipr-wg-guidelines-05.txt

> it is a guidelines document.

sorry - but also The IETF's process and strcuture documents IMHO probably do
in fact form an agreement that could easily be construed as a contractual
one. Especially true too once something is accepted for publication becuase
there certainly is an expectation of participation as well as an offer of
it. So I would venture to say that "it", that being the active participation
in the process, may invoke a contract's status per se between the
participant and the organization as a whole and most assuredly, between the
participant and the WG .

But I am not a lawyer, so I suggest we ask one -

Todd