Subject: Re: question about IETF policy on RF patent policies

From: "todd glassey" <[email-masked]>
Date: Thu, 12 Jun 2003 07:17:32 -0700

Lance - 

----- Original Message ----- 
From: "Lars-Erik Jonsson (EAB)" <[email-masked]>
To: "'todd glassey'" <[email-masked]>
Sent: Thursday, June 12, 2003 12:15 AM
Subject: RE: question about IETF policy on RF patent policies

> > Working groups don't get to adjust official policy on a case
> > by case basis.
>
> Of course not, but our IPR policy is not there to enforce one
> single way of addressing IPR among all other concerns in
> protocol technology development. It seems like you still do
> not want to understand the meaning of our IPR policy.

I do understand it, its broken. if a lawyer was brought into it to design
the IPR processes they would be much different and because we as
Technologists don't know Law or Legal Process in most instances.

T

>
> /L-E
>
>
>
> > > Todd,
> > >
> > > > The term "prefer" is the problem.
> > >
> > > Actually, I think "prefer" is exactly the right word to use
> > > here, as it is up to the WG's to decide which parameters
> > > are important to consider in each case.
> > >
> > > /L-E

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott Bradner <[email-masked]>
Date: Fri, 13 Jun 2003 10:38:34 -0400 (EDT)

> Technologists don't know Law or Legal Process in most instances.

sigh - lawyers have been involved in the design of the IETF IPR process
from the very beggining

Scott

---

From: "Lawrence E. Rosen" <[email-masked]>
Date: Fri, 13 Jun 2003 08:56:14 -0700

> > I do understand it, its broken. if a lawyer was brought into it to 
> > design the IPR processes they would be much different and 
> because we 
> > as Technologists don't know Law or Legal Process in most instances.
> 
> 
> sigh - lawyers have been involved in the design of the IETF 
> IPR process from the very beggining

Sigh....  and many lawyers have been ignored in that design.

I'm not going to play the game of simply citing a lawyer as if there is
something magically correct about what the lawyer says.  That's
obviously as foolish as citing the opinions of some of the engineers on
this list that "we ain't had a problem before so we're going to ignore
the issues presented."  

/Larry Rosen

---

From: Keith Moore <[email-masked]>
Date: Fri, 13 Jun 2003 14:37:06 -0400

> Sigh....  and many lawyers have been ignored in that design.

yup. there are lawyers who help the community to say what it wants
to say, and there are lawyers who try to put words in our mouths.