Subject: Re: meaning of "should" in technology-rights

From: Scott W Brim <[email-masked]>
Date: Sun, 15 Jun 2003 13:04:37 -0400

On Sun, Jun 15, 2003 01:02:30PM -0400, Contreras, Jorge allegedly wrote:
> I hope that helps,

Yes thanks.  Mr. Bradner fixed it along those lines.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Contreras, Jorge" <[email-masked]>
Date: Sun, 15 Jun 2003 13:02:30 -0400

Scott,

It's possible that a court or jury would read "should"
to mean "recommended" rather than "required".  I agree that in 
situations when an action is required, the documents would be 
improved by using the words "must", "required" or "shall", or
similarly forceful words other than "should".  

I might, however, stop short of defining the words "must" and "should", 
since I would not want to create confusion in places where other,
similar, words are used.  That is, unless we scour the whole
document and use *only* these words, creating
these definitions could really cause confusion when we are looking
at other words in the text.  For example, if we define "must" to
signify something required in order to avoid a violation of IETF policy,
some might argue that no violation would occur unless the word "must"
is used in the relevant rule.  So, if a rule says that a participant
"shall" do something, or "is required to" do something, but does not
use the magic word "must", then an argument could arise.  Since these
words all have relatively well-understood English meanings, I might
refrain from over-defining, and simply try to be more precise in the
words chosen (i.e., "must" rather than "should").

I hope that helps,
Jorge

-----Original Message-----
From: Scott W Brim [mailto:[email-masked]]
Sent: Sunday, June 08, 2003 10:16 AM
To: [email-masked]
Subject: Re: meaning of "should" in technology-rights

On Sun, Jun 08, 2003 02:09:23PM +0200, Brian E Carpenter allegedly wrote:
> Keith Moore wrote:
> > 
> > On Fri, 6 Jun 2003 11:50:08 -0400
> > Scott W Brim <[email-masked]> wrote:
> > 
> > > I've been told that there is concern about the use of "should" in
> > > technology-rights -- that if it says something "should" be done, even
> > > though that's not "must", a court might say a patent is unenforceable
> > > if the "should" isn't followed.
> > 
> > I think it's a reasonable concern, but I doubt we can solve the problem
> > by defining "should" similarly to the way we define it in technical
> > specifications.  Maybe by defining it as "if at all possible"
> > or "must make a reasonable effort" or some such.  But it might simply be
> > that the kind of flexibility we find useful for SHOULD in technical
> > specs would not serve use well in matters of IPR policy.
> 
> Ask our lawyer?

This should provoke him ...

MUST: failure to do the prescribed action is a violation of IETF policy.

SHOULD: the prescribed action is recommended and is desirable, but
failure to do so is not a violation of IETF policy.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Robert Barr " <[email-masked]>
Date: Sun, 15 Jun 2003 13:44:15 -0700

I  think Scott is referring to  a different problem, that a failure to do
something that we 'should' do would be found by a court to be a violation of
the rules, by reading "should" to mean "must" ) Your comment (that a court
or jury would read "should"
 to mean "recommended" rather than "required") illustrates the ambiguity. 
Robert

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Contreras, Jorge
> Sent: Sunday, June 15, 2003 10:03 AM
> To: Scott W Brim; [email-masked]
> Subject: RE: meaning of "should" in technology-rights
> 
> 
> Scott,
>

---

From: "todd glassey" <[email-masked]>
Date: Sun, 15 Jun 2003 15:07:47 -0700

Robert,
Are you referring the Learned Hand TJ Hooper judgment and formula with
regard to responsibilities to address liabilities and damage assessments in
matters where the parties failed to take what were considered "everyday
acceptable practices to protect their customers and participants"? - and how
this applies to the use of the word  "should" ?

Todd
----- Original Message ----- 
From: "Robert Barr " <[email-masked]>
To: "'Contreras, Jorge'" <[email-masked]>; "'Scott W Brim'"
<[email-masked]>; <[email-masked]>
Sent: Sunday, June 15, 2003 1:44 PM
Subject: RE: meaning of "should" in technology-rights

---

From: "Robert Barr " <[email-masked]>
Date: Sun, 15 Jun 2003 15:13:46 -0700

No

> From: todd glassey [mailto:[email-masked]] 
> Sent: Sunday, June 15, 2003 3:08 PM
> To: [email-masked]; 'Contreras, Jorge'; 'Scott W Brim'; 
> [email-masked]
> > something that we 'should' do would be found by a court to 
> be a violation
> of