Subject: RE: I-D ACTION:draft-bradner-author-contributors-00.txt

From: "Contreras, Jorge" <[email-masked]>
Date: Thu, 7 Jul 2005 14:18:25 -0400

I wonder whether the proposed new paragraph should be
in addition to the current paragraph 3.3(C), instead of a
replacement for it.  What if someone wants to restrict
derivative works solely to the IETF Standards Process,
and not grant permission for use outside the IETF
Standards Process?  Are there reasonable bases for taking
this position?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Scott Bradner
Sent: Thursday, July 07, 2005 8:11 AM
To: [email-masked]
Subject: Re: I-D ACTION:draft-bradner-author-contributors-00.txt

I just published this ID as a (belated) follow up to the IPR WG session
at the last IETF meeting.

The ID proposes that the IETF obtain from contributors the right to
authorize the development of derivative works anywhere (as was suggested
by Sam  Hartman) - note that this proposal does not address when & how
such authorization would be done - it only gets the ability to do such
authorization from the contributors.

I've already received a suggestion (from Chuck Adams) that the IETF
should get the right to use, within the IETF standards process, any
derivative works developed outside the IETF.  

I think this is a good idea but I think that a requirement for that
should go in a different section of a revised RFC 3978 since this
paragraph is in a section requesting rights from contributors.

Another ID following up on the IPR WG session should be published very
soon now (submitted last night) that addresses the issue of making
extracts of RFCs for documentation, help pages etc.

Scott

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Contreras, Jorge" <[email-masked]>
Date: Thu, 7 Jul 2005 14:20:30 -0400

To clarify: by "in addition to", I meant as a possible
alternative that a Contributor could choose, rather 
than an automatic grant of rights.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Contreras, Jorge
Sent: Thursday, July 07, 2005 2:18 PM
To: Scott Bradner; [email-masked]
Subject: RE: I-D ACTION:draft-bradner-author-contributors-00.txt

-----Original Message-----

Scott