Subject: Senders to this mailing list

From: Harald Alvestrand <[email-masked]>
Date: Wed, 04 Apr 2007 13:46:25 +0200

I did a count of senders to "my" WGs for the last 14 days.
Here are the results from this list:

msgs since 21-Mar-2007
  1   16  25.40 "todd glassey" <[email-masked]>
  2    9  39.68 Frank Ellermann <[email-masked]>
  3    7  50.79 Brian E Carpenter <[email-masked]>
  4    6  60.32 Harald Tveit Alvestrand <[email-masked]>
  5    4  66.67 Todd Glassey <[email-masked]>
  6    4  73.02 John C Klensin <[email-masked]>
  7    4  79.37 Simon Josefsson <[email-masked]>
  8    3  84.13 Russ Housley <[email-masked]>
  9    2  87.30 Harald Alvestrand <[email-masked]>
 10    2  90.48 "C. M. Heard" <[email-masked]>
 11    1  92.06 "Contreras, Jorge" <[email-masked]>
 12    1  93.65 "Steven M. Bellovin" <[email-masked]>
 13    1  95.24 "Bill Fenner" <[email-masked]>
 14    1  96.83 [email-masked] (Scott O. Bradner)
 15    1  98.41 "David B Harrington" <[email-masked]>
 16    1 100.00 Colin Perkins <[email-masked]>
*

*

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "todd glassey" <[email-masked]>
Date: Wed, 4 Apr 2007 12:37:44 -0700

Harald - Why am I listed twice???

t

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 04 Apr 2007 22:25:32 +0200

Because you used two different "free form names" - "todd glassey" (with 
quotes) and "Todd Glassey" (with no quotes). Probably two different user 
agents.

I've later upgraded the script to only look at the email address, so the 
next time I post something like this, it will merge those two.

(There are other cases that are harder to merge)

--On 4. april 2007 12:37 -0700 todd glassey <[email-masked]> wrote:

> ----- Original Message ----- From: "Harald Alvestrand"
> <[email-masked]>
> To: <[email-masked]>