Subject: Admin note: The IPR design team

From: Harald Alvestrand <[email-masked]>
Date: Sun, 03 Jun 2007 23:54:28 +0200

A note, just to make sure everyone knows:

This WG has a "design team" consisting of the chairs and the document 
editors + the IETF lawyer + some other people.

The design team's role is not to make decisions (that is the prerogative 
of the WG), but to provide a method for quick exchanges of messages 
between its members.

The team has held no meetings.

The current members are:

Brian Carpenter
Harald Alvestrand
Russ Housley
Joel Halpern
Jorge Contreras
John Klensin
Steve Bellovin
Scott Bradner

The team can be contacted, if desirable, at [email-masked].

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Don Armstrong <[email-masked]>
Date: Sun, 3 Jun 2007 16:03:16 -0700

On Sun, 03 Jun 2007, Harald Alvestrand wrote:
> The design team's role is not to make decisions (that is the
> prerogative of the WG), but to provide a method for quick exchanges
> of messages between its members.

Would it be possible to make these messages publicly available so the
drafting process remains as open as possible? [Obviously, there's no
way to stop private exchanges of messages between members, but the
more open these things are, the better.]

Don Armstrong
 
-- 
In all matters of government, the correct answer is usually: "Do
nothing"
 -- Robert Heinlein _Time Enough For Love_ p428

http://www.donarmstrong.com              http://rzlab.ucr.edu

---

From: "todd glassey" <[email-masked]>
Date: Mon, 11 Jun 2007 13:23:25 -0700

The problem is again - that all messages MUST be part of the vetting history 
or the standard is incomplete.

Todd