Subject: Re: LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txt

From: "todd glassey" <[email-masked]>
Date: Wed, 20 Jun 2007 10:13:43 -0700

LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txtTobias I want to point out an inconsistency in how the IETF operates...

We are told that any and all submissions belong to the IETF, but according to the text disclaimer in your filing, the Open Text Corporation claims it holds and retains any and all rights to the text herein. That means that the NoteWell processes of the IETF DONT work here, and cannot by the very disclaimer you have on the mailings themselves.

This is not my doing - I am just noticing this and asking how NoteWell can possibly be called into effect when disclaimers like the one you have below are included in the mailing since I see no formal way of setting those terms and conditions aside. I dont mean this as a slam on the LTANS WG - this is the problem of the management of the IPR WG who is responsible for this screw-up IMHO.

Todd Glassey
  ----- Original Message ----- 
  From: Tobias Gondrom 
  To: [email-masked] 
  Sent: Wednesday, June 20, 2007 9:33 AM
  Subject: LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txt

  Hello dear LTANS WG,

  to progress with ers-scvp, I would like to announce WG Last Call for this document. 

  Please make a last careful review of the draft and submit comments, questions and discuss items for this draft until July-05, so that we can present a final status on the draft at the Chicago meeting and submit it to the IESG soon. 

  Thank you, 

  Tobias

  Chair of LTANS

  __________________________________________
  Tobias Gondrom
  Head of Open Text Security Team
  Director, Product Security

  Open Text Corporation
  Technopark 2
  Werner-von-Siemens-Ring 20
  D-85630 Grasbrunn

  Phone: +49 (0) 89 4629-1816
  Mobile: +49 (0) 173 5942987
  Telefax: +49 (0) 89 4629-33-1816
  eMail: mailto:[email-masked]
  Internet: http://www.opentext.com/  

  Place of Incorporation / Sitz der Gesellschaft: Open Text GmbH, An der Trift 65, 63303 Dreieich, Germany | Phone: +49 (0) 6103 890 40 | Fax: +49 (0) 6103 89 04 11 | Register Court / Registergericht: Offenbach, Germany | Trade Register Number / HRB: 33340 | VAT ID Number /USt-ID:  DE 114 169 819 | Managing Director / Geschäftsführer: John Shackleton

  This email is protected by domestic and international copyright laws and treaties and is the property of Open Text Corporation, it may contain confidential and/or trade secret information of the Open Text Corporation and/or its subsidiaries (OTC), and may be subject to legal privilege in favor of OTC. This email may only be lawfully received, accessed, displayed on a computer screen, printed, copied, and/or used by the specific addressee(s) named above ("Authorized Recipient") for the purpose for which it was sent by OTC. All other rights and licenses to this email are fully reserved to OTC. If you are not an Authorized Recipient, you are required to immediately delete this email in its entirety without printing, copying, using, and/or re-transmitting this email, either in whole or in part. The transmission of this email by OTC is not to be construed as a waiver by OTC and/or the individual sending this email on behalf of OTC of any of their respective rights or privileges at law or otherwise, howsoever arising.

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 20 Jun 2007 19:57:00 +0200

todd glassey wrote:
> Tobias I want to point out an inconsistency in how the IETF operates...
>  
> We are told that any and all submissions belong to the IETF, but 
> according to the text disclaimer in your filing, the Open Text 
> Corporation claims it holds and retains any and all rights to the text 
> herein. That means that the NoteWell processes of the IETF DONT work 
> here, and cannot by the very disclaimer you have on the mailings 
> themselves.
>  
> This is not my doing - I am just noticing this and asking how NoteWell 
> can possibly be called into effect when disclaimers like the one you 
> have below are included in the mailing since I see no formal way of 
> setting those terms and conditions aside. I dont mean this as a slam 
> on the LTANS WG - this is the problem of the management of the IPR WG 
> who is responsible for this screw-up IMHO.
There is precedent for this; the disclaimers on a message that is 
voluntarily and knowingly posted to a forum where the rules are 
different cause the disclaimers to be without any legal effect.

In particular, by sending the message to the LTANS list, Tobias Gondrom 
is bound by the IETF rules on contributions, no matter what his (IMHO 
silly) disclaimers say.

                      Harald
>     *From:* Tobias Gondrom <mailto:[email-masked]>
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Sent:* Wednesday, June 20, 2007 9:33 AM
>     *Subject:* LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txt
>
>     Hello dear LTANS WG,
>
>     Please make a last careful review of the draft and submit
>     comments, questions and discuss items for this draft until
>     July-05, so that we can present a final status on the draft at the
>     Chicago meeting and submit it to the IESG soon.
>
>     Thank you,
>
>     Tobias
>
>     Chair of LTANS
>
>
>     ***__________________________________________*
>     *Tobias Gondrom*
>     *Open Text Corporation*
>     Place of Incorporation / Sitz der Gesellschaft: Open Text GmbH, An
>     der Trift 65, 63303 Dreieich, Germany | Phone: +49 (0) 6103 890 40
>     | Fax: +49 (0) 6103 89 04 11 | Register Court / Registergericht:
>     Offenbach, Germany | Trade Register Number / HRB: 33340 | VAT ID
>     Number /USt-ID:  DE 114 169 819 | Managing Director /
>     Geschäftsführer: John Shackleton
>
>     This email is protected by domestic and international copyright
>     laws and treaties and is the property of Open Text Corporation, it
>     may contain confidential and/or trade secret information of the
>     Open Text Corporation and/or its subsidiaries (OTC), and may be
>     subject to legal privilege in favor of OTC. This email may only be
>     lawfully received, accessed, displayed on a computer screen,
>     printed, copied, and/or used by the specific addressee(s) named
>     above ("Authorized Recipient") for the purpose for which it was
>     sent by OTC. All other rights and licenses to this email are fully
>     reserved to OTC. If you are not an Authorized Recipient, you are
>     required to immediately delete this email in its entirety without
>     printing, copying, using, and/or re-transmitting this email,
>     either in whole or in part. The transmission of this email by OTC
>     is not to be construed as a waiver by OTC and/or the individual
>     sending this email on behalf of OTC of any of their respective
>     rights or privileges at law or otherwise, howsoever arising.
>
> ------------------------------------------------------------------------
>

---

From: "todd glassey" <[email-masked]>
Date: Wed, 20 Jun 2007 11:08:48 -0700

No Harald - ITS YOU WHO ARE WRONG...

If Tobias doesn't own the mail server and/or doesn't have legal power of
attorney for the mail server, then he cannot assign the ownership of
anything to anyone sent through that gateway whether you like it or not...
PERIOD.

But hey Harald - since you cannot provide ANY basis in fact for that
statement you made, and yet you continue to insist I am wrong... I suggest
that you get the IETF's lawyers to publicly say that "NoteWell overrides any
and all printed disclaimers or IP Ownership Statement's in any submissions
to the IETF"... and since we both know that this will open the IETF to
litigation from every SOX impacted company on the face of the planet
for attacking the controls they need on their email GW's, I am betting
that you refuse to do this too...

That said - Harald - either document that there is precedent in US Law to
set aside the disclaimer statement in the Tobias' email or back off the
commentary ...

Todd Glassey
----- Original Message ----- 
From: "Harald Alvestrand" <[email-masked]>
To: "Tobias Gondrom" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Wednesday, June 20, 2007 10:57 AM
Subject: Re: LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txt

todd glassey wrote:
> according to the text disclaimer in your filing, the Open Text Corporation
> claims it holds and retains any and all rights to the text herein. That
> means that the NoteWell processes of the IETF DONT work here, and cannot
> by the very disclaimer you have on the mailings themselves.
> can possibly be called into effect when disclaimers like the one you have
> below are included in the mailing since I see no formal way of setting
> those terms and conditions aside. I dont mean this as a slam on the LTANS
> WG - this is the problem of the management of the IPR WG who is
> responsible for this screw-up IMHO.

                      Harald

---

From: "todd glassey" <[email-masked]>
Date: Wed, 20 Jun 2007 14:06:43 -0700

RE: LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txtTobias and Jorge...
  ----- Original Message ----- 
  From: Tobias Gondrom 
  To: todd glassey ; Harald Alvestrand ; Contreras, Jorge 
  Cc: [email-masked] ; [email-masked] 
  Sent: Wednesday, June 20, 2007 12:42 PM
  Subject: RE: LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txt

  Hello,

  *sigh* my company as many others has the policy to include certain disclaimers in the emails sent out by their employees.

As do most SOX impacted companys too... The problem is that they (the disclaimers) mean what they say and removing them doesnt change the corporate or entity policy which was what was trying to be disclosed to the recipient by the Entity. Since you dont own any email that is sent through the GW per the commentary in the Disclaimer - it doesnt matter whether you delete the disclaimer or not - you still wont own the IP therein. Any of it...
  (note: Technically I can in fact remove or modify this disclaimer if necessary.

Tobias - Again - I too can erase the text the email tool I use puts on the mailings as a disclaimer, but that doesnt change the corporate policy... so being able to delete the disclaimer text in the outgoing email does NOT invalidate the corporate policy from controlling that email. In fact it may in some jurisdictions it may be a criminal to remove it since the material then misrepresnts ownership and control of the IP itself. 

Remember that (c) does not have to be stated to be in effect. In fact no copyright message or warning is needed at all anymore to have that media protected by copyright convention.

   But as I would have to do this for every single email individually, I tend to forget to modify my footer for the IETF. Maybe I could use a private email instead, but this would also not be the most convenient option...)

  Although I understand that it might be interesting to make a precedent case of my email, please note that this email DID obviously NOT CONTAIN ANY IP content. So maybe not the best example?

Actually it contained plenty of IP - and those IP's were documenting the functioning of the SDO's processes, and as such it is possible to file for and have granted a utility patent against the IETF's standards process making anything that documented that process real IP therein.

  However, as I might make this mistake in the future again - to leave the footer as it is - any ruling from the IPR group of the IETF would be pretty welcome. I would like to understand this as described by Harald, but of course am no lawyer...

  If this is not the case and my email is in fact an infringement of the IETF policies, please accept my apologies. (If this would be an infringement of IETF policies, we(IETF) should definitely also very fast implement an automatic scanner for disclaimers and bounce back the other violating emails as well.)

I agree. But the real issue is in implementing the proper disclosure model so that the Hosting Sponsor Entitie's are all regularly informed of any changes to their sponsoree's positions within the IETF or legal requirements from the Sponsor's for their sponsoree's participation. This is a key issue to manage and it means that the Corporate Legal or HR department's must sign off on their employee/sponsoree's participation under the IETF's rules.

Todd

  Tobias

  Ps.: I would propose to lead this discussion on the ipr-wg list and not on ltans - unless you want to also discuss it on all the other IETF WG lists as well.

  -----Original Message-----
  From: todd glassey [mailto:[email-masked]]
  Sent: Wed 6/20/2007 8:08 PM
  To: Harald Alvestrand; Tobias Gondrom; Contreras, Jorge
  Cc: [email-masked]; [email-masked]
  Subject: Re: LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txt

  Todd Glassey
  ----- Original Message -----
  From: "Harald Alvestrand" <[email-masked]>
  To: "Tobias Gondrom" <[email-masked]>
  Cc: <[email-masked]>; <[email-masked]>
  Sent: Wednesday, June 20, 2007 10:57 AM
  Subject: Re: LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txt

                        Harald

---

From: Graham Murray <[email-masked]>
Date: Thu, 21 Jun 2007 07:09:42 +0100

> anything to anyone sent through that gateway whether you like it or not...

Surely that is backwards. Posting through a gateway/mail server should
in no way change the ownership/copyright of the material sent. You had
might as well claim that assignment by letter is not allowed unless the
poster owns or has power of attorney over the Postal Service, which
would obviously be ridiculous.

---

From: John Levine <[email-masked]>
Date: 21 Jun 2007 21:30:18 -0000

>set aside the disclaimer statement in the Tobias' email or back off the

Seems to me it's first incumbent on you to show that disclaimers in
e-mail have any effect whatsoever.  Can you show any US case or
statute law?

My understanding is that when attorneys are sending each other faxes,
they put on this sort of notice because as a matter of professional
ethics, they're supposed to return faxes sent to each other in error,
which happens a fair amount due to hitting the wrong speed dialing
button.  

But despite asking this question all over the place for many years, I
have never found any reason to believe that they mean anything when
sent in e-mail, nor that even in a fax that they affect anyone other
than another attorney.  I sure don't pay any attention to them.

R's,
John

---

From: "C.T. Aiken" <[email-masked]>
Date: Thu, 21 Jun 2007 18:26:22 -0400

An upfront disclaimer, I'm not a lawyer, just a law student with a great
deal of interest in tech. I've been following this exchange with some
interest and decided to look into it. I've found a couple situations where
email boilerplate has legal significance. The best example that I've come
across so far is Angelo, Gordon & Co., L.P. v. Dycom Indus., 2006 U.S. Dist.
LEXIS 15784 (S.D.N.Y 2006), where an email boilerplate disclaimer was used
as evidence weighing against the finding of a binding contract between the
parties.

You're right about the attorney duty to return mis-sent documents, but there
are many other legal situations where email footers can be necessary for
different reasons (i.e. to prevent an attorney-client relationship from
being formed over email, statutorily mandated disclaimers for stockbroker
promotions, etc.).

All I can say in this context is that it seems like the email footer
boilerplate would have some sort of legal effect in the US, but from the
lack of precedent on the matter, its hard to say what and how much effect.

Regards,
C.T. Aiken

---

From: "Bill Fardy" <[email-masked]>
Date: Thu, 21 Jun 2007 20:45:52 -0400

i think the issue related by todd is a conflict between a corporate entity's policy and the actions of, presumably, one if its agents.

i don't see how that is the ietf's problem, or relevant here.

assuming the ietf policy is clear and publicized, i.e. reasonable notice is given, submitters can accept it or refrain from submitting. there is nothing in todd's post that i could take to be a criticism, constructive or otherwise, of the ietf's policy or it's method of giving notice to submitters.

it is the submitter's burden to act consistently with their internal corporate policies, whether they use email, snail mail or avian datagrams. though it might be an interesting subject it's outside the scope of this list, imho.
  ----- Original Message ----- 
  From: C.T. Aiken 
  To: John Levine 
  Cc: [email-masked] 
  Sent: Thursday, June 21, 2007 6:26 PM
  Subject: Re: the usual email disclaimer nonsense, was LTANS WG Last Call

  An upfront disclaimer, I'm not a lawyer, just a law student with a great deal of interest in tech. I've been following this exchange with some interest and decided to look into it. I've found a couple situations where email boilerplate has legal significance. The best example that I've come across so far is Angelo, Gordon & Co., L.P. v. Dycom Indus., 2006 U.S. Dist. LEXIS 15784 (S.D.N.Y 2006), where an email boilerplate disclaimer was used as evidence weighing against the finding of a binding contract between the parties.

  You're right about the attorney duty to return mis-sent documents, but there are many other legal situations where email footers can be necessary for different reasons ( i.e. to prevent an attorney-client relationship from being formed over email, statutorily mandated disclaimers for stockbroker promotions, etc.).

  All I can say in this context is that it seems like the email footer boilerplate would have some sort of legal effect in the US, but from the lack of precedent on the matter, its hard to say what and how much effect. 

  Regards,
  C.T. Aiken

  > than another attorney.  I sure don't pay any attention to them.

------------------------------------------------------------------------------

---

From: "TS Glassey" <[email-masked]>
Date: Thu, 21 Jun 2007 17:39:50 -0700

Because the IETF is aware of the conflict and as such NOTHING that the IETF claims as boiler plate which protects its relationship to the IP submitted is effectual. The point is that if the individual's ownership isnt free and clear then the IETF cannot perfect its ownership of squat whether it claims it does or not.

T

    ----- Original Message ----- 
    From: C.T. Aiken 
    To: John Levine 
    Cc: [email-masked] 
    Sent: Thursday, June 21, 2007 6:26 PM
    Subject: Re: the usual email disclaimer nonsense, was LTANS WG Last Call

    Regards,
    C.T. Aiken

    > than another attorney.  I sure don't pay any attention to them.

----------------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Jun 2007 09:22:25 +0200

> i think the issue related by todd 

Ah, now I understand why we are discussing something so irrelevant.

    Brian

---

From: "todd glassey" <[email-masked]>
Date: Fri, 22 Jun 2007 09:32:55 -0700

Graham - NO its not backwards... and your analogy is a bit broken... let me 
illustrate:

----- Original Message ----- 
From: "Graham Murray" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 20, 2007 11:09 PM
Subject: Re: LTANS WG Last Call on draft-ietf-ltans-ers-scvp-03.txt

> Surely that is backwards.

Uh Nope... in our specific case here in the States, the US Postal Service is 
a "Quasi-Governmental Agency" and it is controlled by Law as to what types 
of media and 'stuff' can be sent through it, and that is analogus to this 
matter directly as well.

As I recall the same is true of the Royal Post and I can probably introduce 
you to its lawyers who will confirm this if you like.

> Posting through a gateway/mail server should
> in no way change the ownership/copyright of the material sent.

So then BCP78 is totally ineffective right - since that is what it claims 
happens when IP is sent to the IETF's Email GW... it becomes the property of 
the IETF by mearly sending it to the EMail GW itself.

> You had

Again - As to the difference between the IETF and a Governmental Postal 
Agency like the USPS or the Royal Post, they dont have BCP78 which says 
"Anything sent through this email GW becomes the free and clear property of 
the IETF" either...

Simply put, they are not attempting to assert ownership over materials which 
is sent to or through their Email GW like BCP78 is.

Todd Glassey