Subject: [IPsec] Fwd: Last Call: draft-ietf-msec-ipsec-group-counter-modes (Using Counter Modes with Encapsulating Security Payload (ESP) and Authentication Header (AH) to Protect Group Traffic) to Proposed Standard

From: Paul Hoffman <[email-masked]>
Date: Fri, 9 Jul 2010 08:47:35 -0700

Of interest to this WG:

>The IESG has received a request from the Multicast Security WG (msec) to
>consider the following document:
>
>- 'Using Counter Modes with Encapsulating Security Payload (ESP) and
>   Authentication Header (AH) to Protect Group Traffic '
>   <draft-ietf-msec-ipsec-group-counter-modes-05.txt> as a Proposed Standard
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send substantive comments to the
>[email-masked] mailing lists by 2010-07-23. Exceptionally,
>comments may be sent to [email-masked] instead. In either case, please
>retain the beginning of the Subject line to allow automated sorting.
>
>The file can be obtained via
>http://www.ietf.org/internet-drafts/draft-ietf-msec-ipsec-group-counter-modes-05.txt
>
>
>IESG discussion can be tracked via
>https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=15718&rfc_flag=0

--Paul Hoffman, Director
--VPN Consortium

---

From: "Kalyani Garigipati (kagarigi)" <[email-masked]>
Date: Sun, 11 Jul 2010 11:24:06 +0530

Hi ,

Please find the latest message id draft in the following link.

http://www.ietf.org/staging/draft-kagarigi-ipsecme-ikev2-windowsync-03.t
xt

regards,
Kalyani