Subject: [IPsec] Intellectual Property Rights statement on draft-ietf-ipsecme-ipsec-ha

From: Paul Hoffman <[email-masked]>
Date: Sun, 4 Jul 2010 07:54:56 -0700

Greetings again. As you probably saw earlier on the list, there is now an IPR statement filed on draft-ietf-ipsecme-ipsec-ha; please see <https://datatracker.ietf.org/ipr/1345/>. Having looked at the cited patent, the WG chairs do not see why this IPR statement should prevent the document from moving forwards as-is. Also, the IPR statement should not impede work on HA solution proposals.

For general information about how the IETF handles IPR, please see <http://www.ietf.org/rfc/rfc3979.txt>.

---

From: Sean Turner <[email-masked]>
Date: Thu, 08 Jul 2010 09:25:47 -0400

We'll be discussing this I-D on the July 15th telechat.

spt

Paul Hoffman wrote:
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>