Subject: [IPsec] IPsecME agenda for IETF-110

From: Tero Kivinen <[email-masked]>
Date: Tue, 2 Mar 2021 17:24:17 +0200

Here is the IPsecME Agenda for IETF 110 meeting. Please submit your
slides before the Friday this week.

----------------------------------------------------------------------
IP Security Maintenance and Extensions (IPsecME) WG.

IETF 110 - Monday March 8th, 2021

Agenda

- Note Well, technical difficulties and agenda bashing - 
  Chairs (5 min)
- Document Status -
  Chairs (5 min)
- Work items
  - Group Key Management using IKEv2 -
    Valery Smyslov (10 min)
  - IPTFS Base Draft WGLC Changes - 
    Christian Hopps (10 min)
  - Management (Yang adoption and update, new SNMP draft) - 
    Christian Hopps (10 min)
- New items
  - IKEv2 Configuration for Encrypted DNS - 
    Valery Smyslov (5 min)
  - Compact payload format for IKEv2 - 
    Valery Smyslov (15 min)
  - IKEv1 graveyard - 
    Paul Wouters (5 min)
  - BGP UPDATE for SDWAN Edge Discovery -
    Linda Dunbar (10 min)
  - X.509 extensions and alternative signature schemes in IKEv2 -
    Leonie Bruckert (5 min)
- AOB + Open Mic
-- 
[email-masked]

---

From: Paul Wouters <[email-masked]>
Date: Tue, 2 Mar 2021 10:58:47 -0500 (EST)

> - New items

Can we talk 5 minutes about draft-kampati-ipsecme-ikev2-sa-ts-payloads-opt as well ?

The IPR issues are resolved, and I think it is a useful document to implement.

Paul

---

From: Tero Kivinen <[email-masked]>
Date: Tue, 2 Mar 2021 20:21:02 +0200

Paul Wouters writes:
> Can we talk 5 minutes about
> draft-kampati-ipsecme-ikev2-sa-ts-payloads-opt as well ? 
> 

The draft is expired, are the authors going to resurrect it? Are you
going to present the issue or what?

I can allocate 5 minutes for that, as we seem to have time in agenda.
-- 
[email-masked]

---

From: Paul Wouters <[email-masked]>
Date: Tue, 2 Mar 2021 13:56:01 -0500 (EST)

> going to present the issue or what?

Yes they are willing to, now that the IPR is not an issue.

> I can allocate 5 minutes for that, as we seem to have time in agenda.

I can do a quick presentation on it, sure.

Paul

---

From: "Panwei (William)" <[email-masked]>
Date: Wed, 3 Mar 2021 01:22:42 +0000

> -----Original Message-----
> From: IPsec [mailto:[email-masked]] On Behalf Of Paul Wouters
> Sent: Wednesday, March 3, 2021 2:56 AM
> To: Tero Kivinen <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [IPsec] IPsecME agenda for IETF-110
> 

Thank you Paul very much.
As one of the authors of the draft, I can re-active it after the submission reopening.