Subject: Re: [IPsec] WG adoption call for draft-smyslov-ipsecme-rfc8229bis

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 10 Mar 2021 12:04:40 +0300

Hi,

the 1.5 week period is over and nobody objected the adoption.
Is there any reason the draft is not WG document yet?

Regards,
Valery.

> This is the start of 1.5 week WG adoption call for this document,
> ending 2021-02-07 (just before our IPsecME session in IETF 110).
> Please send your reply about whether you support adopting this
> document as WG document or not.
> 
> Our charter has item for:
> 
> 	RFC8229, published in 2017, specifies how to encapsulate IKEv2
> 	and ESP traffic in TCP. Implementation experience has revealed
> 	that not all situations are covered in RFC8229, and that may
> 	lead to interoperability problems or to suboptimal
> 	performance. The WG will provide a document to give
> 	implementors more guidance about how to use reliable stream
> 	transport in IKEv2 and clarify some issues that have been
> 	discovered. A possible starting point is
> 	draft-smyslov-ipsecme-tcp-guidelines.
> 
> and during that process we decided it might be better to do full bis
> version of the RFC8229 instead of just providing some kind of
> guidelines document. This work is that bis document.
> --
> [email-masked]
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Tero Kivinen <[email-masked]>
Date: Wed, 10 Mar 2021 11:49:54 +0200

> Is there any reason the draft is not WG document yet?

Nope. Done.

I still have the WGLC calls for labeled ikev2 and multiple-ke drafts
in my todo list, but those will take few days, as I want to read the
drafts myselfs first once more to make sure they are ready for WGLC...

And to do proper review of the g-ikev2...
-- 
[email-masked]