Subject: [IPsec] Agenda for IPsecME @ IETF#113

From: Tero Kivinen <[email-masked]>
Date: Wed, 16 Mar 2022 15:06:22 +0200

IP Security Maintenance and Extensions (IPsecME) WG.

IETF 113 - Friday March 25th, 2022 11:30-13:30:00 UTC, 12:30-14:30 CET
https://meetings.conf.meetecho.com/ietf113/?group=ipsecme&short=&item=1

Agenda

- Note Well, technical difficulties and agenda bashing - 
  Chairs (5 min)
- Document Status -
  Chairs (10 min)
- Work items
  - Group Key Management using IKEv2
    Valery Smyslov (20 min)
  - IKEv2 Optional SA&TS Payloads in Child Exchange
    William Panwei (10 min)
- AOB + Open Mic (75 min)
-- 
[email-masked]

---

From: Lou Berger <[email-masked]>
Date: Thu, 17 Mar 2022 14:36:23 -0400

Tero/Ben,

Is there any word on what's happening with the TFS drafts? They've been 
in the IESG queue for a while now.

Thanks,

Lou

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 22 Mar 2022 01:46:54 -0700

I can take the blame for that.  I started doing my AD review of all three
together, but it got preempted by some combination of $dayjob and IESG
telechats.  I'm trying to prioritize clearing pending DISCUSSes in the
first half of this week, as there's something of a deadline for them, but
hope to be able to post come TFS comments after my term is officially over,
to help out Roman as he gets up to speed.

Sorry,

Ben

---

From: Lou Berger <[email-masked]>
Date: Tue, 22 Mar 2022 07:05:43 -0400

Ben,

Thank you for the response (and your work as AD ;-).

I take it that is now on Roman to progress the document.

Lou

On 3/22/2022 4:46 AM, Benjamin Kaduk wrote:
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec