Subject: Q on Traffic Selector Payload

From: Ricky Charlet <[email-masked]>
Date: Fri, 20 Jun 2003 18:12:18 -0700

Howdy,

	Why are there TS payloads in both IKE_AUTH  and CREATE_CHILD_SA? 
Section 2.9 "Traffic Selector Negotiation" seems to discuss the TS 
payloads only in the context of CREATE_CHILD_SA.

---
Ricky Charlet
(formerly with Sonicwall and before that Redcreek)
[email-masked]
510.324.3163

---

From: Radia Perlman - Boston Center for Networking <[email-masked]>
Date: Sat, 21 Jun 2003 18:11:09 -0400

The reason they're in IKE_AUTH is because creation of
the first child SA is piggybacked on the initial
creation of the IKE SA. (so really the IKE-AUTH
is doing a CREATE_CHILD_SA simultaneously).

Radia