Subject: Re:

From: [email-masked]
Date: Thu, 4 Sep 2003 14:54:07 -0400 (EDT)

([email-masked] [192.94.214.100])
	by lists.tislabs.com (8.9.1/8.9.1) with ESMTP id MAA28208
	Thu, 4 Sep 2003 12:00:49 -0400 (EDT)
nutshell.tislabs.com via csmap (V6.0)
	id srcAAA9UaWJ3; Thu, 4 Sep 03 10:03:44 -0400
From: "Andrew Wenlang Zhu" <[email-masked]>
To: <[email-masked]>
Subject: AH or ESP protocol support in IKEv1
Date: Wed, 3 Sep 2003 18:31:50 -0700
Message-ID: <006c01c37284$50bf9c10$6f690d0f@AZ735044>
MIME-Version: 1.0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook CWS, Build 9.0.2416 (9.0.2911.0)
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
In-reply-to: <[email-masked]>
Importance: Normal
Sender: [email-masked]
Precedence: bulk

Hello,

I have one question regarding AH and ESP, Which protocol is the MUST be
supported protocol in IPSec? Or supporting either one can be claimed that
the implementation is standard compliant(assume other things are same)?

I cannot find a clear statement in RFCs.

Thanks,

Andrew

---

From: Mark Baugher <[email-masked]>
Date: Fri, 05 Sep 2003 07:18:31 -0700

I believe that ipsec interoperability is either ah interoperability or esp 
interoperability but that neither ah nor esp are mandated by ipsec.

thanks, Mark