Subject: Re: SPD Syntax Example

From: Stephen Kent <[email-masked]>
Date: Tue, 3 Feb 2004 16:09:28 -0500

Andrew,

We have dramatically different views of what is or is not on the 
table for debate at this point, as well as starkly different 
perceptions of what 2401 really says, what does and does not 
contribute to interoperability, etc.

So I will defer to the WG chairs and cognizant AD to indicate whether 
there is WG consensus to pursue this debate.

Steve

---

From: Andrew Krywaniuk <[email-masked]>
Date: Fri, 6 Feb 2004 04:00:12 -0500 (EST)

> there is WG consensus to pursue this debate.

Well, I very much doubt that. The number of people
following the 2401bis discussion is small enough
already. I think the problem is that we never had WG
consensus (or even much of a debate) about what (if
anything) should be in 2401bis in the first place.

Admittedly, I probably should have posted this comment
about 6 months ago (which I did, although it was
blocked by the list's sp*m filter). I don't really
have the patience to debate this subject either, but I
do have the following suggestion for any implementers
who still follow the list:  

Provide a mode of IKE in which you don't negotiate
selectors (e.g. send a wildcard selector). You won't
miss them, and you won't miss the interop problems
either. Meanwhile, the WG can continue in the
venerable tradition of standardizing edge cases that
few people will implement.

Andrew

=====
Andrew Krywaniuk, Fortinet Technologies
Please *do not* reply to this address. (I will not read it)
Reply to askrywan..hotmail..com or my home address.

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca