Subject: [IPSECKEY] WG Last Call: ipseckey

From: Sam Weiler <[email-masked]>
Date: Thu, 4 Sep 2003 06:07:59 -0400 (EDT)

I don't think we've ever formally last called this document, so here
goes:

The question of the hour: should this document be advanced?  If not,
be specific about what's lacking or why it's a bad idea.  Given the
size of the mailing list, I think a week is sufficient.  Please send
your comments by 11 September 2003.

http://www.ietf.org/internet-drafts/draft-ietf-ipseckey-rr-06.txt

-- Sam
-
This is the [email-masked] list.
Email to [email-masked] to be removed.

---

From: Jean-Jacques Puig <[email-masked]>
Date: Thu, 4 Sep 2003 16:09:14 +0200

On Thu, Sep 04, 2003 at 06:07:59AM -0400, Sam Weiler wrote:
> The question of the hour: should this document be advanced?

Yes, I think so.

-- 
Jean-Jacques Puig

[homepage] http://www-lor.int-evry.fr/~puig/
-
This is the [email-masked] list.
Email to [email-masked] to be removed.