Subject: RE: H.323 black phone???

From: "Lu, Henry" <[email-masked]>
Date: Tue, 16 Mar 1999 10:56:09 -0600

Dear Ralph, 
Check with Net2phone, They are start to offer IP telephony services and
claim that 
you can dial from IP to any PSTN phone.

http://www.net2phone.com/english/

They are NJ based IDT sub company and they are promoting it.
Thanks.

Henry W. Lu
-----Original Message-----
From: Hoefelmeyer, Ralph (MCI) [mailto:[email-masked]]
Sent: Friday, March 12, 1999 2:26 PM
To: IPTEL IETF Mailing List
Subject: H.323 black phone???
Importance: High

Hello, 
I've been searching the web, and have not found an H.323 black phone.
Everything is a PC card or a videophone. Some manufacturers claim they'll
have a unit in " a few months".
Does anyone know of an H.323 phone I can buy now? FYI, Mediatrix makes a SIP
phone ... I have seen it. 
Thanks, 
Ralph 
Ralph S. Hoefelmeyer 
MCI WorldCom Engineer 

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Grandclaude Sylvain-LSG012 <[email-masked]>
Date: Thu, 18 Mar 1999 03:48:22 -0000

Hello

Have you tried CISCO / SELSIUS ?

SELSIUS has an IP-based PABX and H.323 IP / Ethernet phones with NO
videoconferencing capability (no costly TFT color screen).
I am NOT, still, quite sure than it can work on its own. (It is a DHCP
client, and I think it is a LDAP client as well for phone directory - this
is quite a clever implementation but this is also MORE than a simple,
standard H.323 EP !).

Also, it is supposed to be fed by 48V DC power from unused wires in the
10BaseT RJ45 outlet.

http://www.selsius.com/Products/selsius_phone.htm
<http://www.selsius.com/Products/selsius_phone.htm> 

Hope this helps.

		Sylvain Grandclaude.

		Application Engineer Motorola ING EMEA
		tel 	+33 1 49 69 85 80
		fax 	+33 1 46 64 43 00
		mobile +33 6 07 25 78 70
		e-mail	[email-masked]

	----------
	From:  Lu, Henry [SMTP:[email-masked]]
	Sent:  mardi 16 mars 1999 17:56
	To:  'Hoefelmeyer, Ralph (MCI)'; IPTEL IETF Mailing List
	Subject:  RE: H.323 black phone???

	Dear Ralph, 
	Check with Net2phone, They are start to offer IP telephony services
and
	claim that 
	you can dial from IP to any PSTN phone.
	http://www.net2phone.com/english/

	Henry W. Lu
	-----Original Message-----
	From: Hoefelmeyer, Ralph (MCI) [mailto:[email-masked]]
	Sent: Friday, March 12, 1999 2:26 PM
	To: IPTEL IETF Mailing List
	Subject: H.323 black phone???
	Importance: High

	Hello, 
	I've been searching the web, and have not found an H.323 black
phone.
	Everything is a PC card or a videophone. Some manufacturers claim
they'll
	have a unit in " a few months".
	Does anyone know of an H.323 phone I can buy now? FYI, Mediatrix
makes a SIP
	phone ... I have seen it. 
	Thanks, 
	Ralph 
	Ralph S. Hoefelmeyer 
	MCI WorldCom Engineer 

	---------

---------

---

From: Klaghofer Karl ICN IB NL IP 7 <[email-masked]>
Date: Mon, 15 Mar 1999 19:40:23 +0100

Ralph,

You can see an H.323 IP Phone from Siemens at CeBIT ´99 in Hannover
(Germany) in two weeks.

Regards,
Karl Klaghofer
Siemens AG

> -----Ursprüngliche Nachricht-----
> Von:	Hoefelmeyer, Ralph (MCI) [SMTP:[email-masked]]
> Gesendet am:	Freitag, 12. März 1999 23:26
> An:	IPTEL IETF Mailing List
> Betreff:	H.323 black phone???
> Wichtigkeit:	Hoch
> 
> Hello, 
> 
> Does anyone know of an H.323 phone I can buy now?  FYI, Mediatrix makes a
> SIP phone ... I have seen it. 
> 
> Thanks, 
> Ralph 
> 
> Ralph S. Hoefelmeyer 
> MCI WorldCom Engineer 
> 
> 

---------