Subject: RE: Reg. RTP Header compression/decompression

From: "Hutton, Charles" <[email-masked]>
Date: Fri, 19 Mar 1999 09:39:58 -0800

SInce RFC2508 is IP-UDP-RTP compression in one step, it's not clear to me
whether you are interested in that or just RTP compression as you wrote.

Assuming you are interested in IP-UDP-RTP all together compression, you
might want to look at:

ATM Forum STR-SAA-RMOA-01.00
ATM Forum SAA-98-0139

But RFC2508 seems to be the answer right now. I don't know what other
vendors are doing, but Cisco supports it in all their products that I have
looked at. 

Charles Hutton
Systems Engineering
Wireless Local Technology Group
AT&T Wireless Services
PO Box 97059
Redmond, WA 98073
14520 NE 87th Street
Redmond, WA 98052 
425-702-2938 Voice
425-702-2568 FAX
[email-masked]

> ----------
> From: 	Venkata Narasimha Murthy
> Nanduri[SMTP:[email-masked]]
> Sent: 	Friday, March 19, 1999 1:10 AM
> To: 	[email-masked]
> Subject: 	Reg. RTP Header compression/decompression
> 
> Hai,
> 
> I have to work on RTP header compession/decompression.
> For this I am reading RFC1144 - TCP/IP header comression  and
> RFC 2508 - RTP header compression.
> 
> Other than these, R there any other information sources which will be
> useful?
> Is there any sample implementation available on the net?
> 
> Any information reg. this is appreciated.
> 
> Thanks in advance
> Murthy NVN
> 
> 
> ---------
> This message came from the IETF IPTEL Working Group Mailing List.
> 

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Venkata Narasimha Murthy Nanduri <[email-masked]>
Date: Mon, 22 Mar 1999 20:26:39 +0530

Hai Charles,
Thank U very much for the information. I could not find the below
listed documents. Could U please send me a copy of them if U have?

Thanks in advance
Murthy NVN

--
-------------------------------------
Venkata Narasimha Murthy Nanduri,
Software Engineer,
SeeYes Network Technologies Pvt. Ltd
H-4, DD Colony, Bagh Amberpet,
Hyderabad, Andhra Pradesh,
India - 500 013

Office : 91-40-760 7842
Home   : 91-40-712 3437
Fax    : 91-40-761 2860
-------------------------------------