Subject: Re: FW: list of main players in UK and European IP Telephony

From: Jiri Kuthan <[email-masked]>
Date: Wed, 17 Feb 1999 15:31:55 +0100 (MET)

Neither this site is UK/EU specific but is is definitly worth trying:

http://www.fokus.gmd.de/research/cc/glone/projects/ipt/

A list of players (section "players") and companies (section "products") is 
provided. Other websites relevant to the IP Telephony are refered (section
"References-Weblinks-Resources"). This web-site is free of commercial ads 
and is updated daily.

Regards, Jiri

> 
> Good places to start looking for "players", both operators and =
> suppliers,
> not specifically for Europe and UK though:
> =A0
> http://www.computertelephony.org/ <http://www.computertelephony.org/>=20
> http://www.pulver.com/ <http://www.pulver.com/>=20
> =A0
> 
> Bjarne Nordberg=20
> AU-System Network=20
> Box 47612, Liljeholmsstranden 3, S-117 94 Stockholm, SWEDEN=20
> email:=A0 [email-masked]=A0=A0=A0=A0=A0=A0 www:=A0 =
> http://www.ausys.com
> <http://www.ausys.com/> =20
> 
> =A0
> -----Original Message-----
> From: Ashley Glover [mailto:[email-masked]]=20
> Sent: 17 February 1999 10:49
> To: [email-masked]
> <mailto:[email-masked]>=20
> Subject: list of main players in UK and European IP Telephony
> 
> 
> anyone know where I'd get a list ?
> =A0
> Ashley
> 
> ---------
> This message came from the IETF IPTEL Working Group Mailing List.
> 

-- 
Jiri Kuthan		  Phone: ++49 / (0)30 / 3463 - 7 271
GMD FOKUS                 Fax  : ++49 / (0)30 / 3463 - 8 271
Kaiserin-Augusta-Allee 31 E-Mail : [email-masked]
D-10589 Berlin, Germany   WWW    : http://www.fokus.gmd.de/usr/kuthan

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Bjarne Nordberg <[email-masked]>
Date: Wed, 17 Feb 1999 14:53:18 +0100

Good places to start looking for "players", both operators and suppliers,
not specifically for Europe and UK though:
 
http://www.computertelephony.org/ <http://www.computertelephony.org/> 
http://www.pulver.com/ <http://www.pulver.com/> 

Bjarne Nordberg 
AU-System Network 
Box 47612, Liljeholmsstranden 3, S-117 94 Stockholm, SWEDEN 
email:  [email-masked]       www:  http://www.ausys.com
<http://www.ausys.com/>  

-----Original Message-----
From: Ashley Glover [mailto:[email-masked]] 
Sent: 17 February 1999 10:49
To: [email-masked]
<mailto:[email-masked]> 
Subject: list of main players in UK and European IP Telephony

Ashley

---------