Subject: Nortel's IPS7

From: "Dave Winton" <[email-masked]>
Date: Wed, 24 Feb 1999 14:54:49 -0500

All;

  Any ideas where can I find Nortel's IPS7 specification???? Any links????

Thanks;

Dave Winton 
Nokia IP Telepony Business Unit
555 legget Drive, Suite 400
Kanata, Ontario
Canada, K2K 2X3

Tel: (613) 591-7450 Ext. 2688
E-mail: [email-masked]

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Nancy-M Greene" <[email-masked]>
Date: Wed, 24 Feb 1999 15:25:29 -0600

> A more relevant mailing list for this question is the sigtran one. But in
> fact this kind of question doesn't really belong on the IETF mailing
> lists... In any case, I'll get back to you directly with an answer.
> 
Nancy
--------------------------------------------------------------------------
Nancy M. Greene 
Internet & Service Provider Networks, Nortel Networks
T:514-271-7221 (internal:ESN853-1077) E:[email-masked]

> ----------
> From: 	Dave Winton[SMTP:[email-masked]]
> Sent: 	Wednesday, February 24, 1999 2:54 PM
> To: 	iptel
> Subject: 	Nortel's IPS7
> 
> All;
> 

---------