Subject: pre-encoded audio

From: "Kevin Davis" <[email-masked]>
Date: Fri, 5 Feb 1999 17:42:37 -0500

For testing purposes, I wish to pre-encode a speech clip
as G.723  (and maybe G.729) and then I will put it into RTP
payload without the need for real-time encoder.
The typical off-the-shelf audio tools do not support this.
Can anyone point me to a tool that generate VoIP audio ?

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 05 Feb 1999 18:19:37 -0500

> Can anyone point me to a tool that generate VoIP audio ?

Easy: just use rtpdump to record the output from (say) NetMeeting. See
http://www.cs.columbia.edu/~hgs/rtpdump.

-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

---------

---

From: Binshi Cao <[email-masked]>
Date: Mon, 08 Feb 1999 09:29:20 -0500

You may go to ITU web site to get the test vectors for the original speech,
coded packets, and decoded speech.

Binshi Cao.