Subject: RE: Looking for large scale VoIP Equipment

From: Grandclaude Sylvain-LSG012 <[email-masked]>
Date: Thu, 18 Mar 1999 02:44:35 -0000

Hi

I am a bit sad that you will, probably, not find something satisfying your
needs AT THE PRESENT TIME.

NOT ANY vendor has got large VoIP gear ready. Many do claim, but ???
You can still try with 3COM or NORTEL, but I am dubious they really have
something ready and working - well - NOW.
Start-Up companies likewise SONUS Networks and the likes have great
potential - but no working products yet as far as I am aware.
You will have to be patient !

Then, PABX-like "intelligence" is something else. 

This is NOT something any H.323-compliant GATEWAY is capable of providing on
its own.
This is NOT something any H.323-compliant GATEKEEPER is capable of providing
on its own.
This is something a GATEKEEPER might help to, if providing an information
feed to a 3rd-Party CTI SERVER S/W application.

Telephone sets + gateway + gatekeeper + complementary CTI server S/W
altogether may look somewhat equivalent to a PABX.
You need all the pieces in that puzzle.

And you'd better choose for FULLY standards-compliant pieces !

Hope this helps,

		Sylvain Grandclaude.

		Application Engineer Motorola ING EMEA
		tel 	+33 1 49 69 85 80
		fax 	+33 1 46 64 43 00
		mobile +33 6 07 25 78 70
		e-mail	[email-masked] <mailto:[email-masked]> 

		The opinions expressed above represent me only as an
individual and don't represent in any extent Motorola Company strategy or
commitments.

	----------
	From:  villuzzi [SMTP:[email-masked]]
	Sent:  mardi 16 mars 1999 19:52
	To:  IPTEL IETF Mailing List
	Subject:  Looking for large scale VoIP Equipment

	I am looking to either migrate then replace or upgrade large scale
PBX
	equipment with VoIP capable gear. Any one have vendor information
for large
	scale VoIP capable equipment with feature rich PBX like
capabilities?

	Thanks,

	Vince

	---------
	This message came from the IETF IPTEL Working Group Mailing List.

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Karapetkov, Stefan H" <[email-masked]>
Date: Thu, 18 Mar 1999 10:55:18 -0800

Looking for distributed PBX-like intelligence in the IP network and full
H.323 compliance (clients, IP phones, gateway, gatekeeper)? Check out
Siemens' HiNet RC 3000 at the Spring'99 VON show in Las Vegas, April 13-16. 
You will also see CTI servers and cool applications.
See you there, 
Stefan 

s 
Information & Communication Networks
Product Manager
IP Data Networks
voice: +1 (408) 492 6044
fax:    +1 (408) 492 4666
[email-masked]

> -----Original Message-----
> From:	Grandclaude Sylvain-LSG012 [SMTP:[email-masked]]
> Sent:	Wednesday, March 17, 1999 6:45 PM
> To:	IPTEL IETF Mailing List; 'villuzzi'
> Subject:	RE: Looking for large scale VoIP Equipment
> 
> Hi
> 
> 

---------