Subject: Looking for large scale VoIP Equipment

From: "villuzzi" <[email-masked]>
Date: Tue, 16 Mar 1999 13:51:50 -0500

I am looking to either migrate then replace or upgrade large scale PBX
equipment with VoIP capable gear. Any one have vendor information for large
scale VoIP capable equipment with feature rich PBX like capabilities?

Thanks,

Vince

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Binshi Cao <[email-masked]>
Date: Tue, 23 Mar 1999 16:49:29 -0500

Do you talk to Lucent Technologies for their PacketStar VoIP products: Gateway
1000, Gatekeeper 1000, etc.?

Hope they will satisfy your needs.

Binshi Cao.