Subject: Re: [Fwd: IP Telephone Standards]

From: Thad KP Fong <[email-masked]>
Date: Wed, 24 Feb 1999 10:51:16 +0800

To Mr.Mo Zonoun

Can you informed us how to be "listed", thus we can
receive steady information of IP Telephone Standards progress

If we cannot, may be not even qualified, to participate
IP technology progressing, at least we can be sideline LISTENER

Regards

> Subject: IP Telephone Standards
> Date: Tue, 23 Feb 1999 10:11:21 -0800
> From: "Mo Zonoun" <[email-masked]>
> Organization: Nortel
> CC: IPTEL <[email-masked]>
> References: <[email-masked]>
> 
> ANSI TIA TR-41.3.4 has recently started a new project "Performance and
> Interoperability Requirements for Voice-over-IP Telephone Terminals", to produce
> a standard for design of IP phones. This standard is to include all aspects of
> such designs, from physical connectors, to speech coding, audio quality and echo
> management, to control protocols.  Initial focus has been on use of H.323 and
> Megaco. The kickoff meeting was held on 15th Feb 1999 in Sarasota FL, with 21
> attendees including Lucent, Microsoft, Nortel Networks, Siemens, Cisco,
> Dialogic, NEC, Bell Canada, and a number of small companies.  The next official
> TIA 41 meeting is slated for the week of May 17th, with the TR-41.3.4 working
> group meeting to finalize as much of the spec as possible.  An interim
> face-to-face meeting of the TR-41.3.4 working group was also proposed,
> tentatively mid-April.  The spec is scheduled for completion by Sept 1999, using
> a TIA fast track process. For more info go to www.tiaonline.org
> 
> Mo Zonoun
> 
> ---------
> This message came from the IETF IPTEL Working Group Mailing List.

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Mo Zonoun" <[email-masked]>
Date: Wed, 24 Feb 1999 10:00:07 -0800

TIA TR-41 does not have a listing for non-member. If IpTel is interested in the work
that is going on in TIA TR-41, there are several ways we can exchange information with
them. Establishing liaison with them for formal document exchange or may be a
presentation by TIA TR-41 to IpTel (which probably I can arrange).

Mo Zonoun

---------

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 24 Feb 1999 15:21:27 -0500

Thad, Mo,

I believe Thad's request was for his company specifically, not for iptel
in general. But, if either of you want specifically to establish a
liaison between TIA and iptel, please approach me privately along those
lines.

Thanks,
Jonathan R.

-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX:   (732) 834-5379                       Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen

---------

---

From: Thad KP Fong <[email-masked]>
Date: Thu, 25 Feb 1999 13:01:32 +0800

To Jonathan Rosenberg,  Mo, 

Yes.  The request is for our company.
Then again, we are in this business, thus vital to follow 
closely.

+++
Some Background of E-Com Technology Ltd :
E-Com Technology is software company in China, 100% privated 
ownership 2 years old (established 1996 December).  
Still small, but we are into expansion phase getting more, 
more engineers.  Several person in the group are USA educated 
PH.D. mainland  Chinese.
Our products are two area
   a> VOIP.  This is Internet IP technology, we did/are doing
      develop all the core technology. one of our major
      customer is IBM Asia Pacific (VOIP gateway under OS Warp
      platform)  + others
   b> Medical Imaging : currently we are working with Fuji Film
      and CR Corporation (formerly Sterling Diagnostic, ex-DuPont
      Medicals) on their CR & DR.  As well in contact with Kodak
      All these are for Greater China Market.  We are working
      on Mini-Pacs & DICOM etc, etc, etc
      We have members with Medical background (Mainland
     China hospitals Radiologies),  + super Computer background

Lastly I am not technical side, I am just taking care of money
& international side

Our address as follows:
    Thad Fong
    E-Com Technology Ltd
    6/F  Glass Building
    Nanhai Oil Silver Bay Resort
    Zhuhai, GD519015
    China

    tel : 86 756 3367066   and or 86 756 3367076(direct line)
    fax : 86 756 3363065

    em : [email-masked]  or [email-masked]

Regards

---------

---

From: "Mo Zonoun" <[email-masked]>
Date: Thu, 25 Feb 1999 14:04:24 -0800

Jonathan,
I understand.  I wanted to see if others in iptel are also interested. If that is the case
then certainly it is up to the chair to initiate the liaison.

Mo Zonoun

---------