Subject: Quality Measures for IP Telephoney

From: Tom Gray <[email-masked]>
Date: Wed, 31 Mar 1999 10:04:52 -0800 (PST)

Can the list please inform me of any efforts that are going on to
produce a set of quality measures for the performance of IP telephoney.
These would be measures which could take as input a set of network
conditions affecting the packet stream and output an indication of the
psychologically perceived quality of the voice.

Tom Gray

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 31 Mar 1999 21:45:23 -0600

For this you should look at the work being done in ITU-T Study Group 12 and
in ETSI TIPHON.

> -----Original Message-----
> From:	Tom Gray [SMTP:[email-masked]]
> Sent:	Wednesday, March 31, 1999 1:05 PM
> To:	[email-masked]; [email-masked]
> Subject:	Quality Measures for IP Telephoney
> 
> 
> 

---------