Subject: Question on Directory Services

From: [email-masked]
Date: Wed, 24 Mar 1999 16:58:50 +0530

Hi

 I am interested in understanding use of directory services in H.323 call
setup. What is the directory standard of choice here -- LDAP, or ILS (is
ILS a standard at all?)? Also, is this directory supposed to be accessed
when the gatekeeper gets an ARQ or a Setup message? Since the directory
would typically be remote, this can have undesirable effects on call setup
times; also, I believe in case of ILS, the termination point and gatekeeper
ought to be using the same ILS (is there a protocol between ILSs to share
data they have?). Or is the basic intent of the directory services to be
accessed by terminals before the terminals originate a call to the
gatekeeper.

Thanks in advance for any inputs!

Regards
Alok

---
Alok Mittal
Technical Leader, Hughes Software Systems
Tel: (91) 80 228 6390, 91, 92    Fax: (91) 80 228 6393
E-mail: [email-masked]

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Vipin Palawat" <[email-masked]>
Date: Wed, 24 Mar 1999 17:17:13 +0530

Hello Alok,

What I beleives is that gatekeeper resolves the address (H323,E164,...)and
for that
purpose he has to access some directory server. This address comes either in
ARQ or Setup and then the address is resolved to
proxy the message to the destination endpoint. So anyway GK has to
access the directory server to resolve the addresses and ofcouse it
becomes an overhead in Callsetup.

In most cases I have seen the choice was LDAP server.

Regards
Vipin...

________________________________________________
Have  a  Nice  Day!!!

Vipin  Palawat
Wipro  Infotech :Enterprise Solutions (Telecom Division)
K-312, 5th Block , Koramangala,
Bangalore - 560 095 (India)
Ph: 91-80-5538301 Extn:2431
mailto:[email-masked]

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>
Date: Wednesday, March 24, 1999 5:04 PM
Subject: Question on Directory Services

Hi

Regards
Alok

---
Alok Mittal

---------

---------

---

From: "Buchanan, Paul" <[email-masked]>
Date: Wed, 24 Mar 1999 12:57:12 +0100

As a subset to this question are there any developments with regard to
Active Directory  (aka DEN)??

Paul Buchanan (MD)

Office: 0031 (0) 23 569 7561
Mobile: 0044 (0) 411 414071
Network Architect - Voice over IP
[email-masked]
[email-masked]
http://www.att-unisource.net/

>----------
>From: 	[email-masked][SMTP:[email-masked]]
>Sent: 	24 March 1999 12:28
>To: 	[email-masked]; [email-masked]

---------