Subject: I-D ACTION:draft-ietf-iptel-glp-00.txt

From: [email-masked]
Date: Thu, 18 Feb 1999 12:31:31 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Telephony Working Group of the IETF.

	Title		: A Gateway Location Protocol
	Author(s)	: M. Squire
	Filename	: draft-ietf-iptel-glp-00.txt
	Pages		: 22
	Date		: 17-Feb-99
	
   Given a gateway and a (possibly empty) list  of  gateway  attributes,
   the 'gateway location problem' is to find a gateway serving the given
   phone number that satisfies the attribute set.  This problem has also
   been referred to as the 'call routing problem' as the answer returned
   may not be an IP-PSTN gateway but an intermediate signaling server.

   Part  of  the  solution  to  this  problem  is  the  maintenance  and
   distribution  of  the call routing tables.  This document describes a
   protocol for maintaining a distributed call routing  database  across
   multiple  administrative domains.  The protocol uses the Server Cache
   Synchronization Protocol (SCSP) to maintain the distributed database.
   This  document  describes  the  problem  of  gateway  location  and a
   potential solution that uses SCSP as the foundation for  distributing
   the call routing tables.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-iptel-glp-00.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-iptel-glp-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-iptel-glp-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: [email-masked] (Bettina Gier)
Date: Thu, 18 Feb 1999 23:23:01 +0100

[email-masked] schrieb:
> 	access-type="mail-server";
> 	server="[email-masked]"
>
>
> Content-Type: text/plain
> Content-ID:	<[email-masked]>
>
> ENCODING mime
> FILE /internet-drafts/draft-ietf-iptel-glp-00.txt
>
> --OtherAccess
> Content-Type: Message/External-body;
> 	name="draft-ietf-iptel-glp-00.txt";
> 	site="ftp.ietf.org";
> 	access-type="anon-ftp";
> 	directory="internet-drafts"
>
> Content-Type: text/plain
> Content-ID:	<[email-masked]>
>
> --OtherAccess--
>
>
>
>
> ---------
> This message came from the IETF IPTEL Working Group Mailing List.

**************************************************
Bettina Gier
Phone: ++49 89 664283
Email/mailto:[email-masked]
**************************************************

---------
This message came from the IETF IPTEL Working Group Mailing List.