Subject: RE: GLP, number portability and wireless subscribers

From: "Hoefelmeyer, Ralph (MCI)" <[email-masked]>
Date: Fri, 12 Mar 1999 03:00:53 -0000

This has interesting implications for call tracing and interception, which
is mandated by some governments.  One could, by proxy, make untraceable
calls.

Ralph

> -----Original Message-----
> From:	Scott Petrack [SMTP:[email-masked]]
> Sent:	Thursday, March 11, 1999 5:22 PM
> To:	David R. Oran
> Cc:	Jonathan Rosenberg; [email-masked]; iptel
> Subject:	RE: GLP, number portability and wireless subscribers
> 
> On Tue, 9 Mar 1999, David R. Oran wrote:
> 
> > I'm reluctant to bring this up, because some would view it as a corner
> > case or just a "feeeeture" of the PSTN, but when the PSTN does number
> > translation (or call forwarding in the network as well), the resulting
> > number is not revealed to the calling party. The pure directory scheme
> > would reveal the translated number since that's what would be put in the
> > end-to-end signaling (e.g. SIP, H.323). Do we care about this?
> 
> This question has nothing to do with PSTN gateways or GLP, right? It has
> to do with a system based on end-to-end signalling, like SIP and H.323.
> 
> If a called party doesn't want to reveal his/her "real" address, then s/he
> must set up a SIP proxy server which will get the invitation to the "fake"
> address, and the proxy will pass the invitation to the real address. 
> 
> In other words, if you need this feeeeeture within a SIP/H.323 system,
> then you need to use a SIP proxy server or H.323 GK routed signalling, and
> then the "translation" service will return the "fake" routing number.
> 
> Scott
> 
> 
> ---------
> This message came from the IETF IPTEL Working Group Mailing List.

---

From: Scott Petrack <[email-masked]>
Date: Sun, 14 Mar 1999 03:20:02 -0500 (EST)

> is mandated by some governments.  One could, by proxy, make untraceable

It is quite possible today to make "untraceable calls". I can call into a
PBX, and then from this PBX to another PBX in the same organization but in
a different country, and then dial out that PBX to the public network.
If I do it right, the police will only see the last PBX, and won't be able
to see my own CLI ("caller id") at all. 

If an administration wants to prevent "untraceable" calls, it can always
forbid calls from proxies (and PBXs ;-)).

Scott

---------

---

From: "Philip K. Mutooni" <[email-masked]>
Date: Mon, 15 Mar 1999 17:56:18 -0600

This would work well If I had an additional PBX abroad -
how could one do this if the organization did not have
this ability of routing calls to another country? Is
there a way to encrypt or strip the CLI - I came across
a company called microlink (in Israel) that develops a
device for doing this sort of thing. Any thoughts on
alternative solutions?

Phil

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Scott
Petrack
Sent: Sunday, March 14, 1999 2:20 AM
To: Hoefelmeyer, Ralph (MCI)
Cc: iptel
Subject: RE: untraceable calls

Scott

---------

---------