Subject: XML parser

From: "Puthenkulam, Jose P" <[email-masked]>
Date: Thu, 13 May 1999 14:04:15 -0700

Does anybody know any web sites where public domain XML parser source code 
is available.

thanks,
Jose Puthenkulam
Senior Software Engineer,
Broadband and IP Telephony Labs,
Intel Architecture Labs.
Hillsboro, OR 97124

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jonathan Lennox <[email-masked]>
Date: Thu, 13 May 1999 17:15:35 -0400 (EDT)

> Does anybody know any web sites where public domain XML parser source code 

There are a number of freely-available parsers listed at
<http://www.xml.com/xml/pub/Guide/XML_Parsers>.  If you're programming in C,
expat is certainly the one to use.  In Java, I used IBM's xml4j to develop
the CPL DTD and validate the sample scripts.  (I assume the CPL is why
you're asking about XML on the IPtel list?)

-- 
Jonathan Lennox
[email-masked]

---------

---

From: "Francois Menard" <[email-masked]>
Date: Sat, 15 May 1999 08:37:39 -0400

That's probably the best one.

http://www.alphaworks.ibm.com/tech/xml4c

-=Francois=-

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> Puthenkulam, Jose P
> Sent: May 13, 1999 5:04 PM
> To: [email-masked]
> Subject: XML parser 
> 
> 

---------