Subject: Why SS7?

From: Tom Gray <[email-masked]>
Date: Thu, 10 Jun 1999 00:40:37 -0700 (PDT)

I see much written in the IP telephony world about SS7 gateways but I
have seen little written about the basis of this interest. So I will
ask the question. 

What is the basis of the interest in SS7 as opposed to any the many
other signaling schemes (R1, R2, No 5, DPNSS ...)?

What advantages does it bring and what are its disadvantages.

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Steve Bell" <[email-masked]>
Date: Thu, 10 Jun 1999 00:49:14 -0700

> other signaling schemes (R1, R2, No 5, DPNSS ...)?

Installed base.

Steve Bell
Pres. & CEO
The Silicon Valley Networking Lab, Inc.
2681-A Zanker Road
San Jose, CA  95134
Tel:   (408) 432-3840 x111
www.svnl.com

Sample SVNL test reports at http://www.svnl.com/test_lab_reports.htm

Now sponsoring "The ATM Digest" Daily!  Visit www.atmdigest.com

                                           S V N L
        T H E    I N D U S T R Y ' S    T E S T    C E N T E R

----- Original Message ----- 
From: Tom Gray <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, June 10, 1999 12:40 AM
Subject: Why SS7?

---------