Subject: RTP security

From: Hans Viens <[email-masked]>
Date: Tue, 15 Jun 1999 11:18:48 -0400

Hi Folks!

I read that security in RTP protocol SHOULD use DES (CBC).  Since DES is a 
symetric algorithm I would like to know how the key is exchange between the 
parties ?

More explicitly, how should it be exchange to be full secure ?

Best regards,

Hans...

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Colin Perkins <[email-masked]>
Date: Tue, 15 Jun 1999 18:16:11 +0100

>symetric algorithm I would like to know how the key is exchange between the 

Using a higher-level control protocol such as H.323 or SIP. The RTP protocol 
itself doesn't specify key exchange.

Colin

---------

---

From: "Ralph S. Hoefelmeyer" <[email-masked]>
Date: Wed, 16 Jun 1999 13:45:16 -0600

Hans,
Be aware that DES only provides privacy, NOT security.
Ralph

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Hans Viens
Sent: Tuesday, June 15, 1999 9:19 AM
To: [email-masked]
Subject: RTP security

Hi Folks!

Best regards,

Hans...

---------

---------