Subject: Re: Why SS7?

From: Tom Gray <[email-masked]>
Date: Thu, 10 Jun 1999 02:54:49 -0700 (PDT)

--- Steve Bell <[email-masked]> wrote:
> > What is the basis of the interest in SS7 as
> opposed to any the many
> > other signaling schemes (R1, R2, No 5, DPNSS ...)?
> 
> Installed base.
>
 
Very little CPE equipment is supplied with SS7. Other protocols are
used. I guess my eal question is why calls for papaers include
suggestions  of SS7 gateways. There must be more to the idea than the
connection to the PSTN for conventional services.
_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Steve Bell" <[email-masked]>
Date: Thu, 10 Jun 1999 03:05:08 -0700

Tom,  I'm sure what you say about SS7 in CPE is true.  It is, however
predominant as the signaling protocol between
carrier-class TDM voice switches, such at #5ESS - a defacto industry
standard.  That is what I was referring to, and explains
why gateways are needed for VOIP products.  Regards,  -Steve

----- Original Message -----
From: Tom Gray <[email-masked]>
To: Steve Bell <[email-masked]>; <[email-masked]>
Sent: Thursday, June 10, 1999 2:54 AM
Subject: Re: Why SS7?

---------

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 10 Jun 1999 06:31:54 -0500

It is useful to make the distinction between enterprise gateways for PBX's
and network gateways for CO switches. The latter require SS7. Thanks, Henry

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Tom Gray
> Sent: Thursday, June 10, 1999 4:55 AM
> To: Steve Bell; [email-masked]
> Subject: Re: Why SS7?
>
>
>
>

---------