Subject: document about testing

From: gao Lan <[email-masked]>
Date: Sun, 13 Jun 1999 15:44:03 +0800

Dear all:
I have a question:
Is there any document or RFC about IP phone gateway testing, or IP phone
network testing?

Best Regard

Gao Lan
Dupety Director
Department of Broadband Network & Multimedia Telecommunication
Research Insitute of telecommunication Transmission,MII

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: <[email-masked]>
Date: Fri, 11 Jun 1999 10:07:13 +0200

I have been proof of concept and constraints testing recently, I have
used the ETSI TIPHON guidelines (albeit incomplete) which has been OK on
a small scale and ok if your european based.  Trying to benchmark MOS is
a complete waste of time.  I have yet to find a volume test simulator
(i.e. a 1000 call hit on a device) so if you find one let me know.

Paul Buchanan 
Office: 0031 (0) 23 569 7561
Fax:       0031 (0) 23 569 7959
Mobile: 0044 (0) 411 414 071
Network Architect - Voice over IP
[email-masked]
http://www.att-unisource.net/
"There will be a day when every call is essentially a local one and
IP-telephony comes closer to fulfilling that vision than any other
technology."
                                                    Arthur C. Clarke

>----------
>From: 	gao Lan[SMTP:[email-masked]]
>Sent: 	13 June 1999 08:44
>To: 	[email-masked]
>Subject: 	document about testing
>
>Dear all:
>I have a question:

---------

---

From: Amir Ami <[email-masked]>
Date: Sat, 12 Jun 1999 16:29:42 +0200

The IMTC has a whole set of inetroperability/testing documents (in the relevant AGs). See the IMTC.COM site

Ami

-----Original Message-----
From:	gao Lan [SMTP:[email-masked]]
Sent:	Sunday, June 13, 1999 9:44 AM
To:	[email-masked]
Subject:	document about testing

Dear all:
I have a question:

Best Regard

Gao Lan
Dupety Director

---------

---------

---

From: Scott Cadzow <[email-masked]>
Date: Fri, 18 Jun 1999 16:11:48 +0200

see also ETSI TIPHON WG6 documents for IP to SCN phone testing. There will
be an ETSI hosted Interop event for this next week.

http://www.etsi.org/tiphon

S.

-----Original Message-----
From: Amir Ami [mailto:[email-masked]]
Sent: 12 June 1999 16:30
To: 'gao Lan'; [email-masked]
Subject: RE: document about testing

The IMTC has a whole set of inetroperability/testing documents (in the
relevant AGs). See the IMTC.COM site

Ami

-----Original Message-----
From:	gao Lan [SMTP:[email-masked]]
Sent:	Sunday, June 13, 1999 9:44 AM
To:	[email-masked]
Subject:	document about testing

Dear all:
I have a question:

Best Regard

Gao Lan
Dupety Director

---------

---------

---------