Subject: Re: iptel trademark

From: [email-masked] (Patrice Calhoun)
Date: Tue, 1 Jun 1999 08:18:02 -0700

If this is true, the AAA WG is in for a world of trouble :)

PatC
>Pascal Merle wrote:
>> 
>> Hi!
>> 
>> Did anybody register "iptel" as a trademark for the standards
>> developed by the working group?
>
>I have not. To my knowledge, IETF is not in the business of registering
>trademarks on its working group names. I'm not sure what would happen if
>some other group claims that a working group name violates their
>trademark. I'm not sure it matters - since the working group names don't
>appear on the final RFC's, but I'm not at all sure. 
>
>-Jonathan R.
>
>-- 
>Jonathan D. Rosenberg                       Lucent Technologies
>Member of Technical Staff                   101 Crawfords Corner Rd.
>High Speed Networks Research                Holmdel, NJ 07733
>FAX:   (732) 834-5379                       Rm. 4C-526
>EMAIL: [email-masked]
>URL: http://www.cs.columbia.edu/~jdrosen
>
>---------
>This message came from the IETF IPTEL Working Group Mailing List.

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Teddy A. Purwadi" <[email-masked]>
Date: Fri, 04 Jun 1999 10:16:15 +0700

Gee, all is on going commrecially debut outside.

-teddy

>This message came from the IETF IPTEL Working Group Mailing List.
PT MAHATEL-APJII [JOO]
Grha Citra Caraka, Mezzanine Fl.,
Jln Gatot Subroto 52, 
Jakarta 12710 - INDONESIA
V:+62-21 526 8777
F:+62-21 526 8789
E:[email-masked]
I:http://www.iix.net.id

---------