Subject: H.245 frames

From: Beatles Fan <[email-masked]>
Date: Fri, 25 Jun 1999 12:22:06 -0700 (PDT)

Hi,

I am looking at the raw data in VoIP frames.  I am
trying to figure out how H.245 relates to these.
In particular, what protocol calls it (is it a
well known port; as say H.225, 1720 in TCP) and what are
the frame contents?  If anybody can give me pointers
to specs and/or web pages it would be appreciated.
I do have ITU document access so if it is a particular
ITU document, please let me know.  Thanks in
advance.

Chris

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 25 Jun 1999 17:00:10 -0400

I think you're talking about RTP: rfc1889 and rfc1890 define the
encapsulation. The codec bits depend on the codec - g.711, g.723, dvi,
whatever.

-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX:   (732) 834-5379                       Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen

---------