Subject: Re: iptel trademark

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 01 Jun 1999 10:22:34 -0400

Pascal Merle wrote:
> 
> Hi!
> 
> Did anybody register "iptel" as a trademark for the standards
> developed by the working group?

I have not. To my knowledge, IETF is not in the business of registering
trademarks on its working group names. I'm not sure what would happen if
some other group claims that a working group name violates their
trademark. I'm not sure it matters - since the working group names don't
appear on the final RFC's, but I'm not at all sure. 

-Jonathan R.

-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX:   (732) 834-5379                       Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Tom Gray <[email-masked]>
Date: Fri, 4 Jun 1999 05:10:45 -0700 (PDT)

There was the example of the dispute between Carl Sagan and Apple over
the use of his name as an internal project name. Sagan was able to
force Apple to rename the project.

--- "Teddy A. Purwadi" <[email-masked]> wrote:
> Gee, all is on going commrecially debut outside.
> 
> -teddy
> 
> At 08:18 01/06/99 -0700, Patrice Calhoun wrote:
> >If this is true, the AAA WG is in for a world of
> trouble :)
> >
> >PatC
> >>Pascal Merle wrote:
> >>> 
> >>> Hi!
> >>> 
> PT MAHATEL-APJII [JOO]
> Grha Citra Caraka, Mezzanine Fl.,
> Jln Gatot Subroto 52, 
> Jakarta 12710 - INDONESIA
> V:+62-21 526 8777
> F:+62-21 526 8789
> E:[email-masked]
> I:http://www.iix.net.id
> 
> 
> 
> ---------

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---------