Subject: Minutes of meeting at IETF 45

From: Jonathan Rosenberg <[email-masked]>
Date: Sun, 08 Aug 1999 21:27:26 -0400

Folks,

You can find a draft of the minutes for the iptel meeting at IETF 45 at:

http://www.bell-labs.com/mailing-lists/iptel/iptel_minutes_jul99.txt

Thanks to Willi, Hui-Lan, and Hussein for the notes I used to prepare
these. Please let me know if there are any comments or complaints about
the minutes.

Thanks,
Jonathan R.
-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX: (732) 834-5379                         Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Satoru Hojo" <[email-masked]>
Date: Wed, 11 Aug 1999 09:02:07 +0900

---------