Subject: [IPTEL] lightweight TRIP protocol for gateway

From: [email-masked]
Date: Tue, 05 Jun 2001 11:36:23 +0200 (MEST)

Sirs,

I would like to know the status of a "lightweight TRIP protocol for gateway".
Any pointers ??

TIA, best Regards,

Patrick

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 11 Jun 2001 18:04:45 -0400

I think that they should not be in the TRIP MIB. Rather, the MIB should have
a way to handle new attributes defined in extensions, and these would be
handled by that. I think we had actually decided that some time back.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: David Zinman [mailto:[email-masked]]
> Sent: Monday, June 11, 2001 2:27 PM
> To: Jonathan Rosenberg; [email-masked]
> Cc: Dave Walker
> Subject: RE: [IPTEL] [TRIP-MIB] lightweight TRIP protocol for gateway
> 
> 
> Regarding the TRIP mib: there are two objects which apply to
> TRIP for gateways: tripRouteCircuitCapacity and tripRouteDSPCapacity.
> 
> Are there any objections to leaving these two attributes in the MIB,
> or should they be moved to another MIB which augments TRIP-MIB?
> 
> One argument for removing them is that they are not part of the main
> TRIP draft, but defined in a separate draft which is still in 
> its early
> stages so they might merit a separate MIB.
> 
> I'd appreciate any guidance here.
> 
> Cheers,
> DZ
> 
> ---
> David Zinman	
> SS8 Networks Inc. 
> Phone: (613)592-2100 Ext. 3252
> Fax: (613)592-9634
> mailto:[email-masked]	http://www.ss8.com
>  
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jonathan 
> Rosenberg
> Sent: Wednesday, June 06, 2001 3:16 AM
> To: [email-masked]'; [email-masked]
> Subject: RE: [IPTEL] lightweight TRIP protocol for gateway
> 
> 
> 
> 
>  
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > Sent: Friday, June 01, 2001 4:40 AM
> > To: [email-masked]
> > Subject: [IPTEL] lightweight TRIP protocol for gateway
> > 
> > 
> > Sir,
> > 
> The draft has expired some time ago. You can pick up a copy from:
> 
> http://www.jdrosen.net/papers/draft-rs-trip-gw-01.txt
> 
> At IETF 50, we agreed to recharter the iptel working group, 
> and that one of
> the items on that new charter would be the specification of a 
> protocol from
> the gayteways to a server for the purposes of routing calls 
> over the last
> hop. The above work would become the starting point for that 
> activity. I
> have been delinquint in actually submitting the updated charter and in
> revising the above draft, but that is the plan.
> 
> -Jonathan R.
> 
> ---
> Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
> Chief Scientist                             First Floor
> dynamicsoft                                 East Hanover, NJ 07936
> [email-masked]                     FAX:   (973) 952-5050
> http://www.jdrosen.net                      PHONE: (973) 952-5000
> http://www.dynamicsoft.com
>