Subject: [IPTEL] urgent: ip telphony traffic model

From: Xu Zhe <[email-masked]>
Date: Thu, 2 Aug 2001 11:13:13 +0200

hello,
some one has post this message but without answer. I also need the answer to
this, can someone help me?
Hi everybody, Is there any study that has tried to characterize the ip
telephony traffic? If yes, can somebody point me where I can find it? Thanks
in advance. 

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Alan Clark" <[email-masked]>
Date: Thu, 2 Aug 2001 11:35:27 -0400

Telchemy is currently conducting research in this area, building aggregate
VoIP traffic models for NS-2 as part of our work on performance analysis of
large scale VoIP networks.  We have done a fairly comprehensive literature
survey, are (re)doing analytical work and simulation studies.

We would be interested to exchange information with other research groups,
and will add a list of the references we have found to our web site
(www.telchemy.com) next week.

Alan Clark
[email-masked]

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Xu Zhe
Sent: Thursday, August 02, 2001 5:13 AM
To: [email-masked]'
Subject: [IPTEL] urgent: ip telphony traffic model

hello,

---

From: Karthik <[email-masked]>
Date: Thu, 2 Aug 2001 13:11:11 -0700 (PDT)

Hi,
You might want to check this out....
http://www.isoc.org/inet99/4p/4p_2.htm

Regards,
Karthik.

> where I can find it? Thanks

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

---

From: Henry Sinnreich <[email-masked]>
Date: Fri, 03 Aug 2001 21:08:45 +0200

Please help me understand:
Do you really want to separate VoIP traffic from other IP applications?
Can you separate it? Is it a good idea to balkanize the Internet for
various applications?

BTW: We already have separate voice network...

Thanks,Henry

Henry Sinnreich
WorldCom
400 International Parkway
Richardson, Texas 75081
USA 

> [mailto:[email-masked]] On Behalf Of Alan Clark
> Sent: Thursday, August 02, 2001 5:35 PM
> To: Xu Zhe; [email-masked]
> Subject: RE: [IPTEL] urgent: ip telphony traffic model
> 
> 
> 
> Telchemy is currently conducting research in this area,
> building aggregate VoIP traffic models for NS-2 as part of 
> our work on performance analysis of large scale VoIP 
> networks.  We have done a fairly comprehensive literature 
> We would be interested to exchange information with other
> research groups, and will add a list of the references we 
> have found to our web site
> [mailto:[email-masked]]> On Behalf Of Xu Zhe
> 
> some one has post this message but without answer. I also
> need the answer to this, can someone help me? Hi everybody, 
> Is there any study that has tried to characterize the ip 
> telephony traffic? If yes, can somebody point me where I can 
> find it? Thanks in advance.
> 
> 
> http://lists.bell-> labs.com/mailman/listinfo/iptel
> 
> 
> 
> 
> http://lists.bell-> labs.com/mailman/listinfo/iptel
>

---

From: "Alan Clark" <[email-masked]>
Date: Fri, 3 Aug 2001 15:34:01 -0400

Henry

We are assuming that service providers such as Worldcom have a dedicated IP
network and are not using the Internet for long distance/ international
telephone traffic. From the discussions we have had with some of your
competitors it does appear to be a reasonable assumption that many service
providers plan to have a packet based backbone that may be used for both
voice and data traffic, and potentially for video.  It also appears a
reasonable assumption that you would want to preserve some separation
between voice and data services using either diffserv or MPLS in order that
you can prevent spikes in data traffic from causing excessive packet loss
and jitter in voice traffic.
We are modeling the behavior of aggregate VoIP streams and "interfering"
bulk data traffic over IP networks that use techniques such as CBQ, WRED
etc.  In general you would expect that segregating voice and data traffic
would eliminate QoS issues however there is still scope for some level of
interference - we are interested in both the nature of (even minor) network
impairments that may result from this scenario and in the "real time traffic
engineering" problem.

Regards

Alan

-----Original Message-----
From: Henry Sinnreich [mailto:[email-masked]]
Sent: Friday, August 03, 2001 3:09 PM
To: 'Alan Clark'; 'Xu Zhe'; [email-masked]
Subject: RE: [IPTEL] urgent: ip telphony traffic model

Thanks,Henry

Henry Sinnreich
WorldCom

---

From: Karthik <[email-masked]>
Date: Fri, 3 Aug 2001 12:44:39 -0700 (PDT)

The idea is to have some method for providing a
desired level of service to voice traffic when carried
over IP. It might seem to be redundant since there is
a separate voice network but to provide new services
like an interactive conferencing call with
simultaneous audio AND video is not possible with the
existing dedicated voice network whereas IP can easily
accodomate these.
The question of whether VoIP traffic can be separated
can not be answered in absolute terms as there are
different architectures like Integrated Services and
Differentiated Services which only define a framework
to classify packet traffic and accordingly provide
service but do not actually enforce them. There are
also protocols like MPLS and RSVP which perform the
actual packet marking and classification.
A good reference to get a broad overview of these
architectures would be :

Internet QoS: a big picture 
Xipeng Xiao; Ni, L.M. 
IEEE Network , Volume: 13 Issue: 2 , March-April 1999 

Regards,
Karthik.

> labs.com/mailman/listinfo/iptel

=====
-- Karthik Venkataraman --
Graduate Assistant, 
Networking Lab, UMKC
(816) 674-9612 (C)
(816) 235-2996 (O)

---

From: Henry Sinnreich <[email-masked]>
Date: Fri, 03 Aug 2001 22:33:37 +0200

>audio AND video is not possible with the

Exactly! Now that you add video, why stop there and not add chat and
applications sharing, webcast data, SMIL webcasts during a conference
and what not. Where is the separation? There is none, the Internet IP
and transport layers should never know about the application, since it
is not doable IMHO. Actually, everything is doable, but does not
necessarily make sense.

Separating voice traffic over separate paths (MPLS) may be just a reflex
from the voice industry, but that does not make it right. Separating
traffic classes is OK, as in DiffServ, since it is scalable.

Henry

> [mailto:[email-masked]] On Behalf Of Karthik
> Sent: Friday, August 03, 2001 9:45 PM
> To: Henry Sinnreich; 'Alan Clark'; 'Xu Zhe'; [email-masked]
> simultaneous audio AND video is not possible with the existing 
> dedicated voice network whereas IP can easily accodomate these. The 
> question of whether VoIP traffic can be separated can not be answered 
> in absolute terms as there are different architectures like Integrated

> Services and Differentiated Services which only define a framework to
> classify packet traffic and accordingly provide service but 
> do not actually enforce them. There are also protocols like 
> MPLS and RSVP which perform the actual packet marking and 
> classification. A good reference to get a broad overview of 
> these architectures would be :
> 
> Make international calls for as low as $.04/minute with
> Yahoo! Messenger http://phonecard.yahoo.com/
>

---

From: Henry Sinnreich <[email-masked]>
Date: Fri, 03 Aug 2001 22:33:37 +0200

Alan, 

Segregating traffic over the Internet by application seems a strange
idea. Segregating by classes of traffic is OK and already dealt with by
DiffServ. Besides, predictions show that voice will amount to a small
percentage of overall IP traffic..., but maybe we can discuss at the
IETF.

Thanks, Henry

> From: Alan Clark [mailto:[email-masked]] 
> Sent: Friday, August 03, 2001 9:34 PM
> To: 'Henry Sinnreich'; 'Xu Zhe'; [email-masked]
> We are assuming that service providers such as Worldcom have 
> a dedicated IP network and are not using the Internet for 
> long distance/ international telephone traffic. From the 
> discussions we have had with some of your competitors it does 
> appear to be a reasonable assumption that many service 
> providers plan to have a packet based backbone that may be 
> used for both voice and data traffic, and potentially for 
> video.  It also appears a reasonable assumption that you 
> would want to preserve some separation between voice and data 
> services using either diffserv or MPLS in order that you can 
> prevent spikes in data traffic from causing excessive packet 
> loss and jitter in voice traffic. We are modeling the 
> behavior of aggregate VoIP streams and "interfering" bulk 
> data traffic over IP networks that use techniques such as 
> CBQ, WRED etc.  In general you would expect that segregating 
> voice and data traffic would eliminate QoS issues however 
> there is still scope for some level of interference - we are 
> interested in both the nature of (even minor) network 
> impairments that may result from this scenario and in the 
> "real time traffic engineering" problem.
> 
> Regards
> 
> Alan
> 
> 
> 
> 
> Do you really want to separate VoIP traffic from other IP 
> applications? Can you separate it? Is it a good idea to 
> balkanize the Internet for various applications?
> 
> > Telchemy is currently conducting research in this area, building 
> > aggregate VoIP traffic models for NS-2 as part of our work on 
> > performance analysis of large scale VoIP networks.  We have done a 
> > fairly comprehensive literature survey, are (re)doing 
> analytical work 
> > and simulation studies.
> >
> > We would be interested to exchange information with other research 
> > groups, and will add a list of the references we have found 
> to our web 
> > site
> > some one has post this message but without answer. I also need the 
> > answer to this, can someone help me? Hi everybody, Is there 
> any study 
> > that has tried to characterize the ip telephony traffic? If 
> yes, can 
> > somebody point me where I can find it? Thanks in advance.
> >
> >