Subject: RE: [IPTEL] TRIP Question

From: "Crizza, Roberto" <[email-masked]>
Date: Tue, 28 Aug 2001 10:08:05 -0400

Matt

I've talked about this because I've been working with a global VoIP over
MPLS project and the first requirement is that voice delay should be less
than 150 ms, I thought that if we'll control the response time we can have
VoIP with a good quality.

Regards

Roberto Crizza 

-----Original Message-----
From: Matt Squire [mailto:[email-masked]]
Sent: quinta-feira, 23 de agosto de 2001 21:41
To: Crizza, Roberto
Cc: Iptel (E-mail)
Subject: Re: [IPTEL] TRIP Question

The 150 ms number is the round trip time for the data/voice channel,
correct?

The keepalive in TRIP is between LSs and has nothing to do with the data
channel.  Maybe I'm just confused about what you're asking.

- Matt

> Folks
> 
> For a good voice quality the response time between source and destination
> should be less than 150 ms, Is possible use the keep alive with one clock
> and create one threshold for measuring the response time between LS
internal
> or external ?
> Regards
> Roberto Crizza

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 30 Aug 2001 11:14:36 -0500

ITI-T G.109 states clearly that QoS for PSTN-like 3.1 kHz quality is a
trade-off between delay, packet loss, codec type and possible
transcoding. The scale in G. 114 and G.131 includes 150ms as
"acceptable" and 150ms-400ms as "conditionally acceptable". With echo
control.

At any rate, there is no reason to put MPLS over the Internet for VoIP
QoS:

No connection orientation, no state, no central controllers are needed!
:-)

See
http://nwfusion.com/columnists/2001/0820bradner.html
http://www.nanog.org/mtg-0105/casner.html

Henry

> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Crizza, Roberto
> Sent: Tuesday, August 28, 2001 9:08 AM
> To: [email-masked]
> Cc: Iptel (E-mail)
> Subject: RE: [IPTEL] TRIP Question
> 
> 
> Matt
> 
> I've talked about this because I've been working with a
> global VoIP over MPLS project and the first requirement is 
> that voice delay should be less than 150 ms, I thought that 
> if we'll control the response time we can have VoIP with a 
> good quality.
> 
> Regards
> 
> Roberto Crizza
> 
> The 150 ms number is the round trip time for the data/voice
> channel, correct?
> 
> The keepalive in TRIP is between LSs and has nothing to do
> with the data channel.  Maybe I'm just confused about what 
> you're asking.
> 
> - Matt
> 
> > Folks
> > 
> > For a good voice quality the response time between source and
> > destination should be less than 150 ms, Is possible use the 
> keep alive
> > with one clock and create one threshold for measuring the response
> > time between LS
> internal
> > or external ?
> > 
> > Regards
> > 
> > Roberto Crizza
> 
> http://lists.bell-> labs.com/mailman/listinfo/iptel
> 
> 
> 
> http://lists.bell-> labs.com/mailman/listinfo/iptel
>