Subject: RE: [IPTEL] urgent: ip telphony traffic model

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 7 Aug 2001 06:10:15 -0400

Henry

It's true that voice is likely to be a small fraction of overall traffic.
However, it may be a sizable percentage of premium traffic.

If video takes off, video WOULD be a sizeable percentage of traffic on
some large nets.

Brian

> -----Original Message-----
> From: Henry Sinnreich [mailto:[email-masked]]
> Sent: Tuesday, August 07, 2001 3:03 AM
> To: 'Jerry'
> Cc: [email-masked]; [email-masked]
> Subject: RE: [IPTEL] urgent: ip telphony traffic model
> 
> 
> The busy hour voice traffic will most certainly be noise in 
> the overall
> IP traffic, both on the public Internet and in well engineered
> enterprise networks. Not the to mention the presumed 97% unused fiber
> capacity.
> 
> Would be interested if there are any numbers to the contrary, that is
> voice traffic projections showing the load on the  Internet to be more
> than noise levels compared to capacity or to total traffic load.
> 
> BTW: Why stop with at voice and not have special paths for multimedia?
> For what else? 
> 
> Thanks, Henry
> 
> > -----Original Message-----
> > From: [email-masked] 
> > [mailto:[email-masked]] On Behalf Of Jerry
> > Sent: Monday, August 06, 2001 8:43 AM
> > To: 'Henry Sinnreich'
> > Cc: [email-masked]'; [email-masked]'
> > Subject: RE: [IPTEL] urgent: ip telphony traffic model
> > 
> > 
> > hello Henry,
> > 
> > Of course IP layer does not know weather it is a voice or a 
> > chat or something else, but I want to know it. Because we are 
> > trying to make our own router, maybe it is important to know 
> > the "busy hour" traffic, the jatter and other parameters. 
> > Then we can try to do some application simulation test to our 
> > router. This is why I want a voip model.
> > 
> > BRs,
> > XuZhe
> > 
> > -----Original Message-----
> > From: Henry Sinnreich [mailto:[email-masked]]
> > Sent: Friday, August 03, 2001 10:34 PM
> > To: [email-masked]; 'Xu Zhe'; [email-masked]
> > Subject: RE: [IPTEL] urgent: ip telphony traffic model
> > 
> > 
> > Alan, 
> > 
> > Segregating traffic over the Internet by application seems a 
> > strange idea. Segregating by classes of traffic is OK and 
> > already dealt with by DiffServ. Besides, predictions show 
> > that voice will amount to a small percentage of overall IP 
> > traffic..., but maybe we can discuss at the IETF.
> > 
> > Thanks, Henry
> > 
> > > -----Original Message-----
> > > From: Alan Clark [mailto:[email-masked]]
> > > Sent: Friday, August 03, 2001 9:34 PM
> > > To: 'Henry Sinnreich'; 'Xu Zhe'; [email-masked]
> > > Subject: RE: [IPTEL] urgent: ip telphony traffic model
> > > 
> > > 
> > > 
> > > Henry
> > > 
> > > We are assuming that service providers such as Worldcom have
> > > a dedicated IP network and are not using the Internet for 
> > > long distance/ international telephone traffic. From the 
> > > discussions we have had with some of your competitors it does 
> > > appear to be a reasonable assumption that many service 
> > > providers plan to have a packet based backbone that may be 
> > > used for both voice and data traffic, and potentially for 
> > > video.  It also appears a reasonable assumption that you 
> > > would want to preserve some separation between voice and data 
> > > services using either diffserv or MPLS in order that you can 
> > > prevent spikes in data traffic from causing excessive packet 
> > > loss and jitter in voice traffic. We are modeling the 
> > > behavior of aggregate VoIP streams and "interfering" bulk 
> > > data traffic over IP networks that use techniques such as 
> > > CBQ, WRED etc.  In general you would expect that segregating 
> > > voice and data traffic would eliminate QoS issues however 
> > > there is still scope for some level of interference - we are 
> > > interested in both the nature of (even minor) network 
> > > impairments that may result from this scenario and in the 
> > > "real time traffic engineering" problem.
> > > 
> > > Regards
> > > 
> > > Alan
> > > 
> > > 
> > > 
> > > 
> > > -----Original Message-----
> > > From: Henry Sinnreich [mailto:[email-masked]]
> > > Sent: Friday, August 03, 2001 3:09 PM
> > > To: 'Alan Clark'; 'Xu Zhe'; [email-masked]
> > > Subject: RE: [IPTEL] urgent: ip telphony traffic model
> > > 
> > > 
> > > Please help me understand:
> > > Do you really want to separate VoIP traffic from other IP
> > > applications? Can you separate it? Is it a good idea to 
> > > balkanize the Internet for various applications?
> > > 
> > > BTW: We already have separate voice network...
> > > 
> > > Thanks,Henry
> > > 
> > > Henry Sinnreich
> > > WorldCom
> > > 400 International Parkway
> > > Richardson, Texas 75081
> > > USA
> > > 
> > > > -----Original Message-----
> > > > From: [email-masked]
> > > > [mailto:[email-masked]] On Behalf Of Alan Clark
> > > > Sent: Thursday, August 02, 2001 5:35 PM
> > > > To: Xu Zhe; [email-masked]
> > > > Subject: RE: [IPTEL] urgent: ip telphony traffic model
> > > >
> > > >
> > > >
> > > > Telchemy is currently conducting research in this area, building
> > > > aggregate VoIP traffic models for NS-2 as part of our work on 
> > > > performance analysis of large scale VoIP networks.  We 
> > have done a 
> > > > fairly comprehensive literature survey, are (re)doing 
> > > analytical work
> > > > and simulation studies.
> > > >
> > > > We would be interested to exchange information with 
> other research
> > > > groups, and will add a list of the references we have found 
> > > to our web
> > > > site
> > > > (www.telchemy.com) next week.
> > > >
> > > > Alan Clark
> > > > [email-masked]
> > > >
> > > >
> > > > -----Original Message-----
> > > > From: [email-masked]
> > > > [mailto:[email-masked]]> On Behalf Of Xu Zhe
> > > >
> > > > Sent: Thursday, August 02, 2001 5:13 AM
> > > >
> > > > To: [email-masked]'
> > > > Subject: [IPTEL] urgent: ip telphony traffic model
> > > >
> > > >
> > > > hello,
> > > > some one has post this message but without answer. I 
> also need the
> > > > answer to this, can someone help me? Hi everybody, Is there 
> > > any study
> > > > that has tried to characterize the ip telephony traffic? If
> > > yes, can
> > > > somebody point me where I can find it? Thanks in advance.
> > > >
> > > >
> > > > _______________________________________________
> > > > IPTEL mailing list
> > > > [email-masked]
> > > > http://lists.bell-> labs.com/mailman/listinfo/iptel
> > > >
> > > >
> > > >
> > > >
> > > > _______________________________________________
> > > > IPTEL mailing list
> > > > [email-masked]
> > > > http://lists.bell-> labs.com/mailman/listinfo/iptel
> > > >
> > > 
> > > 
> > 
> > _______________________________________________
> > IPTEL mailing list
> > [email-masked] 
> > http://lists.bell-> labs.com/mailman/listinfo/iptel
> > 
> 
> 
> _______________________________________________
> IPTEL mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/iptel
> 

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Henry Sinnreich <[email-masked]>
Date: Tue, 07 Aug 2001 13:20:40 +0100

Brian,

> It's true that voice is likely to be a small fraction of 
> overall traffic. However, it may be a sizable percentage of 
> premium traffic.
I truly hope you are right and we will enjoy the business of premium
traffic. It does not follow however that one has to build special paths
across the Internet for premium services. Just like no special planes
are required for 1st class travel. 

And as mentioned, there are already circuit based networks there...

Henry 

> From: Rosen, Brian [mailto:[email-masked]] 
> Sent: Tuesday, August 07, 2001 11:10 AM
> To: 'Henry Sinnreich'; 'Jerry'
> It's true that voice is likely to be a small fraction of 
> overall traffic. However, it may be a sizable percentage of 
> premium traffic.
> 
> If video takes off, video WOULD be a sizeable percentage of 
> traffic on some large nets.
> 
> Brian
> 
> > > > We are assuming that service providers such as Worldcom have a 
> > > > dedicated IP network and are not using the Internet for long 
> > > > distance/ international telephone traffic. From the 
> discussions we 
> > > > have had with some of your competitors it does appear to be a 
> > > > reasonable assumption that many service providers plan 
> to have a 
> > > > packet based backbone that may be used for both voice and data 
> > > > traffic, and potentially for video.  It also appears a 
> reasonable 
> > > > assumption that you would want to preserve some 
> separation between 
> > > > voice and data services using either diffserv or MPLS in order 
> > > > that you can prevent spikes in data traffic from 
> causing excessive 
> > > > packet loss and jitter in voice traffic. We are modeling the