Subject: [IPTEL] h.323 zone vs TRIP ITAD

From: lakshmi <[email-masked]>
Date: Thu, 9 Aug 2001 12:50:10 -0700 (PDT)

Hi,

Does the ITAD in TRIP equivalent to
a zone in H.323?

Thanks,
vlakshmi.

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Manjunath Bangalore <[email-masked]>
Date: Thu, 09 Aug 2001 14:39:19 -0700

Though I am not aware of any H.323 deployments yet using TRIP, I would
think a TRIP ITAD would typically correspond to multiple H.323 zones.

-Manjax

---

From: "David R. Oran" <[email-masked]>
Date: Thu, 9 Aug 2001 19:05:47 -0400

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of lakshmi
> Sent: Thursday, August 09, 2001 3:50 PM
> To: [email-masked]
> Subject: [IPTEL] h.323 zone vs TRIP ITAD
> 
> 
> Hi,
> 
No. 

For one thing, ITADS can get very large and zones can't.
There are some superficial similarities in that the boundaries of both
are defined administratively, but that's about it.

If I hadto come up with an analog to an ITAD in H.323, it would be a
colleciton of Border Gatekeepers all in the same administrativie domains
running Annex G.

Dave.
 
> Make international calls for as low as $.04/minute with 
> Yahoo! Messenger http://phonecard.yahoo.com/
> 
> http://lists.bell-> labs.com/mailman/listinfo/iptel
>