Subject: RE: [IPTEL] TRIP and something else...

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 8 Aug 2001 16:51:17 -0400

> -----Original Message-----
> From: Kiarash Bodouhi [mailto:[email-masked]]
> Sent: Wednesday, August 08, 2001 3:28 PM
> To: [email-masked]
> Subject: [IPTEL] TRIP and something else...
> 
> 
> 
> Hello all,
> 
> I would like to state here that the point that Henning mentioned in
> yesterday
> meeting regarding setting aside TRIP as an interdomain only 
> protocol and
> making
> another simpler protocol for intradomain is very important. 
> As if we decide
> to
> separate these two then specification of TRIP will change some how. As
> Jonathan
> stated then we have to work out what will be needed and not 
> needed for such
> protocol.

No, that is absolutely false.

TRIP has intradomain components and they are needed for the same reason that
I-BGP is a critical part of BGP. Absolutely postivitely NOTHING in TRIP
itself will change based on the outcome of this work. If we decide not to
use TRIP for gateway registration, all that means is that we do not use TRIP
for gateway registration.

-Jonathan R.
---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Kiarash Bodouhi" <[email-masked]>
Date: Thu, 9 Aug 2001 20:17:26 +0430

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jonathan Rosenberg
> Sent: Thu, August 09, 2001 1:21 AM
> To: 'Kiarash Bodouhi'; [email-masked]
> Subject: RE: [IPTEL] TRIP and something else...
>
>
>
>
>
>

I agree with you completely. The thing I was going to mention is that we
shouldn't
make it richer for intradomain purposes. This is for the same reasons that
nobody
uses I-BGP solely for intradomain routing instead of OSPF or RIP. So I
suggest we
put gateway registration as a feature of some iradomain protocol that should
be
worked out exclusively for this reason.

Kiarash