Subject: RE: [IPTEL] TRIP question

From: "Anderson, Darby" <[email-masked]>
Date: Thu, 9 Aug 2001 10:13:41 -0700

According to what I understand of the Trip Protocol, this would be a viable
situation, the scenario youve given would be applicable in the real world if
you have on-net trunking to a particular destination, however not enough
volume to justify additional capacity, so you offload the overflow to
another carrier (ITAD in this circumstance), in which case it would seem
logical to assign a cost of 0 to your on-net trunking, and a higher route
cost to any/all other off-net route choices...??

Anyone else out there, please correct me if Im wrong

-Darby

-----Original Message-----
From: Vijaya Venkatachalam [mailto:[email-masked]]
Sent: Thursday, August 09, 2001 8:57 AM
To: [email-masked]
Subject: [IPTEL] TRIP question

Can one telephony destination be handled by more than one
telephony gateway.

If yes, then if both gateway1 & 2 can reach a telephony destination,
then how is it determined which is a better route to
reach that telephony destination, via gateway1 or gateway2.

Thanks.

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Hussein F. Salama" <[email-masked]>
Date: Thu, 09 Aug 2001 10:23:10 -0700

Offload/backup gateway is one case. Another case is that of two different ITSPs
advertising competing routes to the same destination, i.e. each of them will
have gateways that can terminate calls to this particular destination.

Hussein

--
Hussein F. Salama
Cisco Systems
Mail Stop SJC-24/3, 170 W. Tasman Drive, San Jose, CA 95134
Voice: +1 (408) 527-7147, Fax: +1 (408) 527-7147