Subject: RE: [IPTEL] TRIP question

From: "Anderson, Darby" <[email-masked]>
Date: Fri, 10 Aug 2001 08:48:12 -0700

Ill raise one to that...

but if someone were to use the example I cited yesterday, where they tie
circuits from other LD networks into a Media GW, would there still be some
type of an ancillary route partition for recognizing that its 1/2 on packet
based TRIP, and dumps off the other 1/2 of the route to a TDM circuit on a
Media GW (E.G. Circuit data would reside on the GW, trunking data would
reside on the softswitch?)

-----Original Message-----
From: Kiarash Bodouhi [mailto:[email-masked]]
Sent: Friday, August 10, 2001 3:04 AM
To: Vijaya Venkatachalam; [email-masked]
Subject: RE: [IPTEL] TRIP question

I believe the local implementation of routing process should be in a way
that can do a fair load balancing of equal metric routes. For non equal
routes, things like capacity, rate, quality ... will be important. The
traffic should be load balanced based on some algorithm like following:

1- If the capacity of one route is more, then the traffic should be load
balanced based on capacity ratios. So although the gateway with more
capacity
should be in the first it routing but that doesn't necessary means that
it receives whole traffic and if become full then we use second route.

2- The second group of metrics that are important are rate, quality and
administrative preference. Which for rate a lower one is preferred and
for quality the higher one. Each of these attributes should have a weight
factor which can be set by administrator.

Kiarash

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Vijaya
> Venkatachalam
> Sent: Thu, August 09, 2001 7:27 PM
> To: [email-masked]
> Subject: [IPTEL] TRIP question
>
>
> Can one telephony destination be handled by more than one
> telephony gateway.
>
> If yes, then if both gateway1 & 2 can reach a telephony destination,
> then how is it determined which is a better route to
> reach that telephony destination, via gateway1 or gateway2.
>
> Thanks.
>

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Kiarash Bodouhi" <[email-masked]>
Date: Mon, 13 Aug 2001 15:11:29 +0430

We can use random prefix codes to facilitate differentiation between
different routes or in situation like the one you cited. These prefixes
can be added easily at the ingress point and strip off at egress. Meanwhile
things line capacity can be grouped in a way that can easily
work with this scheme and recognizes different prefixes locally at gateways.

Kiarash

> [mailto:[email-masked]]On Behalf Of Anderson, Darby
> Sent: Fri, August 10, 2001 8:18 PM
> To: 'Kiarash Bodouhi'; Vijaya Venkatachalam; [email-masked]