Subject: RE: [Iptel] Hex digits

From: "Francois Audet" <[email-masked]>
Date: Mon, 2 Dec 2002 15:56:10 -0800

Yeah, but in that case they are not E.164 numbers: they are private numbers.

> Henning,
> 
> "nondedactic" digits are in current use.  they need to stay.  for 
> example many telephone company internal numbers in belgium begin with 
> the "number" E.
> 
> thanks,
> -rohan
> 
> On Monday, December 2, 2002, at 12:19 PM, Henning Schulzrinne wrote:
> 
> > E.164 doesn't mention hexadecimal digits (A-F), just 
> "decimal digits".
> > They currently appear in the BNF. Is there are a reason to 
> keep A-F, 
> > then?
> >
> > _______________________________________________
> > Iptel mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/iptel
> 
> _______________________________________________
> Iptel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iptel
>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 03 Dec 2002 02:11:10 -0500

I would propose that the BNF be modified so that the E.164 numbers 
cannot contain A-F, and the private numbers can.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com