Subject: RE: [Iptel] comments on rfc2806bis

From: "Alexeitsev, D" <[email-masked]>
Date: Wed, 4 Dec 2002 16:34:03 +0100

Hello All,

>Not much of an advantage, but in general it's nice to be able to say 
>"that 1 MB URI you just sent me must be bogus". One less avenue for a 
>denial-of-service attack. (This obviously does not advocate fixed length 
>buffers without length checking...)

[DA] Thanks for the clarification. I think it is already possible to say that, as one would not find any routing entry for this URI :-)
From my experience with the problems that operators are facing with the number length limitations I would not like fixing it exactly to the size of currently defined E.164. It generally good design to have some future proved reserve in this buffer, but I'm not sure if it possible to recommend any specific value.

Greeting,
Denis Alexeitsev
_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 04 Dec 2002 10:38:53 -0500

The about-to-be-released (07) draft does not impose a length 
restriction. Hopefully, that will settle this particular issue.