Subject: [Iptel] Hex digits

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 02 Dec 2002 15:19:34 -0500

E.164 doesn't mention hexadecimal digits (A-F), just "decimal digits". 
They currently appear in the BNF. Is there are a reason to keep A-F, then?

_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

---

From: Rohan Mahy <[email-masked]>
Date: Mon, 2 Dec 2002 12:50:43 -0800

Henning,

"nondedactic" digits are in current use.  they need to stay.  for 
example many telephone company internal numbers in belgium begin with 
the "number" E.

thanks,
-rohan