Subject: RE: [Iptel] comments on rfc2806bis

From: "Alexeitsev, D" <[email-masked]>
Date: Wed, 4 Dec 2002 15:51:48 +0100

Hello All,

>The advantage of limiting the number of separators per digit is that it limits the maximum legal length of the number.

[DA] Sorry if this was already discussed, but what is the rationale behind limiting the length of the number?

Greetings,
Denis Alexeitsev

_______________________________________________
Iptel mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iptel

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 04 Dec 2002 10:05:08 -0500

Not much of an advantage, but in general it's nice to be able to say 
"that 1 MB URI you just sent me must be bogus". One less avenue for a 
denial-of-service attack. (This obviously does not advocate fixed length 
buffers without length checking...)