Subject: [Iptel] RE: [Sip] 63rd IETF meeting minutes needed

From: "Cullen Jennings" <[email-masked]>
Date: Mon, 12 Sep 2005 20:22:53 -0700

IPTEL did not meet and there are no minutes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Dean Willis
> Sent: Monday, September 12, 2005 11:23 AM
> To: Rafiqul Islam Maruf
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Sip] 63rd IETF meeting minutes needed
>
>
> On Sep 12, 2005, at 8:31 AM, Rafiqul Islam Maruf wrote:
>
> > I am looking for the minutes of SIP, MIDCOM and IPTEL
> > WG meetings in the recently concluded 63rd IETF
> > meeting in Paris.
> >
>
> How about looking at the IETF Proceedings site?
>
> http://www.ietf.org/proceedings/directory.html
>
> I don't believe IPTEL or MIDCOM met at 63, but SIP did.
>
> --
> Dean
>
>
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
>

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 13 Sep 2005 14:50:39 -0500

> IPTEL did not meet and there are no minutes

Talking of which, what happens to the drafts on the IPTEL WG
agenda...I presume that they are being watched with an eagle
eye by you and Jonathan (:-)) and are being ushered forward ...

Thanks,

- vijay
-- 
Vijay K. Gurbani, Ph.D.  vkg@{lucent.com,research.bell-labs.com,acm.org}
Lucent Technologies/Bell Labs Innovations, 2000 Lucent Lane, Rm 6G-440
Naperville, Illinois 60566     Voice: +1 630 224 0216