Subject: Re: [Iptel] RE: [Sip] 63rd IETF meeting minutes needed

From: "Stastny Richard" <[email-masked]>
Date: Tue, 13 Sep 2005 22:21:01 +0200

Hmm ....
Richard

________________________________

Von: [email-masked] im Auftrag von Vijay K. Gurbani
Gesendet: Di 13.09.2005 21:50
An: Cullen Jennings
Cc: [email-masked]
Betreff: Re: [Iptel] RE: [Sip] 63rd IETF meeting minutes needed

Cullen Jennings wrote:
> IPTEL did not meet and there are no minutes

Talking of which, what happens to the drafts on the IPTEL WG
agenda...I presume that they are being watched with an eagle
eye by you and Jonathan (:-)) and are being ushered forward ...

Thanks,

- vijay
--
Vijay K. Gurbani, Ph.D.  vkg@{lucent.com,research.bell-labs.com,acm.org}
Lucent Technologies/Bell Labs Innovations, 2000 Lucent Lane, Rm 6G-440
Naperville, Illinois 60566     Voice: +1 630 224 0216

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: "Cullen Jennings" <[email-masked]>
Date: Thu, 15 Sep 2005 22:21:18 -0700

Uh, eagle eye may be less than totally accurate but we are moving stuff
forward. The TGREP draft probably needs some non trivial work but the others
are very close.

Cullen

> -----Original Message-----
> From: Stastny Richard [mailto:[email-masked]]
> Sent: Tuesday, September 13, 2005 1:21 PM
> To: Vijay K. Gurbani; Cullen Jennings
> Cc: [email-masked]
> Subject: Re: [Iptel] RE: [Sip] 63rd IETF meeting minutes needed
>
> Hmm ....
> Richard
>
> Vijay K. Gurbani, Ph.D.
> vkg@{lucent.com,research.bell-labs.com,acm.org}

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 16 Sep 2005 08:32:18 -0500

> forward. The TGREP draft probably needs some non trivial work but the others

OK.  Thanks; good to know.

At one time I had WGLC'd TGREP.  If it will warrant another one,
let me know -- I can help.

Ciao.

- vijay

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 16 Sep 2005 08:41:33 -0500

> let me know -- I can help.

Oops, this doesn't make sense; what I meant was that I had helped
do the WGLC review of TGREP.  If it warrants another WGLC
review, I can help...

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 20 Sep 2005 14:14:39 -0700

The big chunk of work in TGREP is to make it a profile of TRIP. Right now it
ends up looking like it is a close but separate protocol. I'd be surprised
if the authors were not interested in help....

> let me know -- I can help.

The