Subject: Re: [Iptel] IANA Registry Draft

From: "Yu, James" <[email-masked]>
Date: Mon, 31 Oct 2005 08:13:10 -0500

Suggest to register "enumdi" or "npdi" parameter without a value because either has a value.

James

--------------------------
Sent from my BlackBerry Wireless Handheld

-----Original Message-----
From: [email-masked]
To: Cullen Jennings; Rich Shockey
CC: [email-masked]
Sent: Mon Oct 31 07:37:00 2005
Subject: Re: [Iptel] IANA Registry Draft

Hi Cullen, folks,
  As Richard says, this is the missing piece.
Questions on first reading:
   -  Do parameter authors need a hint that a required IANA  
considerations section
      is there to spell out exactly what is to be registered and  
under which registry?
      (i.e. don't make IANA hunt around in the document, as they  
COULD miss it :)
   -  enumdi has no pre-defined values, as it can be considered to  
have an implicit
      (or binary) value of "yes/done". Should the pre-defined table  
values be:
       "yes/no/implicit binary"?

Good stuff.

all the best,
   Lawrence

On 30 Oct 2005, at 22:03, Richard Shockey wrote:

> Cullen Jennings wrote:
>
>> If we decide we are going to have a registry (and Richard gave  
>> some good
>> reasons), we need to define it. In the name of expediting this, I  
>> slammed
>> together a draft. Until it shows up in the drafts directory, you  
>> can find it
>> at http://scm.sipfoundry.org/rep/ietf-drafts/fluffy/draft-jennings- 
>> iptel-tel-re
>> g-00.html
>>
>
>
> This is a fine start. That last essential piece of the puzzle.
>
> I know this is a place holder but it will need all the parameters  
> from James Yu's draft tel-np-07 as well.
>
>
>>  or ASCII version at
>> http://scm.sipfoundry.org/rep/ietf-drafts/fluffy/draft-jennings- 
>> iptel-tel-re
>> g-00.txt
>> I apologize if my email mangled the URL.
>> Please note one important item. This draft normatively depends on the
>> existing WG drafts, not the other way around.
>> Cullen (not as chair)
>> _______________________________________________
>> Iptel mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/iptel
>>
>
>
> -- 
>
>
> >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> Richard Shockey, Director - Member of Technical Staff
> NeuStar Inc.
> 46000 Center Oak Plaza  -   Sterling, VA  20166
> sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
> ENUM +87810-13313-31331
> PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
> Fax: +1 815.333.1237
> <mailto:richard(at)shockey.us> or
> <mailto:richard.shockey(at)neustar.biz>
> <http://www.neustar.biz> ; <http://www.enum.org>
> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
>
> _______________________________________________
> Iptel mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/iptel
>

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel
_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: "Yu, James" <[email-masked]>
Date: Mon, 31 Oct 2005 08:21:02 -0500

Sorry, should "neither has a value".
--------------------------
Sent from my BlackBerry Wireless Handheld

-----Original Message-----
From: [email-masked]
To: [email-masked]; [email-masked]; Rich Shockey
CC: [email-masked]
Sent: Mon Oct 31 08:13:10 2005
Subject: Re: [Iptel] IANA Registry Draft

James

-----Original Message-----
From: [email-masked]
To: Cullen Jennings; Rich Shockey
CC: [email-masked]
Sent: Mon Oct 31 07:37:00 2005
Subject: Re: [Iptel] IANA Registry Draft

Hi Cullen, folks,

Good stuff.

all the best,
   Lawrence