Subject: [Iptel] Sending draft-ietf-iptel-tel-np to IESG

From: Cullen Jennings <[email-masked]>
Date: Sat, 29 Oct 2005 11:25:04 -0700

I reviewed this and would like one other person to do a careful NITS review
of of draft-ietf-iptel-tel-np-07 and send any typos to James and list. Can
someone please volunteer for this.

Once James submits a new version I plan to submit this to IESG the day it
gets in the drafts directory which could be as early as Nov 7. This was
already WGLC and the comments from WGLC were incorporated.

Cullen

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: Richard Shockey <[email-masked]>
Date: Sat, 29 Oct 2005 16:15:51 -0400

> someone please volunteer for this.

Sure .. I'll ask Alex Mayrhofer to take a look at it ASAP he's now ENUM 
WG Secretary and Patrik and I are having him run the NITS review on all 
our documents.

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 29 Oct 2005 13:23:42 -0700

> WG Secretary and Patrik and I are having him run the NITS review on all

That would be great. Thank you Alex. I suspect given the amount of review
this has had that it should not take him long.