Subject: RE: [Iptel] IANA Registry Draft

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Mon, 31 Oct 2005 15:11:14 -0500

Does "No" mean "Null" in this table?

I thought Yes meant there are pre-defined values, look them up;
while No meant make your own up as needed.

Null would mean that the parameter takes no values.

Mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Cullen Jennings (fluffy)
> Sent: Monday, October 31, 2005 1:42 PM
> To: James Yu; Richard Shockey
> Cc: [email-masked]
> Subject: Re: [Iptel] IANA Registry Draft
> 
> 
> Oops - thanks. 
> 
> I added a line to table 1 that looks like
> 
> npdi               No                    [RFC BBBB]
> 
> 
> 
> On 10/31/05 10:30 AM, "Yu, James" <[email-masked]> wrote:
> 
> > "npdi"
> > 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf 
> > Of Cullen Jennings
> > Sent: Monday, October 31, 2005 1:28 PM
> > To: Rich Shockey
> > Cc: [email-masked]
> > Subject: Re: [Iptel] IANA Registry Draft
> > 
> > 
> > On 10/30/05 2:03 PM, "Richard Shockey" <[email-masked]> wrote:
> > 
> >> I know this is a place holder but it will need all the parameters 
> >> from James Yu's draft tel-np-07 as well.
> > 
> > I think I got
> > 
> > rn        
> > rn-context       
> > cic              
> > cic-context   
> > 
> > Any others I need from tel-np-07?
> > 
> >    
> > 
> > _______________________________________________
> > Iptel mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/iptel
> 
> _______________________________________________
> Iptel mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/iptel
> 

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 31 Oct 2005 13:55:15 -0800

Sure, that was not what I had in mind but that sounds perfectly reasonable.
So enumdi and npdi will be NULL and all the others that are there right now
will stay Yes.

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 31 Oct 2005 14:15:27 -0800

I made those changes and put an updated version at

http://scm.sipfoundry.org/rep/ietf-drafts/fluffy/draft-jennings-iptel-tel-re
g.html

I labeled it NA instead of NULL