Subject: [Iptel] One more trivial NIT on iptel-tel-enumdi-02

From: Cullen Jennings <[email-masked]>
Date: Sat, 29 Oct 2005 13:32:08 -0700

The BNF does not add the enumdi to the par rule in the tel RFC. And the IANA
registry question would also impact this.

I'm also wondering if I am nuts thinking that the we need to say that this
draft updates the par line. It makes sense to me but if others think this is
not needed - let me know I am nuts.

Can we also get someone to do a NITS review of this draft. It the review was
already done in the ENUM group then I am happy to skip it.

Cullen

PS - might be nice to have the
<?rfc compact="yes" ?>
in the XML 

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: Richard Shockey <[email-masked]>
Date: Sat, 29 Oct 2005 16:42:27 -0400

> already done in the ENUM group then I am happy to skip it.

Let me ask Alex on this as well.

-- 

Richard Shockey, Director - Member of Technical Staff
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:57141(at)fwd.pulver.com
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile +1 703.593.2683
Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or
<mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<