Subject: RE: [Iptel] Swapping nits review of tel-np-07 and trunk-group-04

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Mon, 31 Oct 2005 10:41:29 -0600

I will review the trunk group draft. Comments due by?
 
Cheers,
 
Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Vijay K. Gurbani
Sent: Monday, October 31, 2005 10:28 AM
To: Cullen Jennings; [email-masked]; [email-masked]
Cc: IETF IPTEL WG
Subject: [Iptel] Swapping nits review of tel-np-07 and trunk-group-04

Richard, Cullen, Alex:

Since no one beat a path to Cullen's door on his call for volunteers
for draft-ietf-iptel-trunk-group-04, I suggest that we do the
following: I can nits review draft-ietf-iptel-tel-np-07, freeing
up Alex to review draft-ietf-iptel-trunk-group-04.

As a co-author, I cannot review draft-ietf-iptel-trunk-group-04,
hence this seems to be the best way to get both the drafts
nits reviewed.

Unless, of course someone else is willing to step in and review
draft-ietf-iptel-trunk-group-04...

Please let me know.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Ph.D. vkg@{lucent.com,research.bell-labs.com,acm.org}
Lucent Technologies/Bell Labs Innovations, 2000 Lucent Lane, Rm 6G-440
Naperville, Illinois 60566 Voice: +1 630 224  <tel:+16302240216> 0216

_______________________________________________
Iptel mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iptel

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 31 Oct 2005 08:51:48 -0800

Monday morning nov 7 would be awesome. JDR also plans to review it by then.

Cullen