Subject: Re: [ipv6-dir] FW: ITU-T Q.9/13 IPv6 concerns

From: Allison Mankin <[email-masked]>
Date: Tue, 08 Nov 2005 11:09:33 -0800

Margaret,

On these:

> - QoS signaling.  They want to be sure that they can efficiently use
>   both the the transport signaling protocols (such as RSVP and NSIS)
>   and the application signaling protocols (such as SIP) in an IPv6
>   environment.  Relevant RFCs/drafts are those about how those
>   protocols work over IPv6.
> 
> - QoS signaling interworking, IPv4<->IPv6.

If what they want to do with signaling is efficient, they
should not be hindered by IPv6 or IPv4<->IPv6 questions...

RSVP, NSIS and SIPPING have relevant points in RFCs and/or drafts.  My 
thought is that John Loughney to prepare a lightly annotated list
for RSVP/NSIS and and the editor of the SIP-related v6 work,
Vijay Gurbani to do the same for that.  And have NSIS and SIPPING
take a look for transparency before it goes over to ITU.

Allison

_______________________________________________
ipv6-dir mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipv6-dir

---

From: Allison Mankin <[email-masked]>
Date: Tue, 08 Nov 2005 11:17:13 -0800

Margaret,

My point was not really that there wasn't an IPv6 issue, but
rather that the directorate and ITU could get reports from these specific
folks about the way things are managed safely for IPv6.

Al

---

From: "Margaret Wasserman" <[email-masked]>
Date: Tue, 8 Nov 2005 11:12:51 -0800

That makes sense, Allison.  I agree that those particular issues are not
IPv6-specific.

Margaret

-----Original Message-----
From: Allison Mankin [mailto:[email-masked]] 
Sent: Tuesday, November 08, 2005 11:10 AM
To: Margaret Wasserman
Cc: [email-masked]; [email-masked]
Subject: Re: [ipv6-dir] FW: ITU-T Q.9/13 IPv6 concerns 

Margaret,

Allison