Subject: Re: [ipv6-dir] FW: ITU-T Q.9/13 IPv6 concerns

From: Kurt Erik Lindqvist <[email-masked]>
Date: Tue, 3 Jan 2006 19:21:01 +0100

On 3 jan 2006, at 05.46, <[email-masked]>  
<[email-masked]> wrote:

> Can't we even get a Christmas Break :)
>
> I'm not on the IPv6 directorate, but I'll try to make a quick  
> summary of
> RSVP/NSIS & IPv6 today.
>

Thanks!

I have so far not heard anything from Loa :-( Margaret, any ideas on  
how to fill that?

Scott, as for your comment on the starting paragraph, I just had that  
as a place holder, I thought you had something for that?

- kurtis -

_______________________________________________
ipv6-dir mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipv6-dir

---

From: Scott W Brim <[email-masked]>
Date: Tue, 03 Jan 2006 16:09:35 -0500

> as a place holder, I thought you had something for that?

You have:

  The IETF / IAB has through the IAB liasion to Q.9/13, Scott Brim,
  received a general question on the future development of IPv6 in the
  IETF. The IAB/IETF has split this into a number of sub areas that we
  believe will be of interest and relevance to the work of Q9/13.

I suggest:

  The IETF has received your liaison asking for information on the
  further development of IPv6 in the IETF.  The IETF has split
  this into a number of sub-areas that we believe will be of interest
  and relevance to the work of Q.9/13.

---

From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
Date: Wed, 04 Jan 2006 18:27:10 +0200

Hi,

I would add/change just few words:
>   and relevance to the work of Q.9/13.

"The IETF thanks the Q.9/13 for their liaison statement and interest on
IPv6 issues related to NGN. We have reviewed the liaison statement
between the most relevant experts and prepared the response based on
those experts' comments. We have split... (Scott's original text)"

And then possibly to then end:

"IETF appreciates the interest of Q.9/13 and the good cooperation
between ITU and the IETF. We are delighted to cooperate and are looking
forward for further questions and input regarding the IETF technical
work."

It is not really that important, but these groups often like the little
headers and footers of chit-chat in their LSes... ;)

Cheers,

Jonne.

---

From: Scott W Brim <[email-masked]>
Date: Wed, 04 Jan 2006 12:33:44 -0500

> headers and footers of chit-chat in their LSes... ;)

Looks great to me.  Now all we need is (1) more substance inside, and
(2) someone to push it through the liaison tool.

Thanks!

Scott

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 4 Jan 2006 18:56:59 +0100

John,

> I'm not on the IPv6 directorate, but I'll try to make a quick  

Did you get time for this yesterday?

- kurtis -

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 4 Jan 2006 18:59:33 +0100

> (2) someone to push it through the liaison tool.

I brought this up on todays IAB call (which is why I am CC:ing  
Leslie), and I got some volunteers to review the text and perhaps add  
more meat to it. Loa promised the MPLS text by lunch CET tomorrow.  
Pekka Nikkander said he would try and write some short text on  
mobility tomorrow as well. Let's hope we get this together by  
tomorrow then.

As for the liason tool, I have never used it, I just volunteered to  
provide text :-)

- kurtis -

---

From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
Date: Wed, 04 Jan 2006 22:32:45 +0200

>(2) someone to push it through the liaison tool.
Scott,

maybe there is something I could do about the substance as well. Is the 
version that Kurtis sent still the latest one or do we already have a 
newer version in hand?

Cheers,

Jonne.

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Thu, 5 Jan 2006 08:06:31 +0100

Jonne,

On 4 jan 2006, at 21.32, Soininen Jonne (Nokia-NET/Espoo) wrote:

> maybe there is something I could do about the substance as well. Is  
> the version that Kurtis sent still the latest one or do we already  
> have a newer version in hand?

That is the latest version modulo your suggested change. John and Loa  
have promised to send text today. Pekka said he would try for  
mobility. Any addition you might have or changes are more than welcome.

- kurtis -

---

From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
Date: Thu, 05 Jan 2006 16:50:02 +0200

Hi,

I can offer to review the text when it is ready. I don't think it is
worth while for me to do duplicate work on things that real people are
already working on.

Cheers,

Jonne.

---

From: [email-masked]
Date: Tue, 3 Jan 2006 06:46:47 +0200

I'm not on the IPv6 directorate, but I'll try to make a quick summary of
RSVP/NSIS & IPv6 today.

John 

>-----Original Message-----
>From: ext Scott W Brim [mailto:[email-masked]] 
>Sent: 02 January, 2006 21:07
>To: Kurt Erik Lindqvist
>Cc: Margaret Wasserman; [email-masked]; Loughney John 
>(Nokia-NRC/Helsinki); Andersson Loa
>Subject: Re: [ipv6-dir] FW: ITU-T Q.9/13 IPv6 concerns
>
>Hi.  The best possible time to get this liaison in would be 
>January 4th.  How is it coming?
>
>On 12/21/2005 04:52 AM, Kurt Erik Lindqvist allegedly wrote:
>> 
>> On 8 nov 2005, at 18.59, Margaret Wasserman wrote:
>> 
>>>
>>> Is this something that the IPv6 directorate could prepare a 
> response to?
>>> Any volunteers to take the lead on getting this together?
>>>
>>> Margaret
>>>
>>>
>>> -----Original Message-----
>>> From: Scott W Brim [mailto:[email-masked]]
>>> Sent: Friday, October 28, 2005 1:17 PM
>>> To: 'Margaret Wasserman'
>>> Subject: ITU-T Q.9/13 IPv6 concerns
>>>
>>> Hi Margaret.  Please either (1) tell me which WGs or ADs to direct 
>>> this to, or (2) compile a list of RFCs/drafts yourself.  
>I'm grateful.
>>> After we have a list I'll draft up a liaison for you.
>>>
>>> These are some specific things that Q.9/13 is concerned 
>about.  What 
>>> the IETF should do is to send them a list of the relevant 
>drafts and 
>>> RFCs, showing them how these issues are being addressed.
>>>
>>> I would do this myself but I'm not an IPv6 expert and I know I'll 
>>> miss something.  All we need is a list.
>>>
>>> - QoS signaling.  They want to be sure that they can efficiently use
>>>   both the the transport signaling protocols (such as RSVP and NSIS)
>>>   and the application signaling protocols (such as SIP) in an IPv6
>>>   environment.  Relevant RFCs/drafts are those about how those
>>>   protocols work over IPv6.
>>>
>>> - QoS signaling interworking, IPv4<->IPv6.
>>>
>>> - General IPv4-IPv6.  They are wondering under what conditions
>>>   application level gateways will be required.
>>>
>>> - Also list the structure of the flow label.  They are very 
>interested
>>>   in what it can be used for.
>>>
>>> - Multihoming with IPv6.  Nothing surprising here -- just list the
>>>   latest cool stuff for multihoming (both site and host).  They like
>>>   SCTP.
>>>
>>> - Mobility.
>>>
>>> - MPLS and IPv6.
>> 
>> 
>> 
>> Ok attached is what I have written so far. Apologies for the Word 
>> format. I think John has been volunteered (and agreed to) to write  
>> the text on QoS and signalling. I think he might want to 
>read what I  
>> wrote on the flow-label use as well. Loa has said he could write  
>> something on the MPLS bullet, but I have not yet got any text from  
>> him. Perhaps someone else in here can contribute? As for the 
>ALG use,  
>> I didn't write much but my personal opinions. Not sure of 
>the rest of  
>> the ipv6-dir want to add more. Last, if someone on ipv6-dir could  
>> write something on mobility that would be great. It occurred to me  
>> that we have a mobility directorate and I am sure they can 
>write that  better than me anyway :-).
>> 
>> I'd be happy to write more if needed. As for the format and 
>text etc,  
>> I am sure Scott can make that look as it should.
>> 
>> Last question, if this is a lisaon statement, I guess we 
>want to send 
>> it pass the IAB as well.
>> 
>> - kurtis -
>