Subject: RE: IAB last call... Re: [ipv6-dir] Re: Updated document

From: "Margaret Wasserman" <[email-masked]>
Date: Fri, 6 Jan 2006 16:11:24 -0800

Oops, I hadn't seen this when I said that I would send it...  Leslie,
please let me know when the IAB is done noodling, and I will review/send
whatever pops out.

Margaret 

> -----Original Message-----
> From: Leslie Daigle [mailto:[email-masked]] 
> Sent: Friday, January 06, 2006 4:42 PM
> To: Kurt Erik Lindqvist; IAB IAB
> Cc: Scott W Brim; [email-masked]; Margaret 
> Wasserman; Bradner Scott; [email-masked]
> Subject: IAB last call... Re: [ipv6-dir] Re: Updated document
> 
> 
> (I expect someone is going to have to spring this from the 
> IPv6 directorate mailing list, as I am not a member).
> 
> I've read today's discussion of this document -- I see 
> concerns, but no suggested text.  Also, I understand that 
> Kurtis has not heard back from Margaret re. shipping this, so 
> I'm willing to send it but require further IAB nodding.
> 
> To deal with the concerns I've seen raised, I propose to 
> change the introductory paragraph (currently shown as a 
> change in this draft) to:
> 
> > Introduction
> > 
> > The IETF thanks the Q.9/13 for their liaison statement
> > (https://datatracker.ietf.org/documents/LIAISON/file182.pdf) and 
> > interest on IPv6 issues related to NGN. We have reviewed 
> the liaison 
> > statement with the most relevant experts and prepared this response 
> > based on those experts' comments. We have aimed to provide an 
> > informative response for your guidance in further 
> collaboration, and 
> > have endeavoured to be clear where works are "in progress". We also 
> > appreciate your understanding that, while this is the 
> collected advice 
> > from several experts, it is neither an IAB statement nor an 
> official 
> > IETF consensus publication.
> 
> 
> 
> I'll ask for a short last call within the IAB -- the document 
> has not substantively changed from the earlier version as 
> seen.  So, please let me/Kurtis know by noon Monday (US-ET) 
> if this is a statement you, as IAB members, are willing to support.
> 
> 
> Leslie.
> 
> 
> Kurt Erik Lindqvist wrote:
> > 
> > On 5 jan 2006, at 22.03, Leslie Daigle wrote:
> > 
> >> WRT from whom -- I'm happy if it comes from Margaret as AD of the 
> >> implicated WGs, and if need be I can help facilitate 
> things with the 
> >> Tool.
> > 
> > 
> > Ok, Scott's text now with Leslie's suggested pre-amble. Margaret, I 
> > hope you are fine with sending this?
> > 
> > Can I consider my self done with this now? I haven't seen any  
> > comments on this so I guess we are?
> > 
> > 
> > BTW, I hope this is Margaret's correct email address? She should  
> > anyway be on the ipv6-dir mailinglist....
> > 
> > - kurtis -
> 

_______________________________________________
ipv6-dir mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipv6-dir

---

From: Leslie Daigle <[email-masked]>
Date: Sat, 07 Jan 2006 15:37:07 -0500

Excellent!  As you're sending it, I think it's fine to take
the IAB labelling off it (it became "IETF / IAB" at some point
when it looked like we were going to send it).

Leslie.