Subject: [ipv6-dir] Help with 16ng

From: Jari Arkko <[email-masked]>
Date: Tue, 11 Jul 2006 08:42:30 -0400

All,

The 16ng WG is meeting for the first time today (1300-1500). They have
a set of new documents, including, for instance,

      Transmission of IPv6 over 802.16's IPv6 Convergence Sublayer
            draft-madanapalli-ipv6-over-802.16-ipv6cs-00.txt

      Transmission of IP Packets over Ethernet over IEEE802.16
            draft-riegel-16ng-ip-over-eth-over-80216-00.txt

Given the relative complexity of the link layer design,
as well as the approaching deadlines, it is essential
that we get enough review, guidance, and IP expertise
to this group.

If you can, please visit the meeting and/or look at the
documents and send feedback.

Also, I would be interested in hearing suggestions
for the appointment of a technical advisor to this group.
Most of the need would be in the coming months
(they are planning an interim, for instance) so this
does not have to be a lifetime commitment.

--Jari

_______________________________________________
ipv6-dir mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipv6-dir

---

From: Bob Hinden <[email-masked]>
Date: Tue, 11 Jul 2006 09:28:37 -0400

Jari,

I was planning to attend and and follow the work.

Bob

---

From: Brian Haberman <[email-masked]>
Date: Tue, 11 Jul 2006 11:03:36 -0400

I plan on being there as well.

Brian

---

From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
Date: Tue, 11 Jul 2006 17:26:33 +0300

Hi,

I'm planning to be there.

Cheers,

Jonne.
-- 
Jonne Soininen
Nokia

Tel: +358 40 527 46 34
E-mail: [email-masked]