Subject: Re: Removing features

From: Mans Nilsson <[email-masked]>
Date: Mon, 13 Oct 2003 18:07:08 +0200

Subject: RE: Removing features Date: Fri, Oct 10, 2003 at 11:59:24PM -0700 Quoting Michel Py ([email-masked]):
> Root zone operators, meaning like Verisign?

Yes. They, in the part of their operation that runs root servers,
feel the pain of leakage, as does USC-ISI, Cogent, UMD, NASA-ARC,
ISC, DOD-NIC, ARL, Autonomica, RIPE, ICANN and WIDE.

There is no reason to mix up the root server ops with the anycast debacle. 

-- 
Måns Nilsson         Systems Specialist
+46 70 681 7204         KTHNOC
                        MN1334-RIPE

Am I elected yet?

---

From: Mans Nilsson <[email-masked]>
Date: Mon, 13 Oct 2003 18:13:09 +0200

> There is no reason to mix up the root server ops with the anycast debacle. 

I was not thinking! Substitute "anycast" with "wildcard" on the above line. 

Sorry! 

Yow!  I want my nose in lights!