Subject: RE: IPv6 w.g. Last Call on "Link Scoped IPv6 Multicast Addresses"

From: Erik Nordmark <[email-masked]>
Date: Wed, 22 Oct 2003 14:26:24 +0200 (CEST)

> In my memory,
> IPv6 guys also agreed on our view during the 54th IETF meeting.
> 
> I think ..
> RFC3306 needs allocation server of 32bit goup ID
> in order to support the uniqueness in the site.
> This site is identified by network prefix.
> 
> But, 
> Group ID Autoconfiguration in link-scope will be valuable 
> without help of allocation server.
> Each node in our draft  allocates group ID independently.

I understand that link-scope has benefits over unicast-prefix for scope <=2.
So saying "it is preferred to use ..." or "recommended" would seem ok.
But saying "MUST" - meaning a prohibitation of using unicast-prefix -
seems much to strong unless there are arguments that unicast-prefix
is "broken" (not just "suboptimal") for those scopes.

  Erik

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Myung-Ki Shin <[email-masked]>
Date: Thu, 23 Oct 2003 11:06:07 +0900

> is "broken" (not just "suboptimal") for those scopes.

   ok, I think it is a good clarification.

   Thanks,
   Myung-Ki.