Subject: RE: What is the current status of geographic location in the IPv6 address?

From: "Michel Py" <[email-masked]>
Date: Wed, 8 Oct 2003 16:32:30 -0700

> Brian Haberman wrote:
> I do not recall geographic-based addresses ever being a
> part of the IPv6 standards.

I don't either.

> Tony Hain has an individual ID that discusses one
> possible approach (draft-hain-ipv6-pi-addr-05.txt).

Another approach based on a combination of population and geography is
here:
http://arneill-py.sacramento.ca.us/ipv6mh/geov6.txt

One of the advantages of geographic allocation is that it is most of the
time aggregatable.

Michel.

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Bill Manning <[email-masked]>
Date: Thu, 9 Oct 2003 10:06:37 -0700 (PDT)

% > Brian Haberman wrote:
% > I do not recall geographic-based addresses ever being a
% > part of the IPv6 standards.
% 
% I don't either.

	I remember them being considered.  Steve Deering had this wonderful
	idea for metro-addressing.

% > Tony Hain has an individual ID that discusses one
% > possible approach (draft-hain-ipv6-pi-addr-05.txt).

--bill
Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).