Subject: I-D ACTION:draft-soliman-ipv6-2461-bis-00.txt

From: [email-masked]
Date: Wed, 22 Oct 2003 18:56:28 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: Neighbor Discovery for IP version 6 (IPv6)
	Author(s)	: T. Narten, et. al.
	Filename	: draft-soliman-ipv6-2461-bis-00.txt
	Pages		: 86
	Date		: 2003-10-22
	
This document specifies the Neighbor Discovery protocol for IP
Version 6.  IPv6 nodes on the same link use Neighbor Discovery to
discover each other's presence, to determine each other's link-layer
addresses, to find routers and to maintain reachability information
about the paths to active neighbors.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-soliman-ipv6-2461-bis-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-soliman-ipv6-2461-bis-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-soliman-ipv6-2461-bis-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Fred Templin <[email-masked]>
Date: Wed, 22 Oct 2003 16:13:17 -0700

Umm - perhaps add a "Changes since RFC 2461" section??

Fred
[email-masked]

>implementation to automatically retrieve the ASCII version of the

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Soohong Daniel Park <[email-masked]>
Date: Thu, 23 Oct 2003 08:49:16 +0900

Agreed... It's so heavy to find out what is updated...

Regards

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Fred Templin
> Sent: Thursday, October 23, 2003 8:13 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: I-D ACTION:draft-soliman-ipv6-2461-bis-00.txt
> 
> 
> >This document specifies the Neighbor Discovery protocol for 
> IP Version 
> >6.  IPv6 nodes on the same link use Neighbor Discovery to 
> discover each 
> >other's presence, to determine each other's link-layer addresses, to 
> >find routers and to maintain reachability information about 
> the paths 
> >to active neighbors.
> >
>Internet-Drafts are also available by anonymous FTP. Login with the 
>username "anonymous" and a password of your e-mail address. After 
>logging in, type "cd internet-drafts" and then
>http://www.ietf.org/shadow.html or 
>ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>

---

From: Fred Templin <[email-masked]>
Date: Wed, 22 Oct 2003 18:01:41 -0700

Hesham,

I note the following differences between this document and RFC 2461:

  1. Two new author names added in upper l.h. corner of P. 1;
    date and document I-D name are changed on same page.
  2. The term "Standards Track" is removed from the bottom of
    all pages.
  3. Various whitespace and indentation differences; some
    indentations hamper readability, including:
    a. middle of P. 7, the term "random delay seed" is embedded
      in the text body instead of as hanging text.
    b. top of P. 17, under "Source Address", the trailing word
      "or" is truncated to "o".
    c. State table in appendix C is unreadable.
  4. Two new author names/addresses added to bottom of p. 77.
  5. The table of contents no longer matches up with the
    document page numbers.

The above were all of the differences I was able to note.
Did I miss something?

Fred
[email-masked]

>> username

---

From: Alain Durand <[email-masked]>
Date: Wed, 22 Oct 2003 17:01:13 -0700

This document does not take into account the issues listed in
draft-ietf-v6ops-onlinkassumption-00.txt and 
draft-ietf-v6ops-v6onbydefault-00.txt

I guess you published your draft before I send you a note about those 2 
new drafts?

	- Alain.