Subject: RE: IPv6 w.g. Last Call on "Unique Local IPv6 Unicast Addresses"

From: [email-masked]
Date: Tue, 11 Nov 2003 02:29:55 -0000

> How about simply calling whatever we end up with 
> "organizational addresses"?
> I think that captures it much better than "local", "site 
> local", "private"
> or whatever.

as others have pointed out these addresses will be used in
non-'organisational' scenarios. therefore i prefer 'local' as it has the
widest applicability. what is wrong with 'local'?

Mat

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Mark Smith <[email-masked]>
Date: Tue, 11 Nov 2003 14:02:05 +1030

> widest applicability. what is wrong with 'local'?

I suppose that it tends to have implied geographical connotations if there is no qualifier as to what "local" is referring to.

Maybe "entity local IPv6 unicast addresses" ? Still slightly too generic for my mind, but possibly better than "organi[sz]ation" ?

Regards,
Mark.