Subject: Recommended RFCs

From: José María Mateos <[email-masked]>
Date: Sun, 21 Dec 2003 12:11:56 +0100

Hi everybody,

	Is there anywhere a comprehensive list of RFCs involving IPv6
issues?

	Regards.
-- 
No software patents in Europe
http://EuropeSwPatentFree.hispalinux.es - EuropeSwPatentFree
Blog Overflow: http://chema.homelinux.org

---

From: Mark Smith <[email-masked]>
Date: Sun, 21 Dec 2003 21:45:15 +1030

http://www.ietf.org/html.charters/ipv6-charter.html

http://playground.sun.com/pub/ipng/html/ipng-main.html

On Sun, 21 Dec 2003 12:11:56 +0100

> 	Is there anywhere a comprehensive list of RFCs involving IPv6

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Tim Chown <[email-masked]>
Date: Sun, 21 Dec 2003 12:03:42 +0000

Also

http://www.ist-ipv6.org/modules.php?op=modload&name=Web_Links&file=index

which includes a list of personal I-Ds in the ipv6 and v6ops WGs which you
won't find on the IETF or playground sites,

Tim

---

From: Jari Arkko <[email-masked]>
Date: Sun, 21 Dec 2003 17:06:07 +0200

> 	Is there anywhere a comprehensive list of RFCs involving IPv6

Depending on what you are looking for, this might also be
useful:

   http://www.ietf.org/internet-drafts/draft-ietf-ipv6-node-requirements-07.txt

--Jari