Subject: Re: names for non-global addresses

From: Fred Templin <[email-masked]>
Date: Thu, 4 Dec 2003 07:01:18 -0800 (PST)

Bob/Brian,
 
I've chewed on this for quite a while, and I think some derivative
of "private" would be good but a suggestion we heard earlier is
even better. I recall seeing some time back the suggestion of
"Organizational Addresses", and I think this fits best of all.
 
An "organization" could be the company I work for, the PTA
for my child's school, the International Red Cross, me and my
buddy list, etc. etc. The sort of addresses we've been talking
about would enable intra-organizational networking whether the
members are located within the same "site" or different "sites".
 
So, as a parting comment on this subject thread, I would like
to re-iterate the earlier proposal of "Organizational Addresses".
Even better would be "Organizational-Scoped Addresses" (no
three-letter acronym needed in either case).
 
Fred Templin
[email-masked]

Bob Hinden <[email-masked]> wrote:
At 12:58 AM 11/24/2003, Brian E Carpenter wrote:
>Politically, calling them private addresses will work best, even
>if it offends end-to-end purists such as myself.
>
>I don't think cute geek acronyms work for this. We're looking for
>a suitable chapter heading for a dummies' guide book.
>
> "Configuring private addresses for your network."

This could be:

Private IPv6 Unicast Addresses (PUA)

or perhaps:

Globally Unique Private IPv6 Unicast Addresses (GUPA)

Bob

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Keith Moore <[email-masked]>
Date: Thu, 4 Dec 2003 14:06:46 -0500

> "Organizational Addresses", and I think this fits best of all.

that's completely ridiculous.  these addresses are not specific to an 
organization at all.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 06 Dec 2003 15:44:54 +0100

> that's completely ridiculous.  these addresses are not specific to an

Then to what are they specific?

   Brian

---

From: Keith Moore <[email-masked]>
Date: Sat, 6 Dec 2003 11:26:09 -0500

> Then to what are they specific?

I don't think they're inherently specific to anything.  They're simply 
addresses that cannot be routed globally.

---

From: George Gross <[email-masked]>
Date: Sat, 6 Dec 2003 13:21:39 -0500 (EST)

Hi,
	how about "private scope addresses"? or when all else fails, draw
the name out of a hat one word at a time ;o)

br,
	George

---

From: Thomas Bohnert <[email-masked]>
Date: Sun, 7 Dec 2003 11:17:16 +0100

Hi,

my proposal: Range Restricted Addresses RRAs. 

Thomas

---

From: Fred Templin <[email-masked]>
Date: Sat, 13 Dec 2003 10:06:10 -0800 (PST)

Keith,
 
You are just plain wrong; read the Mirriam-Webster definitions
for terms like "organization", "enterprise", etc. then read:
 
  http://www.ietf.org/internet-drafts/draft-hain-templin-ipv6-localcomm-04.txt
 
and you will see that "organizational scope" is the logical choice.
 
Fred
[email-masked]

---

From: Keith Moore <[email-masked]>
Date: Sat, 13 Dec 2003 13:44:08 -0500

Fred,

you're working from false premises, so your conclusions are invalid.

Keith

> Keith Moore <[email-masked]>wrote:

---

From: Fred Templin <[email-masked]>
Date: Mon, 15 Dec 2003 10:11:47 -0800

The premises I'm working from are all in here:

If you think there is something false about them, you'll have
to tell us all by way of commenting on the draft.

Thanks - Fred
[email-masked]