Subject: RE: Proposal for rate limiting parameters

From: [email-masked]
Date: Tue, 13 Jan 2004 16:55:54 -0600

Fred,

I agree with Pekka here. The text you suggested does look like 
a little too much overconcerned.

The text that Pekka suggested, sounds agreeable to me.

I think talking about Rate Limiting a little bit and making some 
suggestions to the implementor should be enough. There are too
many variables involved in choosing the right method and the 
appropriate default values and this does not affect any 
interoperability. So we should let each vendor decide what
to do.

Regards
Mukesh

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> Fred Templin
> Sent: Tuesday, January 13, 2004 11:37 AM
> To: Pekka Savola
> Cc: [email-masked]
> Subject: Re: Proposal for rate limiting parameters
> 
> 
> 
> Pekka Savola wrote:
> 
>  > Designing for this kind of "vastly different capacities in
>  > each direction" just don't seem to be worth considering here.
> 
> I have to disagree; I believe there is a clear need to design
> for diverse link bandwidths to support near-term deployments
> and to foster future innovation.
> 
> 10Kbps seems the best value for LCD, given commonly-deployed
> links that will see continued use into the future (see BCP
> documents produced by the PILC working group). 10Kbps also
> provides the useful characteristic that it is the bandwidth
> required to realize a 1 second delay budget for transmitting
> a 1280 byte packet.
> 
> Would be interested to hear other opinions on this.
> 
> Fred L. Templin
> [email-masked]
> 
> 
> 
> 
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
> 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Bob Hinden <[email-masked]>
Date: Wed, 14 Jan 2004 11:26:55 -0800

Mukesh,

>interoperability. So we should let each vendor decide what

Works for me.

Bob