Subject: RE: IETF 59 IPv6 WG Document Status

From: "Jung-Soo Park" <[email-masked]>
Date: Tue, 02 Mar 2004 10:26:25 +0900

Hi Brian and folks

I revised my draft (-04) according to comments of ML.
My revised draft is available as follows:
http://www.ipv6.or.kr/eng/draft-ietf-ipv6-link-scoped-mcast-04.txt

In my previous draft,
if scope <=2, my proposal only has to use(MUST).
According to Erik's comment, "MUST" is updated by "SHOULD".
It's big change.

And,
many editorial problem  are corrected.

Jungsoo

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian 
>Haberman
>Sent: Tuesday, March 02, 2004 9:53 AM
>To: Pekka Savola
>Cc: [email-masked]
>Subject: Re: IETF 59 IPv6 WG Document Status
>
>Pekka,
>
>Pekka Savola wrote:
>
> > On Mon, 1 Mar 2004, Brian Haberman wrote:
> > >>http://www.innovationslab.net/~brian/IETF59/IPv6/IPv6Documen
>tStatus.ht
> >>ml
> > > > What about the other work we should be doing, but isn't done yet 
>(PPP > updates, "link-scoped multicast", point-to-point link support, > 
>rfc3041bis, etc.) ?
>
>We have a PPP update author, but no document as of yet.  The linked- scoped 
>multicast address document has timed out, but should be ready to submit to 
>the IESG.  We do not have an editor for the 3041 update.
>What issue are you identifying with "point-to-point link support"?
>
> > > One comment:
> > > RFC Editor's Queue:
> > *  draft-ietf-ipv6-flow-label-09.txt
> > > This in AUTH state ("waiting for authors for something").  Any > 
>problems there?
> >
>
>There was delay due to Brian C.'s vacation.  It has been resolved.
>
>Regards,
>Brian
>
>--------------------------------------------------------------------
>IETF IPv6 working group mailing list
>[email-masked]
>Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
>--------------------------------------------------------------------
>

_________________________________________________________________
Add photos to your messages with MSN 8. Get 2 months FREE*. 
http://join.msn.com/?page=features/featuredemail

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Pekka Savola <[email-masked]>
Date: Tue, 2 Mar 2004 04:29:28 +0200 (EET)

> http://www.ipv6.or.kr/eng/draft-ietf-ipv6-link-scoped-mcast-04.txt

I don't think this addresses my concerns.  This does not work with 
source-specific multicast in general, or even source-specific 
multicast w/ link-local scope in specific.

My suggestion to turn this into an Informational RFC which describes a 
possible procedure which could used to derive the link-local multicast 
address which should be unique.  I think I've mentioned some ideas 
how to do this differently before.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings