Subject: IPv6 w.g. Last Call on "Deprecating Site Local Addresses"

From: Brian Haberman <[email-masked]>
Date: Wed, 22 Oct 2003 07:11:40 -0400

This is a IPv6 working group last call for comments on advancing the
following document as an Proposed Standard:

	Title		: Deprecating Site Local Addresses
	Author(s)	: C. Huitema, B. Carpenter
	Filename	: draft-ietf-ipv6-deprecate-site-local-01.txt
	Pages		: 10
	Date		: 2003-10-13

Please send substantive comments to the ipv6 mailing list, and minor
editorial comments to the authors.  This last call period will end on 5
November 2003.

Brian Haberman / Bob Hinden
IPv6 W.G. Chairs

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Tim Chown <[email-masked]>
Date: Wed, 5 Nov 2003 19:39:05 +0000

Sections 4 and 6 seem fine.

Minor nit in 2.2 "which may cause" rather than "causing".

Minor nit in 3, "QoS" for "QOS".

Also in 3, "in which addresses are not ambiguous and do not have a simple 
explicit scope." is maybe better left as "in which addresses are not 
ambiguous" or maybe change to "and thus do not have"

But it is fine as is :)

Tim

On Wed, Nov 05, 2003 at 01:27:06PM -0500, Brian Haberman wrote:
> This is a reminder that the last call on the deprecation document
> ends today.  In particular, the chairs would like to ensure that
> the WG agrees on the actual deprecation text in Sections 4 & 6.
> There has been few comments on this draft and it cannot proceed
> unless the chairs can be sure that it has been thoroughly reviewed
> and agreed upon.
> 
> If you have reviewed the document, have no issues with it, and agree
> on its content, please let the chairs and/or the working group know.
> 
> Thanks,
> Brian & Bob
> IPv6 WG Chairs
> 
> Brian Haberman wrote:
>