Subject: A small clarification required

From: Jayabharathi <[email-masked]>
Date: Tue, 13 Apr 2004 17:38:29 +0530

In RFC 3316, "Internet Protocol Version 6 (IPv6) for Some Second and Third Generation Cellular Hosts"

why there are no transition mechanisms listed.

Is there any assumption behind this, that always there will be a default router in the network (that one of  

the transition mechanisms) to communicate with any site whether an IPv4 or IPv6 in the internet?

---

From: "Soliman Hesham" <[email-masked]>
Date: Tue, 13 Apr 2004 08:26:12 -0400

RFC 3316 intentionally doesn't address transition issues. These issues are 
addressed in the 3GPP scenarios and analysis drafts in v6ops. 
 
Hesham

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Jayabharathi
Sent: Tuesday, April 13, 2004 8:08 AM
To: [email-masked]
Subject: A small clarification required

In RFC 3316, "Internet Protocol Version 6 (IPv6) for Some Second and Third
Generation Cellular Hosts"

Is there any assumption behind this, that always there will be a default
router in the network (that one of  

the transition mechanisms) to communicate with any site whether an IPv4 or
IPv6 in the internet?

========================================================
This email may contain confidential and privileged material for the sole
use of the intended recipient.  Any review or distribution by others is 
strictly prohibited.  If you are not the intended recipient please contact
the sender and delete all copies.
========================================================

---

From: [email-masked]
Date: Tue, 13 Apr 2004 15:44:16 +0300

Hi,
 
At the time of writing, there were no requirements on transition. Transition is being handled in the V6ops WG:
http://www.ietf.org/html.charters/v6ops-charter.html
 
These documents deal with the transition issue:
 
Transition Scenarios for 3GPP Networks
http://www.ietf.org/rfc/rfc3574.txt
 
and
Analysis on IPv6 Transition in 3GPP Networks 
http://www.ietf.org/internet-drafts/draft-ietf-v6ops-3gpp-analysis-09.txt
 
thanks,
John