Subject: Scope Issue

From: Girish Kamath <[email-masked]>
Date: Thu, 6 May 2004 16:59:20 +0100 (BST)

Hello,
      For Neighbor Discovery messages, is it mandatory that the scope of the source and destination address should match?
If i have just a link-local unicast address on a node A connected to another node B which has global unicast addresses configured, can i form a ND message with source address as link-local unicast address and destination address as global unicast address when sending a ND packet from A to B.
 
-- Girish

Yahoo! India Matrimony: Find your partner online.

---

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Mon, 17 May 2004 14:57:44 +0900

>>>>> On Thu, 6 May 2004 16:59:20 +0100 (BST), 
>>>>> Girish Kamath <[email-masked]> said:

> If i have just a link-local unicast address on a node A connected to another node B which has global unicast addresses configured, can i form a ND message with source address as link-local unicast…
 
Yes, you can.

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------