Subject: IPv6 Transport Relay Translator

From: Hansen Chan <[email-masked]>
Date: Mon, 22 Nov 2004 09:36:35 -0500

Hello all,

I am looking for some implementation/commercial products on a transport 
relay translator. I did some google search to little avail. Can someone 
share with me some sources (freeware or commercial)?

Thanks,
Hansen

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Arnout Engelen <[email-masked]>
Date: Mon, 22 Nov 2004 15:56:40 +0100

> share with me some sources (freeware or commercial)?

I used pTRTd (Linux, http://v6web.litech.org/ptrtd) to various levels of
success.

-- 
Arnout Engelen <[email-masked]>

  "If it sounds good, it /is/ good."
          -- Duke Ellington

---

From: Gene Cronk <[email-masked]>
Date: Mon, 22 Nov 2004 10:32:45 -0500

> I used pTRTd (Linux, http://v6web.litech.org/ptrtd) to various levels of

I've used FAITHD and TOTD with good results.  Included with *BSD.
-- 
To compute, or not to compute... That is the question.
Whether 'tis nobler in the memory bank..
To suffer the slings and circuits of outrageous functions...
Or to take up arms against a sea of... transistors.
Or rather, transponders. Transcondu? Trans--?
Oh, to hack with it.

     -Oliver Wendell Jones, Bloom County

---

From: Mohacsi Janos <[email-masked]>
Date: Mon, 22 Nov 2004 16:48:54 +0100 (CET)

Hi Hansen,
 	Try using KAME faith.
http://www.kame.net/dev/cvsweb2.cgi/kame/kame/kame/faithd/README?rev=1.10&content-type=text/x-cvsweb-markup

You get the code under BSD license. You might need the totd to trick the 
DNS replies.
 	Regards,

Janos Mohacsi
Network Engineer, Research Associate
NIIF/HUNGARNET, HUNGARY
Key 00F9AF98: 8645 1312 D249 471B DBAE  21A2 9F52 0D1F 00F9 AF98

On Mon, 22 Nov 2004, Hansen Chan wrote:

> Hello all,
>
> I am looking for some implementation/commercial products on a transport relay 
> translator. I did some google search to little avail. Can someone share with 
> me some sources (freeware or commercial)?
>
> Thanks,
> Hansen
>