Subject: IPv6 Address Management

From: "Rahim, Shaffiq S" <[email-masked]>
Date: Thu, 17 Feb 2005 12:19:07 -0800

I am currently setting up an IPv6 test infrastructure.  However, I am
running into the issue of finding a good tool to manage IPv6 Address
Allocation.  I have found the Lucent QIP product; however, it is quite
high in pricing.  Does anyone know about any other software available to
manage IPv6 address allocation?

Thanks,

Shaffiq S. Rahim
Systems/Software Engineer
The Boeing Company
Phantom Works - IDeAS
NCO Programs & Technologies
(714) 762-3722 - Desk
(714) 315-5494 - Cell
[email-masked]

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Mohacsi Janos <[email-masked]>
Date: Fri, 18 Feb 2005 08:23:41 +0100 (CET)

Hi,
 	You can try FreeIPdb available at http://www.freeipdb.org/.
 	Cheers,

Janos Mohacsi
Network Engineer, Research Associate
NIIF/HUNGARNET, HUNGARY
Key 00F9AF98: 8645 1312 D249 471B DBAE  21A2 9F52 0D1F 00F9 AF98

---

From: Kosuke Ito <[email-masked]>
Date: Sat, 19 Feb 2005 23:28:07 +0900

Hi,

Just FYI.
IPv6 Promotion Council of Japan has developed the web-based
IPv6 space management tool and make the source code
available to public. This tool is especially prepared
for LIRs to report the assignments of /48s to RIRs which
is mandated by RIR's IPv6 allocation and assignment policy.

http://www.ipv6style.jp/en/tryout/latest.shtml

#it is regret that the English version of manual documents
  are not ready yet. Any volunteer for translating it? :-)

Thank you

Kosuke

-- 
**********IPv6 Internet Wonderland!************
Kosuke Ito, Master Planning and Steering Group
IPv6 Promotion Council of Japan
(Visiting Researcher, SFC Lab. KEIO University)
Tel:+81-3-5209-4588  Fax:+81-3-3255-9955
Cell:+81-90-4605-4581
mailto: [email-masked]   http://www.v6pc.jp/
Lifetime e-mail: [email-masked]