Subject: RE: RFC 2461[bis]: RS with srcaddr but w/o SLLAO

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 22 Feb 2005 18:44:14 -0500

Greg, 

Thanks for raising this. FWIW, I agree we need to
clarify the general issue of receiving messages without
SLLAO. However, I'm not yet sure if the best way to do it
is by putting generic text or addressing it in the 
corresponding sections. I'm inclined to do the latter. 
I hope Christian and Tatuya can add this to the list
of questions. 

Regarding the issue of the RS, the text I sent
is what's in the current version (soon to appear). 
I think the current text is sufficient, but I'm open to
include something reflecting Chritian's concern if others
share it.

Hesham 

 > -----Original Message-----
 > From: Greg Daley [mailto:[email-masked]]
 > Sent: Tuesday, February 22, 2005 6:27 PM
 > To: JINMEI Tatuya / ????
 > Cc: Christian Vogt; Soliman, Hesham; Mark Doll; Roland Bless;
 > [email-masked]
 > Subject: Re: RFC 2461[bis]: RS with srcaddr but w/o SLLAO
 > 
 > 
 > Hi Jinmei and Christian,
 > 
 > It has been a bit confusing with crossing e-mails and
 > timezone differences.
 > 
 > I think that there's agreement for clarification.
 > 
 > I think that people agree what needs to be clarified.
 > 
 > I'm not sure if it's decided where to put the clarification
 > (but I don't care myself, so long as everyone else agrees)
 > 
 > I'm not sure if there is a text which is agreed.
 > (I've heard more harmonious responses in later text, but
 >   there were two or three fairly related pieces of text going round).
 > 
 > 
 > Can we confirm whether there's agreement on the location
 > of clarifying statements?
 > 
 > Can we also agree or confirm (possibly conditionally on the
 > previous question) whether there's an agreement on text?
 > 
 > I'm not worried at the moment, since things seem to be
 > going the right way.
 > 
 > Greg
 > 
 > JINMEI Tatuya / 神明達哉 wrote:
 > >>>>>>On Tue, 22 Feb 2005 16:26:26 +1100, 
 > >>>>>>Greg Daley <[email-masked]> said:
 > > 
 > > 
 > >>So if this is the case, we need to describe messages which 
 > request a
 > >>response or change configuration state without having LLAOs.
 > > 
 > > 
 > >>How about a paragraph (maybe somewhere else) saying:
 > > 
 > > 
 > >>"... It is possible that a host may receive a solicitation 
 > or a router
 > > 
 > > (snip)
 > > 
 > >>..."
 > > 
 > > 
 > >>I'm not sure about whether this is better or not perhaps 
 > this could go
 > >>into 7.2.X, in an effort to tie the exercise to address resolution,
 > >>rather than reception of a particular message (considering that the
 > >>document is basically broken into 3 sections: RD, ND, Redirect).
 > > 
 > > 
 > > I think this type of general clarification makes sense.
 > > 
 > > 					JINMEI, Tatuya
 > > 					Communication Platform Lab.
 > > 					Corporate R&D Center, 
 > Toshiba Corp.
 > > 					[email-masked]
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Radhakrishnan Suryanarayanan <[email-masked]>
Date: Fri, 25 Feb 2005 09:32:14 +0530

Hi Hesham,all
   IMHO, its good to have text reflecting chritian's concerns. I does make
sense to have the clarifications in place across the sections 6.2.6, 7.2.3,
7.2.4.

Regards
Radhakrishnan
----- Original Message ----- 
From: "Soliman, Hesham" <[email-masked]>
To: <[email-masked]>; "JINMEI Tatuya / ????"
<[email-masked]>
Cc: "Mark Doll" <[email-masked]>; "Roland Bless" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, February 23, 2005 5:14 AM
Subject: RE: RFC 2461[bis]: RS with srcaddr but w/o SLLAO

Greg,

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is
strictly
 prohibited.  If you are not the intended recipient please contact the
sender
 and delete all copies.
===========================================================