Subject: RE: IPv6 Traces

From: "Nuno Garcia" <[email-masked]>
Date: Thu, 17 Feb 2005 16:25:13 -0000

Hi All again:
 
I'm not interested in sniffing any particular existing (or future) IPv6 traffic. 
 
What I'm really after is records of some IPv6 communication between several machines. It should be enough to have the headers of the packets (I dont need the payoad) - of course, the more machines involved and the more lengthy the communication is, the better.
 
For instance, IPv4 traces can be found at http://pma.nlanr.net (and, I guess, in other places as well).
 
Thanks for your feedback,
 
Nuno Garcia

-----Original Message-----
From: timothy enos [mailto:[email-masked]] 
Sent: quinta-feira, 17 de Fevereiro de 2005 15:22
To: Nuno Garcia; 'IPv6 WG'
Subject: RE: IPv6 Traces

Some commercially available traffic generator/analyzers have a built-in packet 'sniffer' (can be of limited capture capacity). Aside from the already mentioned Ethereal, there is one other that I have used with success. Not sure if mentioning brand names on this list is appropriate (I'd appreciate clarification); can provide vendor names off-line if required.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Nuno Garcia
Sent: Wednesday, February 16, 2005 12:37 PM
To: IPv6 WG
Subject: IPv6 Traces

Hello All: 

Does anyone knows where I can find IPV6 traffic traces? (if there is such thing) 

My goal is to study the headers of real IPv6 packets. 

Thanks, 

Nuno Garcia
PhD Student 
COM RD1 RSC

SIEMENS S.A.
Rua Irmãos Siemens, 1
Ed. 1, Piso 0
Alfragide
2720-093 Amadora
Portugal

Phone: +351-21 416 7159
Fax: +351-21 424 2082
e-mail:  <mailto:[email-masked]> [email-masked] 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Chongeun Lee <[email-masked]>
Date: Thu, 17 Feb 2005 15:48:46 -0500

Nuno,

We have some captured IPv6 traffic (http, ftp, ssh, smtp and imap) and 
tunneled traffic (IPv6 over IPv4) in Network General Sniffer.

Please contact me privately about which ones you need.

Chongeun

Nuno Garcia wrote:

> What I'm really after is records of some IPv6 communication between 
> several machines. It should be enough to have the headers of the 
> packets (I dont need the payoad) - of course, the more machines 
> involved and the more lengthy the communication is, the better.
>     *From:* timothy enos [mailto:[email-masked]]
>     *Sent:* quinta-feira, 17 de Fevereiro de 2005 15:22
>     *To:* Nuno Garcia; 'IPv6 WG'
>     *Subject:* RE: IPv6 Traces
>
>     Some commercially available traffic generator/analyzers have a
>     built-in packet ‘sniffer’ (can be of limited capture capacity).
>     Aside from the already mentioned Ethereal, there is one other that
>     I have used with success. Not sure if mentioning brand names on
>     this list is appropriate (I’d appreciate clarification); can
>     provide vendor names off-line if required.
>
>     *From:* [email-masked] [mailto:[email-masked]] *On
>     Behalf Of *Nuno Garcia
>     *Sent:* Wednesday, February 16, 2005 12:37 PM
>     *To:* IPv6 WG
>     *Subject:* IPv6 Traces
>
>     Hello All:
>
>     *Nuno Garcia
>     *PhD Student
>     *
>     **SIEMENS S.A.*
>     e-mail: [email-masked] <mailto:[email-masked]>
>
>------------------------------------------------------------------------
>