Subject: IPv6 Traces

From: "Nuno Garcia" <[email-masked]>
Date: Wed, 16 Feb 2005 17:37:26 -0000

Hello All:

Does anyone knows where I can find IPV6 traffic traces? (if there is such thing) 

My goal is to study the headers of real IPv6 packets.

Thanks,

Nuno Garcia
PhD Student 
COM RD1 RSC

SIEMENS S.A.
Rua Irmãos Siemens, 1
Ed. 1, Piso 0
Alfragide
2720-093 Amadora
Portugal 

Phone: +351-21 416 7159
Fax: +351-21 424 2082 
e-mail: [email-masked] 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Brian McGehee" <[email-masked]>
Date: Wed, 16 Feb 2005 12:19:09 -0800

Might I recommend the open source solution ethereal.  This can be found at

http://www.ethereal.com/

This does a great job of packet capturing IPv6 and providing in-depth
details.  I have been using it for years.

Good luck

…All my opinions are mine.

Brian McGehee

http://consult.tavian.com <http://consult.tavian.com/> 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Nuno
Garcia
Sent: Wednesday, February 16, 2005 9:37 AM
To: IPv6 WG
Subject: IPv6 Traces

Hello All: 

Does anyone knows where I can find IPV6 traffic traces? (if there is such
thing) 

Thanks, 

Nuno Garcia
PhD Student 
COM RD1 RSC

SIEMENS S.A.
Rua Irmãos Siemens, 1
Ed. 1, Piso 0
Alfragide
2720-093 Amadora
Portugal

Phone: +351-21 416 7159
Fax: +351-21 424 2082
e-mail:  <mailto:[email-masked]> [email-masked]

---

From: "Sharif Ghazzawi" <[email-masked]>
Date: Wed, 16 Feb 2005 15:29:07 -0500

Would ethereal work for what you're doing?  It has a very nice graphical
front end for displaying the packet headers and information and it does
support IPv6.

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Nuno
Garcia
Sent: Wednesday, February 16, 2005 12:37 PM
To: IPv6 WG
Subject: IPv6 Traces

Hello All: 

Thanks, 

Nuno Garcia
PhD Student 
COM RD1 RSC

SIEMENS S.A.
Rua Irmãos Siemens, 1
Ed. 1, Piso 0
Alfragide
2720-093 Amadora
Portugal

Phone: +351-21 416 7159
Fax: +351-21 424 2082

---

From: "timothy enos" <[email-masked]>
Date: Thu, 17 Feb 2005 10:21:38 -0500

Some commercially available traffic generator/analyzers have a built-in
packet ‘sniffer’ (can be of limited capture capacity). Aside from the
already mentioned Ethereal, there is one other that I have used with
success. Not sure if mentioning brand names on this list is appropriate
(I’d appreciate clarification); can provide vendor names off-line if
required.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Nuno Garcia
Sent: Wednesday, February 16, 2005 12:37 PM
To: IPv6 WG
Subject: IPv6 Traces

Hello All: 

Does anyone knows where I can find IPV6 traffic traces? (if there is
such thing) 

Thanks, 

Nuno Garcia
PhD Student 
COM RD1 RSC

SIEMENS S.A.
Rua Irmãos Siemens, 1
Ed. 1, Piso 0
Alfragide
2720-093 Amadora
Portugal

Phone: +351-21 416 7159
Fax: +351-21 424 2082