Subject: where to download c model of ipV6

From: "jeff" <[email-masked]>
Date: Fri, 11 Mar 2005 15:20:23 +0800

hi guys:
	I am a newbee in this forum.Now I just wanna study ipV6,so is there any body can enlighten me where can I download the C model implementation of IPv6 algorithm.

Thanks in advance! 

　　　　　　　　jeff
　　　　　　　　[email-masked]
　　　　　　　　　　2005-03-11
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Mohacsi Janos <[email-masked]>
Date: Fri, 11 Mar 2005 16:31:20 +0100 (CET)

Hi Jeff,
 	If am understand correctly your request, you want to have a C 
implementation of IPv6. I think you can have it for different operating 
system:

- For *BSD try KAME at www.kame.net or in the corresponing BSD 
distribution: FreeBSD, NetBSD, OpenBSD
- For Linux try USAGI linux or plain Linux.
- For Windows have a look at Microsoft Research IPv6 at:
http://research.microsoft.com/msripv6/

Regards,

Janos Mohacsi
Network Engineer, Research Associate
NIIF/HUNGARNET, HUNGARY
Key 00F9AF98: 8645 1312 D249 471B DBAE  21A2 9F52 0D1F 00F9 AF98

On Fri, 11 Mar 2005, jeff wrote:

> hi guys:
> 	I am a newbee in this forum.Now I just wanna study ipV6,so is 
> there any body can enlighten me where can I download the C model 
> implementation of IPv6 algorithm.
>
> Thanks in advance!
>
>
> ĄĄĄĄĄĄĄĄĄĄĄĄĄĄĄĄjeff
> [email-masked]
> ĄĄĄĄĄĄĄĄĄĄĄĄĄĄĄĄĄĄĄĄ2005-03-11
>