Subject: Re: RE: rfc2461bis issue 257 resolved? fast RA issue

From: Daniel Park <[email-masked]>
Date: Mon, 30 May 2005 04:41:53 +0000 (GMT)

>So, to avoid the confusion, I'd like to ask the WG whether they agree that this 
>issue, addressed in draft-mkhalil-ipv6-fastra-04 (or later versions) should not 
>be included in the current work of 2461bis. 

It seems DNA task in my opinion, thus I support #2 to be removed from 2461bis.

Thanks.

Daniel (Soohong Daniel Park)
Mobile Platform Laboratory. SAMSUNG Electronics

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Greg Daley <[email-masked]>
Date: Mon, 30 May 2005 16:07:12 +1000

Hi Hesham,
(Cc: FastRA authors)

> It seems DNA task in my opinion, thus I support #2 to be removed from 2461bis.

I think it's safe to say that Fast RA has been found
(by the authors?) to be a partial component of the
required DNAv6 solution (actually almost all of the proposed
solutions).

We'll be interested in IPv6 WG members' feedback on the solution
which is adopted as a DNA WG draft.

So I request that the issue be removed from the 2461bis issue
tracker list.

Greg.

---

From: "Soohong Daniel [email-masked]" <[email-masked]>
Date: Mon, 30 May 2005 16:51:13 +0900

Just clarifying.

> So I request that the issue be removed from the 2461bis issue

Greg, are you saying that the FastRA was already accepted
as DNA WG item ? I didn't include this consideration with
my previous response. Just saying FastRA and 2461bis are
not well matched in my opinion...Adopting FastRA as DNA
WG item seems another issue. 

Thanks.

---------------------------------------------
Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.

---

From: Greg Daley <[email-masked]>
Date: Tue, 31 May 2005 14:35:47 +1000

Hi Daniel,

None of the solutions has been accepted yet as a WG item.

The DNA goals draft (in RFC-ed queue) covers this issue,
and has a goal for fast reception of information (essentially RAs).

The RA delay issue is discussed in section 2.1 of 'dna-goals'
and is summarized in Goal: G2.

The current revision is: draft-ietf-dna-goals-04.txt

Solutions documents are now appearing (some which advance the
state of the art significantly beyond the original FastRA solution).

Peoples' inputs to DNA WG about these solutions are eagerly sought.

Greg

---

From: "James Kempf" <[email-masked]>
Date: Mon, 30 May 2005 11:00:58 -0700

draft-pettland already contains something to speed up the RA. It doesn't
have to be a separate WG item.

           jak

----- Original Message ----- 
From: "Soohong Daniel [email-masked]" <[email-masked]>
To: <[email-masked]>
Cc: "'Soliman, Hesham'" <[email-masked]>; <[email-masked]>; "'JINMEI
Tatuya / ????'" <[email-masked]>; "'James Kempf'"
<[email-masked]>; "'Brett Pentland'"
<[email-masked]>; "'Mohamed Khalil'"
<[email-masked]>
Sent: Monday, May 30, 2005 12:51 AM
Subject: RE: rfc2461bis issue 257 resolved? fast RA issue