Subject: RE: NSAP Address IPv6 option

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 11 Jul 2005 11:37:32 -0700

Why not just post this as errata to RFC4048?

Fred 

-----Original Message-----
From: Bob Hinden [mailto:[email-masked]] 
Sent: Monday, July 11, 2005 10:18 AM
To: Brian E Carpenter
Cc: IPv6
Subject: Re: NSAP Address IPv6 option

Brian,

At 07:04 AM 07/11/2005, Brian E Carpenter wrote:
>RFC 1888 defined a destination option called "NSAP Address"
>with option type code 11-0-00011 = 195 decimal, C3 hexadecimal.
>
>Unfortunately, the IANA Considerations in RFC 4048
>faild to discuss this option. It is still listed at
>http://www.iana.org/assignments/ipv6-parameters
>
>My opinion is that it can be released; I'm aware of no usage.
>
>Any objections? Can the WG Chairs suggest a procedure to avoid
>the overhead of another trivial RFC?

The chairs could send an email to the IANA (with cc's to the IPv6 list
and 
IESG) with something to the effect that since RFC4048 made RFC1888 
historic, the destination option defined by RFC1888 is no longer needed
and 
should be marked as Reserved.  This was the intention of RFC4048, but
was 
omitted in error.

The only downside of this approach I can think of is that there wouldn't
be 
an RFC documenting the change.   I am not sure this is a big deal in
this case.

Other opinions and/or suggestions?

Bob

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 27 Jul 2005 11:56:03 +0200

I haven't seen any more discussion on this.

It makes perfect sense to post errata, and as document
editor I can do that, but we also need to send a request to
IANA, as Bob suggested, and that presumably needs WG
consensus to be declared, which is outside my scope.

    Brian