Subject: IPv6 W.G. Agenda for Vancouver IETF

From: Bob Hinden <[email-masked]>
Date: Wed, 2 Nov 2005 08:17:17 -0800

Hi,

Here is the agenda for next weeks IPv6 session at the Vancouver  
IETF.  Please send us changes and requests for additions.

Thanks,
Bob Hinden & Brian Haberman
IPv6 Chairs

- - - - - - - - - - - - - - - - - -

Internet Protocol Version 6 WG (IPv6)
Salon D/E
TUESDAY, November 8, 2005
0900-1130 Morning Session I
-------------------------------------

Introduction, Call for Scribes,              Haberman          05  
minutes
and Agenda Bashing

Document Status                              Haberman          05  
minutes

Considerations on M and O Flags of           Hinden            15  
minutes
IPv6 Router Advertisement
   Goal: Consensus on document
   draft-ietf-ipv6-ra-mo-flags-01.txt

IPv6 AdHoc Group Status report		     Lindqvist 	       10 minutes
   Goal: Status report

Advancing core specification to Standard     Hinden            15  
minutes
   Goal: Proposal and discussion

Future of IPv6 working group		     Haberman	       10 minutes

------------------------------------------------------------------------ 
-----

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Pekka Savola <[email-masked]>
Date: Wed, 2 Nov 2005 18:27:19 +0200 (EET)

On Wed, 2 Nov 2005, Bob Hinden wrote:
> Advancing core specification to Standard     Hinden            15 minutes

Is there any material available on these before the meeting ?

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Bob Hinden <[email-masked]>
Date: Wed, 2 Nov 2005 08:49:13 -0800

Pekka,

> Is there any material available on these before the meeting ?

Not yet, but hopefully before the meeting.

Bob