Subject: Re: [Fwd: [Inquiry #84493] IPV6 working group]

From: Bob Hinden <[email-masked]>
Date: Thu, 2 Feb 2006 09:44:05 -0800

David,

On Feb 1, 2006, at 8:11 PM, ext David Cutler wrote:

> Bob/Brian,
> I was reading with interest the progress reports of the IPV6  
> working group
> on the IETF website and I noticed that the Goals and Milestones  
> seem not
> to have been updated since July2005.  I raised an enquiry on the  
> website
> and as you see the IETF secretariat directed me to contact you  
> directly.
>
> Would there be any chance to get an update on the progress and  
> Draft Spec
> releases and RFC statii for the last 6 months anytime soon.

We will try to do an update.  A very good way of getting more  
detailed status of the documents that have been submitted to the IESG  
is the IETF ID tracker.  Go to:

   https://datatracker.ietf.org/public/pidtracker.cgi

enter "ipv6" in the w.g. field and press search.

Bob

> Many thanks,
> David Cutler
> Chief Technical Officer
> MUSIC Semiconductors
>
>
> ---------------------------- Original Message  
> ----------------------------
> Subject: [Inquiry #84493] IPV6 working group
> From:    "via RT" <[email-masked]>
> Date:    Thu, February 2, 2006 12:06 pm
> To:      [email-masked]
> ---------------------------------------------------------------------- 
> ----
>
> Dear David:
>
> Your message reached the IETF Secretariat, which provides  
> administrative
> support to the IETF, and is unable to provide information on technical
> matters.  I suggest that you direct your questions to the IP Version 6
> Working Group (ipv6) mailing list <[email-masked]> or to the working  
> group
> chairs, Robert Hinden <[email-masked]> and Brian Haberman
> <[email-masked]>.
>
> Regards,
>
> Barbara Fuller
> for the IESG Secretariat
> ----------------------------------------------------
>> [[email-masked] - Wed Feb 01 00:56:47 2006]:
>>
>> The Goals and Milestones for this working group do not seem to  
>> have been
> updated since July2005.  Are there any pending updates on this?
>>
>> Thanks,
>> David Cutler
>> Chief Technical Officer
>> MUSIC SemiconductorS Corp.
>>
>>
>>
>>
>
>
>

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Thomas Narten <[email-masked]>
Date: Thu, 02 Feb 2006 13:34:50 -0500

>    https://datatracker.ietf.org/public/pidtracker.cgi

Even better (IMO):

     http://tools.ietf.org/wg/ipv6/

Thomas

---

From: "David Cutler" <[email-masked]>
Date: Fri, 3 Feb 2006 15:16:58 +0800 (PHT)

Great appreciate the help.
You guys have done a tremedous job defining all this stuff.

David.