Subject: RE: Proposed M&O bits text for RFC2461bis

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 21 Apr 2006 08:56:31 -0700

Folks,

Please take a look at Bob's text below. I'd like to suggest that 
we replace the current text in 2461bis with the one below. 
Any objections? I'll wait for another week before I can conclude
that we agree on this, i.e. if no one responds. 

Hesham 

 > For example:
 > 
 >     M :
 >          1-bit "Managed address configuration" flag.  When set, it
 >          indicates that addresses are available via Dynamic Host
 >          Configuration Protocol [DHCPv6].
 > 
 >          If the M flag is set, the O flag is redundant and can be
 >          ignored because DHCPv6 will return all available 
 > configuration
 >          information.
 > 
 >      O :
 >          1-bit "Other configuration" flag.  When set, it 
 > indicates that
 >          other configuration information is available via DHCPv6.
 >          Examples of such information are DNS-related information or
 >          information on other servers within the network.
 > 
 >      Note: If neither M nor O flags are set this indicates that no
 >      information is available via DHCP.
 > 
 > -----
 > 
 > I made the assumption that from the clients point of view, 
 > DHCPv6 and  
 > DHCPv6-lite are equivalent and didn't call out DHCPv6-lite 
 > separately  
 > in the O flag description.  Please correct me if I am wrong 
 > about this.
 > 
 > Comments?
 > 
 > Bob
 > 
 > 
 > 
 > 
 > 
 > --------------------------------------------------------------------
 > IETF IPv6 working group mailing list
 > [email-masked]
 > Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
 > --------------------------------------------------------------------
 > 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Manfredi, Albert E" <[email-masked]>
Date: Fri, 21 Apr 2006 16:24:02 -0400

At the risk of being accused of dragging out this discussion beyond the
10 year mark, I'm in favor of Bob's wording. I agree with his rationale
too.

Bert

> -----Original Message-----
> From: Soliman, Hesham [mailto:[email-masked]] 
> Sent: Friday, April 21, 2006 10:57 AM
> To: Bob Hinden; IPv6 Mailing List
> Subject: RE: Proposed M&O bits text for RFC2461bis
> 
> Folks,
>