Subject: Re: RE: Re: Prefix Delegation using ICMPv6

From: <[email-masked]>
Date: Thu, 24 Aug 2006 20:05:41 -0500 (CDT)

Fred,

>OK, I see now. When Tim first contacted me he came >across with a certain sense of naivety

If you wish to remain focused on the issue at hand (namely, the merit of the proposal we have placed before the group), please do so. As for such impressions about me, please keep them off this list.

>that doesn't seem to be supported by his interactions >here and he led me to believe

Try to take some responsibility for what you believe, Fred. Also, your analysis of a private thread  which you in fact began is not fodder for this list.

>that he was talking about new ICMP messages for >prefix delegation. Then later, when I suggested to >Tim that RS/RA could be used for the PD, he told me >that yes in fact that was what he would be proposing >and he ended the discussion with what I could only >describe as a certain sense of self-righteousness.

Again Fred, you need to stop using pejorative terms (e.g. "naivety", "self-righteousness") in reference to me.

Please keep your opinions of me to yourself. If you continue to be compelled to cast aspersions, kindly do so in a not-so-public forum. 

If however you wish to engage in a technical or procedural debate about our ICMPv6 PD proposal, this list is the forum for that.

>
>Fred
>[email-masked]
>Matthew 7:5

Tim
Rom 8:28

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 25 Aug 2006 06:19:27 -0700

Tim,

Yes, I can certainly keep personal things off-list. One thing
I will correct though is that it was indeed you who contacted
me first.

Fred

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, August 24, 2006 6:06 PM
To: Templin, Fred L; Rao Satyanarayana-W60007; [email-masked]
Cc: IETF IPv6 Mailing List
Subject: Re: RE: Re: Prefix Delegation using ICMPv6

Fred,

>OK, I see now. When Tim first contacted me he came >across with a
certain sense of naivety

If you wish to remain focused on the issue at hand (namely, the merit of
the proposal we have placed before the group), please do so. As for such
impressions about me, please keep them off this list.

>that doesn't seem to be supported by his interactions >here and he led
me to believe

Try to take some responsibility for what you believe, Fred. Also, your
analysis of a private thread  which you in fact began is not fodder for
this list.

>that he was talking about new ICMP messages for >prefix delegation.
Then later, when I suggested to >Tim that RS/RA could be used for the
PD, he told me >that yes in fact that was what he would be proposing
>and he ended the discussion with what I could only >describe as a
certain sense of self-righteousness.

Again Fred, you need to stop using pejorative terms (e.g. "naivety",
"self-righteousness") in reference to me.

Please keep your opinions of me to yourself. If you continue to be
compelled to cast aspersions, kindly do so in a not-so-public forum. 

If however you wish to engage in a technical or procedural debate about
our ICMPv6 PD proposal, this list is the forum for that.

Tim
Rom 8:28

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 25 Aug 2006 06:26:15 -0700

Correcting somewhat what I said earlier, the proposal calls
for not only RS/RA modifications but also three new ICMPv6
error messages/codes, and one new notification message which
carrys prefixes using the PIO format.

But, as I said earlier, it is not just about RS/RA in its
current manifestation.

Fred

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 28 Aug 2006 08:50:19 -0700

I am offering an unqualified apology to Tim Enos and
the list for my inappropriate references to private
communications, and I am sorry for any pains or
misgivings it may have caused.

Fred

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, August 24, 2006 6:06 PM
To: Templin, Fred L; Rao Satyanarayana-W60007; [email-masked]
Cc: IETF IPv6 Mailing List
Subject: Re: RE: Re: Prefix Delegation using ICMPv6

Fred,

Tim
Rom 8:28