Subject: Re: Re: Prefix Delegation using ICMPv6

From: <[email-masked]>
Date: Thu, 24 Aug 2006 14:30:59 -0500 (CDT)

>From: Alexandru Petrescu <[email-masked]>
>Date: 2006/08/24 Thu AM 07:41:21 CDT
>To: [email-masked]
>Cc: Tony Hain <[email-masked]>, 'Ralph Droms' <[email-masked]>, 
	"'Durand, Alain'" <[email-masked]>, 
	'IETF IPv6 Mailing List' <[email-masked]>
>Subject: Re: Prefix Delegation using ICMPv6

>[email-masked] wrote:
>>>> In some cases, customers may wish to have an alternative to the 
>>>> existing mechanism (WHY they wish to have it is a separate 
>>>> question, THAT they do is an issue which helped inform the 
>>>> writing of our draft).
>>> I am not opposed to doing something different, but there needs to 
>>> be something more than a wish to back it up.
>> 
>> Thanks Tony. Please keep in mind the ICMPv6 PD mechanism we propose 
>> and the current DHCPv6 PD are not mutually exclusive (I realize 
>> you're not saying they are).
>> 
>> A real reason why the ICMPv6 PD mechanism is proposed is THAT 
>> customers have asked for it.
>
>Customers of what?  Customers at home for ISP and DSL?  Customers of
>netlmm deployments?  Customers of mobile routers?

Hi Alex, please note that we will be including more such details in future revisions of our draft.

>
>You could mention a little more of the customer landscape you see, in
>current IETF effort terms, and still stay technical.

Absolutely.** Covering both (technical and justification issues) is what we as a group should do. 

>Alex

Tim
Rom 8:28

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 24 Aug 2006 23:55:50 +0200

[email-masked] wrote:
>> From: Alexandru Petrescu <[email-masked]> Date: 
>> 2006/08/24 Thu AM 07:41:21 CDT To: [email-masked] Cc: Tony 
>> Hain <[email-masked]>, 'Ralph Droms' <[email-masked]>,
> "'Durand, Alain'" <[email-masked]>, 'IETF IPv6 
> Mailing List' <[email-masked]>
>>>>> In some cases, customers may wish to have an alternative to 
>>>>> the existing mechanism (WHY they wish to have it is a 
>>>>> separate question, THAT they do is an issue which helped 
>>>>> inform the writing of our draft).
>>>> I am not opposed to doing something different, but there needs 
>>>> to be something more than a wish to back it up.
>>> Thanks Tony. Please keep in mind the ICMPv6 PD mechanism we 
>>> propose and the current DHCPv6 PD are not mutually exclusive (I 
>>> realize you're not saying they are).
>>> 
>> Customers of what?  Customers at home for ISP and DSL?  Customers 
>> of netlmm deployments?  Customers of mobile routers?
> 

Before doing that, and if you wish a WG to support your document, you
could describe in a few words how you see it.  I've asked DSL, netlmm or
mobile routers.  You could say maybe 1 not 2 and maybe 3, or so.  That
will help myself better understand where the document is headed.

If the intention is to get this document through a WG then the WG should
support it.

>> You could mention a little more of the customer landscape you see, 
>> in current IETF effort terms, and still stay technical.
> 

Before writing the doc text, what do you currently think?  DSL-type of
deployment?  netlmm-type?  Mobile router type?

Alex