Subject: Some questions adout RFC 4293

From: "Sofina Kuo" <[email-masked]>
Date: Wed, 24 Jan 2007 15:20:47 +0800

Hi all,
I have some questions about RFC4293: IP MIB:

1.Some table's row state min access is read only, ex: ipv6RouterAdvertRowStatus and ipAddressRowStatus.
But ip address table's ipAddressRowStatus max-access is read-create. It doesn't describe min-access in RFC 4293.
2. fe80::/10 is well-known prefix. How about fe80::/64? I am not sure it's ipAddressPrefixOrigin  should be well-know type or otherwise.
3.ipSystemStatsOutForwDatagrams
Description:
The number of datagrams for which this entity was not their final IP destination and for which it was successful in finding a path to their final destination.  In entities that do not act as IP routers, this counter will include only those datagrams that were Source-Routed via this entity, and the Source-Route processing was successful.
When tracking interface statistics, the counter of the outgoing interface is incremented for a "successfully  forwarded datagram".

ipSystemStatsInForwDatagrams
Description:
The number of input datagrams for which this entity was not their final IP destination and for which this entity
  attempted to find a route to forward them to that final destination.  In entities that do not act as IP routers,
  this counter will include only those datagrams that were Source-Routed via this entity, and the Source-Route
  processing was successful.
  
  When tracking interface statistics, the counter of the incoming interface is incremented for" each datagram".

What's the diferent between ipSystemStatsOutForwDatagrams and ipSystemStatsInForwDatagrams?
Originally, I thought ipSystemStatsOutForwDatagrams = ipSystemStatsInForwDatagrams + forward failed(ex no route).
Is that right?
In ipSystemStatsInForwDatagrams description, it described the packet Source-Route processing should be successful.
But the counter of the incoming interface is incremented for" each datagram" not successfully  forwarded datagram.

Thanks,
Regards,
sofina

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Sofina Kuo" <[email-masked]>
Date: Wed, 24 Jan 2007 15:30:21 +0800

Sorry, the first question is:
Some table's row state min access is read only, ex: ipv6RouterAdvertRowStatus and ipAddressRowStatus.
But ipNetToPhysicalTable's ipNetToPhysicalRowStatus max-access is read-create. It doesn't describe min-access in RFC 4293.

Regards,
sofina
  ----- Original Message ----- 
  From: Sofina Kuo 
  To: [email-masked] 
  Sent: Wednesday, January 24, 2007 3:20 PM
  Subject: Some questions adout RFC 4293

  Hi all,

    

  Thanks,
  Regards,
  sofina